Welcome to MilkyWay@home

Astronomical In Progress WU Count


Advanced search

Message boards : Number crunching : Astronomical In Progress WU Count
Message board moderation

To post messages, you must log in.

AuthorMessage
Brian Priebe

Send message
Joined: 27 Nov 09
Posts: 108
Credit: 421,136,550
RAC: 55,956
300 million credit badge9 year member badgeextraordinary contributions badge
Message 52255 - Posted: 6 Jan 2012, 13:03:40 UTC
Last modified: 6 Jan 2012, 13:40:29 UTC

This machine (http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=314881) is showing 250+ 'in progress' WU's going back several days when in fact it has only 13. I tried resetting the project but the problem has not gone away.

Any ideas?

EDIT: I detached from the project entirely and this solved the problem. But there are now 256 abandoned tasks listed that were apparently never present on the machine to begin with.
ID: 52255 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge10 year member badge
Message 52256 - Posted: 6 Jan 2012, 14:18:41 UTC

If it is running fine now then you don't need to worry the other tasks will get resent eventually.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 52256 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Brian Priebe

Send message
Joined: 27 Nov 09
Posts: 108
Credit: 421,136,550
RAC: 55,956
300 million credit badge9 year member badgeextraordinary contributions badge
Message 52263 - Posted: 6 Jan 2012, 21:12:48 UTC - in response to Message 52256.  
Last modified: 6 Jan 2012, 21:13:46 UTC

Except I've never seen this before. What caused it? One is reminded of the WU gobblers who had thousands of WU's 'in progress' and never returned a single result.
ID: 52263 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2236
Credit: 259,709,914
RAC: 43,922
200 million credit badge10 year member badgeextraordinary contributions badge
Message 52276 - Posted: 7 Jan 2012, 11:55:14 UTC - in response to Message 52263.  

Except I've never seen this before. What caused it? One is reminded of the WU gobblers who had thousands of WU's 'in progress' and never returned a single result.


The Server burped and thought it sent you units but it really didn't, don't worry about it.
ID: 52276 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matt Arsenault
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 8 May 10
Posts: 576
Credit: 15,979,383
RAC: 0
10 million credit badge9 year member badge
Message 52320 - Posted: 8 Jan 2012, 21:00:16 UTC - in response to Message 52255.  

Sometimes when there are network problems or something else the results can disappear from the BOINC manger as completed tasks but are in fact present in the scheduler request that will be sent next time the server is contacted. It's kind of dumb that things disappear from the manager before they are actually sent. If you're resetting the project those will be actually lost; that might explain what you observed.
ID: 52320 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Astronomical In Progress WU Count

©2019 Astroinformatics Group