Welcome to MilkyWay@home

Process got signal 11


Advanced search

Message boards : Number crunching : Process got signal 11
Message board moderation

To post messages, you must log in.

AuthorMessage
ProfileDoctorNow
Avatar

Send message
Joined: 28 Aug 07
Posts: 146
Credit: 10,276,862
RAC: 0
10 million credit badge14 year member badge
Message 3064 - Posted: 7 Apr 2008, 21:52:50 UTC

Hi!

One of my team mates already uses the new Linux 64-Bit OS openSuse 11 Alpha 3.
It's the first time that he tries this project, but all of his WUs [for example this) are crashing with "process got signal 11".
Can you try to fix that or saying at least what could be the cause?
I remember there was a similar problem of optimization Crunch3r spoke of earlier and he fixed that for the current Linux 64-Bit OS.
Member of BOINC@Heidelberg and ATA!

My BOINCstats
ID: 3064 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDave Przybylo
Avatar

Send message
Joined: 5 Feb 08
Posts: 236
Credit: 49,648
RAC: 0
10 thousand credit badge13 year member badge
Message 3065 - Posted: 7 Apr 2008, 22:17:01 UTC - in response to Message 3064.  

Hi!

One of my team mates already uses the new Linux 64-Bit OS openSuse 11 Alpha 3.
It's the first time that he tries this project, but all of his WUs [for example this) are crashing with "process got signal 11".
Can you try to fix that or saying at least what could be the cause?
I remember there was a similar problem of optimization Crunch3r spoke of earlier and he fixed that for the current Linux 64-Bit OS.



eek...taking a walk on the wild side with the alpha of the new suse huh. that's actually my favorite linux os. well. a signal 11 is thrown when the disk is read incorrectly and is usually related to an i/o error i believe. i recommend that you use your package manager to rebuild your boinc client and then reset the project. other than that, i don't know what to tell you.
Dave Przybylo
MilkyWay@home Developer
Department of Computer Science
Rensselaer Polytechnic Institute
ID: 3065 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDoctorNow
Avatar

Send message
Joined: 28 Aug 07
Posts: 146
Credit: 10,276,862
RAC: 0
10 million credit badge14 year member badge
Message 3068 - Posted: 8 Apr 2008, 5:42:30 UTC - in response to Message 3065.  

eek...taking a walk on the wild side with the alpha of the new suse huh. that's actually my favorite linux os. well. a signal 11 is thrown when the disk is read incorrectly and is usually related to an i/o error i believe. i recommend that you use your package manager to rebuild your boinc client and then reset the project. other than that, i don't know what to tell you.

Okay, thank you, Dave.
Maybe it helps.
Member of BOINC@Heidelberg and ATA!

My BOINCstats
ID: 3068 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileChertseyAl
Avatar

Send message
Joined: 31 Aug 07
Posts: 66
Credit: 1,002,668
RAC: 0
1 million credit badge14 year member badge
Message 3070 - Posted: 8 Apr 2008, 8:04:25 UTC - in response to Message 3068.  

eek...taking a walk on the wild side with the alpha of the new suse huh. that's actually my favorite linux os. well. a signal 11 is thrown when the disk is read incorrectly and is usually related to an i/o error i believe. i recommend that you use your package manager to rebuild your boinc client and then reset the project. other than that, i don't know what to tell you.

Okay, thank you, Dave.
Maybe it helps.


Did you read this old thread:

http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=272

Al.
ID: 3070 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDoctorNow
Avatar

Send message
Joined: 28 Aug 07
Posts: 146
Credit: 10,276,862
RAC: 0
10 million credit badge14 year member badge
Message 3073 - Posted: 8 Apr 2008, 15:58:07 UTC - in response to Message 3070.  

eek...taking a walk on the wild side with the alpha of the new suse huh. that's actually my favorite linux os. well. a signal 11 is thrown when the disk is read incorrectly and is usually related to an i/o error i believe. i recommend that you use your package manager to rebuild your boinc client and then reset the project. other than that, i don't know what to tell you.

Okay, thank you, Dave.
Maybe it helps.


Did you read this old thread:

http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=272

Al.

Yes, thank you, Al, I remember that one.
But I'm not sure how this one can help.
Have to advice it to my team mate.
Member of BOINC@Heidelberg and ATA!

My BOINCstats
ID: 3073 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDeleteNull

Send message
Joined: 5 Apr 08
Posts: 11
Credit: 105,359,710
RAC: 0
100 million credit badge13 year member badge
Message 3230 - Posted: 16 Apr 2008, 20:08:39 UTC

Hi,

i have tried it (Suse 11.0, 64bit) with BOINC 5.10.45 and BOINC 6.1.15, but i always get an error message like this (system logs):
segfault at xxxxxxxx ip xxxxxxxxxxxx sp xxxxxxxx error 6 in libc-2.7.so
and BOINC reports:
Output file gs_??? for task gs_??? absent.

All my other projects (e.g. ABC, PrimeGrid) are running well.

I think that i have to compile the astronomy_1.23 software for my system on my box, but where can i get the sources?
ID: 3230 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileJayargh
Avatar

Send message
Joined: 8 Oct 07
Posts: 289
Credit: 3,690,838
RAC: 0
3 million credit badge14 year member badge
Message 3232 - Posted: 16 Apr 2008, 21:41:53 UTC - in response to Message 3230.  
Last modified: 16 Apr 2008, 21:42:20 UTC

Hi,

i have tried it (Suse 11.0, 64bit) with BOINC 5.10.45 and BOINC 6.1.15, but i always get an error message like this (system logs):
segfault at xxxxxxxx ip xxxxxxxxxxxx sp xxxxxxxx error 6 in libc-2.7.so
and BOINC reports:
Output file gs_??? for task gs_??? absent.

All my other projects (e.g. ABC, PrimeGrid) are running well.

I think that i have to compile the astronomy_1.23 software for my system on my box, but where can i get the sources?



Did you look to see if you have that library? A while back when they were in process optimizing I got messages like that and I loaded the missing library and voila it worked!
ID: 3232 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDeleteNull

Send message
Joined: 5 Apr 08
Posts: 11
Credit: 105,359,710
RAC: 0
100 million credit badge13 year member badge
Message 3236 - Posted: 17 Apr 2008, 7:19:29 UTC

Hi,
the installed lib in my system is libc-2.7.so, the lib which logs the error...

ID: 3236 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Process got signal 11

©2022 Astroinformatics Group