Welcome to MilkyWay@home

testing work generation with 'ps_separation_14_2s_null_3'


Advanced search

Message boards : News : testing work generation with 'ps_separation_14_2s_null_3'
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · Next

AuthorMessage
Profiledskagcommunity
Avatar

Send message
Joined: 26 Feb 11
Posts: 170
Credit: 183,085,176
RAC: 0
100 million credit badge8 year member badge
Message 54631 - Posted: 2 Jun 2012, 22:34:51 UTC
Last modified: 2 Jun 2012, 22:36:33 UTC

I get this errors here on 3850:

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=225449067

But these are from yesterday. Until midnight it seems there are no more wus coming or it stopped computing (there are 33wus in cache not calcultating). Its a unattended machine, can have a look at it monday only.
DSKAG Austria Research Team: http://www.research.dskag.at



ID: 54631 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Sunny129
Avatar

Send message
Joined: 25 Jan 11
Posts: 271
Credit: 346,072,284
RAC: 0
300 million credit badge8 year member badgeextraordinary contributions badge
Message 54632 - Posted: 2 Jun 2012, 23:12:40 UTC
Last modified: 2 Jun 2012, 23:14:01 UTC

just got another "ps_separation_14_2s_null_3_..." error, though this is only my 2nd error since the server went back up several hours ago. by taking a quick look at my validated results, i'm fairly confident that the above type of task is having a 100% failure rate on my machine. i'm seeing valid "de_separation_14_2s_05_3_..." and "ps_separation_14_2s_null_3_v4_..." tasks, but no valid "ps_separation_14_2s_null_3_..." results.


EDIT - make that 3 "ps_separation_14_2s_null_3_..." errors now.
ID: 54632 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileRay_GTI-R
Avatar

Send message
Joined: 5 Nov 10
Posts: 69
Credit: 15,062,785
RAC: 0
10 million credit badge9 year member badge
Message 54634 - Posted: 3 Jun 2012, 1:13:27 UTC - in response to Message 54630.  

... PS:- Collatz still happily crunching brand new* GPU tasks using the same "old version of your ATI application".

*downloaded from 9pm today (2nd June).

As I said, nothing new here aside from the latest MW@H GPU tasks consistently failing.
ID: 54634 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileRAMen
Avatar

Send message
Joined: 8 Apr 08
Posts: 45
Credit: 161,943,995
RAC: 0
100 million credit badge10 year member badge
Message 54635 - Posted: 3 Jun 2012, 3:03:23 UTC
Last modified: 3 Jun 2012, 3:08:00 UTC

Work Distribution resumed my time (UCT +8) at 3.09am 3rd June.
Time now 11.01am

All: ps_separation_14_2s_null_3_v4 tasks completing as expected

processor: Q9300
OS :WinXP pro
boinc: 7.0.24 (x86)
application: milkyway 1.02
GPU ati5850

No errors to report today

OWN every thing I need
EARN.. enough to live !!!
WANT a solar array on the roof so I can run a BOINC farm( DREAM on!!)
NO wife
NO kids
NO troubles

ID: 54635 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile^..^~~

Send message
Joined: 22 Oct 11
Posts: 23
Credit: 71,021,856
RAC: 0
50 million credit badge8 year member badgeextraordinary contributions badge
Message 54636 - Posted: 3 Jun 2012, 4:41:24 UTC

9:39pm Saturday night California time and work units again stop coming.
^..^~~
ID: 54636 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileChris Pauquette

Send message
Joined: 26 Jan 10
Posts: 1
Credit: 746,772
RAC: 0
500 thousand credit badge9 year member badge
Message 54639 - Posted: 3 Jun 2012, 9:19:44 UTC

i have done several of these with no problems.

_Chris
ID: 54639 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Link
Avatar

Send message
Joined: 19 Jul 10
Posts: 356
Credit: 16,317,754
RAC: 0
10 million credit badge9 year member badge
Message 54644 - Posted: 3 Jun 2012, 13:19:16 UTC - in response to Message 54629.  
Last modified: 3 Jun 2012, 13:22:46 UTC

EDIT: OK, I suspended the rest of those tasks for now and will crunch Collatz again until you (hopefully) fix that. Is generating few more of those errors with the rest of WUs, that I have here, of any use for you to find the problem, or shall I just abort them?

I aborted all those tasks and a HD5800 series card has crunched them successfully. I still hope you can fix this, or at least, that the next batch of tasks is going to be compatible with the CAL application again, otherwise all of us with HD38x0 based cards will have to find a new projects for our GPUs.

BTW, the results for the tasks, which ended with error, have been OK compared with the machines, which got it as resend, so in generall the app seems to crunch those WUs right.
.
ID: 54644 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileRAMen
Avatar

Send message
Joined: 8 Apr 08
Posts: 45
Credit: 161,943,995
RAC: 0
100 million credit badge10 year member badge
Message 54646 - Posted: 3 Jun 2012, 13:54:53 UTC
Last modified: 3 Jun 2012, 13:58:50 UTC

Just completed 10 new tasks
ps_separation_14_2s_null_3_v4
all finished correctly

Host ID 14432 ---> ati 5850
ID: 54646 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileKeith Myers
Avatar

Send message
Joined: 24 Jan 11
Posts: 249
Credit: 118,475,778
RAC: 125,206
100 million credit badge8 year member badgeextraordinary contributions badge
Message 54647 - Posted: 3 Jun 2012, 14:57:58 UTC

All of mine have errored out after completing.

Stderr output

<core_client_version>7.0.28</core_client_version>
<![CDATA[
<message>
Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
BOINC: parse gpu_opencl_dev_index 1
<search_application> milkyway_separation 1.02 Windows x86_64 double OpenCL </search_application>
Unrecognized XML in project preferences: max_gfx_cpu_pct
Skipping: 100
Skipping: /max_gfx_cpu_pct
Unrecognized XML in project preferences: apps_selected
Skipping: app_id
Skipping: /apps_selected
Unrecognized XML in project preferences: nbody_graphics_poll_period
Skipping: 30
Skipping: /nbody_graphics_poll_period
Unrecognized XML in project preferences: nbody_graphics_float_speed
Skipping: 5
Skipping: /nbody_graphics_float_speed
Unrecognized XML in project preferences: nbody_graphics_textured_point_size
Skipping: 250
Skipping: /nbody_graphics_textured_point_size
Unrecognized XML in project preferences: nbody_graphics_point_point_size
Skipping: 40
Skipping: /nbody_graphics_point_point_size
BOINC GPU type suggests using OpenCL vendor 'NVIDIA Corporation'
Using SSE3 path
Found 1 platform
Platform 0 information:
Name: NVIDIA CUDA
Version: OpenCL 1.1 CUDA 4.2.1
Vendor: NVIDIA Corporation
Extensions: cl_khr_byte_addressable_store cl_khr_icd cl_khr_gl_sharing cl_nv_d3d9_sharing cl_nv_d3d10_sharing cl_khr_d3d10_sharing cl_nv_d3d11_sharing cl_nv_compiler_options cl_nv_device_attribute_query cl_nv_pragma_unroll
Profile: FULL_PROFILE
Using device 1 on platform 0
Found 2 CL devices
Device 'GeForce GTX 560 Ti' (NVIDIA Corporation:0x10de) (CL_DEVICE_TYPE_GPU)
Driver version: 301.42
Version: OpenCL 1.1 CUDA
Compute capability: 2.1
Max compute units: 8
Clock frequency: 1644 Mhz
Global mem size: 1073545216
Local mem size: 49152
Max const buf size: 65536
Double extension: cl_khr_fp64
Build log:
--------------------------------------------------------------------------------

ptxas info : Compiling entry function 'probabilities' for 'sm_21'
ptxas info : Function properties for probabilities
80 bytes stack frame, 76 bytes spill stores, 76 bytes spill loads
ptxas info : Used 63 registers, 100 bytes cmem[0], 56 bytes cmem[16]
--------------------------------------------------------------------------------
Build log:
--------------------------------------------------------------------------------


--------------------------------------------------------------------------------
Estimated Nvidia GPU GFLOP/s: 842 SP GFLOP/s, 105 DP FLOP/s
Using a target frequency of 60.0
Using a block size of 4096 with 17 blocks/chunk
Using clWaitForEvents() for polling with initial wait of 12 ms (mode 0)
Range: { nu_steps = 640, mu_steps = 1600, r_steps = 1400 }
Iteration area: 2240000
Chunk estimate: 32
Num chunks: 33
Chunk size: 69632
Added area: 57856
Effective area: 2297856
Initial wait: 12 ms
Integration time: 673.373698 s. Average time per iteration = 1052.146403 ms
Integral 0 time = 675.587139 s
Failed to read number of star points from file
(2): No such file or directory
Failed to calculate likelihood
<background_integral> 0.001803516386326 </background_integral>
<stream_integral> 358.404514961074600 774.535266066600000 </stream_integral>
<background_likelihood> 1.#QNAN0000000000 </background_likelihood>
<stream_only_likelihood> 1.#QNAN0000000000 1.#QNAN0000000000 </stream_only_likelihood>
<search_likelihood> 1.#QNAN0000000000 </search_likelihood>
17:49:37 (3316): called boinc_finish

</stderr_txt>
]]>

ID: 54647 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profiledskagcommunity
Avatar

Send message
Joined: 26 Feb 11
Posts: 170
Credit: 183,085,176
RAC: 0
100 million credit badge8 year member badge
Message 54648 - Posted: 3 Jun 2012, 16:22:39 UTC - in response to Message 54644.  

EDIT: OK, I suspended the rest of those tasks for now and will crunch Collatz again until you (hopefully) fix that. Is generating few more of those errors with the rest of WUs, that I have here, of any use for you to find the problem, or shall I just abort them?

I aborted all those tasks and a HD5800 series card has crunched them successfully. I still hope you can fix this, or at least, that the next batch of tasks is going to be compatible with the CAL application again, otherwise all of us with HD38x0 based cards will have to find a new projects for our GPUs.

BTW, the results for the tasks, which ended with error, have been OK compared with the machines, which got it as resend, so in generall the app seems to crunch those WUs right.


Unfortunally this was the last science project for this cards :/ so i hope too this is recoverable in any way for 38x0 cards or i cant continue computing for mw cos it was the only card i had over for this. :/
DSKAG Austria Research Team: http://www.research.dskag.at



ID: 54648 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Link
Avatar

Send message
Joined: 19 Jul 10
Posts: 356
Credit: 16,317,754
RAC: 0
10 million credit badge9 year member badge
Message 54649 - Posted: 3 Jun 2012, 17:28:44 UTC - in response to Message 54648.  
Last modified: 3 Jun 2012, 17:35:41 UTC

Unfortunally this was the last science project for this cards :/ so i hope too this is recoverable in any way for 38x0 cards or i cant continue computing for mw cos it was the only card i had over for this. :/

Well, there's still Collatz (which is my backup project in case MilkyWay has some issues) and Moo! Wrapper. Moo I havn't tested yet, but they have at least an ati14 app in their list. OTOH, I'm always little unsure about using the word "science", when talking about these projects.
.
ID: 54649 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profiledskagcommunity
Avatar

Send message
Joined: 26 Feb 11
Posts: 170
Credit: 183,085,176
RAC: 0
100 million credit badge8 year member badge
Message 54651 - Posted: 3 Jun 2012, 18:01:35 UTC
Last modified: 3 Jun 2012, 18:03:10 UTC

Yes, I ment science projects not energy wasting projects ^^

PS: moo can run on a 38x0, yes.
DSKAG Austria Research Team: http://www.research.dskag.at



ID: 54651 · Rating: 0 · rate: Rate + / Rate - Report as offensive
bob

Send message
Joined: 12 Apr 09
Posts: 15
Credit: 105,317,180
RAC: 9,925
100 million credit badge10 year member badge
Message 54652 - Posted: 3 Jun 2012, 18:19:13 UTC

Per the very thoughful suggestion on another thread. Does any one have the faintest idea of the issue.

Here is the dump on just one of the 21 that ended the same way.

Does anyone know what this really means? Because I have no idea, but 21 task all pretty much aborted in the same manner.

Boinc 7.0.25
ATI 6590 card with 8.961.0.0 Driver
Windows XP Service Pack 3, 32 Bit.

Stderr output

<core_client_version>7.0.25</core_client_version>
<![CDATA[
<message>
Incorrect function. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
BOINC: parse gpu_opencl_dev_index 0
<search_application> milkyway_separation 1.02 Windows x86 double OpenCL </search_application>
Unrecognized XML in project preferences: max_gfx_cpu_pct
Skipping: 20
Skipping: /max_gfx_cpu_pct
Unrecognized XML in project preferences: allow_non_preferred_apps
Skipping: 1
Skipping: /allow_non_preferred_apps
Unrecognized XML in project preferences: nbody_graphics_poll_period
Skipping: 30
Skipping: /nbody_graphics_poll_period
Unrecognized XML in project preferences: nbody_graphics_float_speed
Skipping: 5
Skipping: /nbody_graphics_float_speed
Unrecognized XML in project preferences: nbody_graphics_textured_point_size
Skipping: 250
Skipping: /nbody_graphics_textured_point_size
Unrecognized XML in project preferences: nbody_graphics_point_point_size
Skipping: 40
Skipping: /nbody_graphics_point_point_size
BOINC GPU type suggests using OpenCL vendor 'Advanced Micro Devices, Inc.'
Using SSE3 path
Found 1 platform
Platform 0 information:
Name: ATI Stream
Version: OpenCL 1.1 ATI-Stream-v2.3 (451)
Vendor: Advanced Micro Devices, Inc.
Extensions: cl_khr_icd cl_amd_event_callback cl_amd_offline_devices
Profile: FULL_PROFILE
Using device 0 on platform 0
Found 1 CL device
Device 'Cayman' (Advanced Micro Devices, Inc.:0x1002) (CL_DEVICE_TYPE_GPU)
Driver version: CAL 1.4.1546
Version: OpenCL 1.1 ATI-Stream-v2.3 (451)
Compute capability: 0.0
Max compute units: 22
Clock frequency: 825 Mhz
Global mem size: 1073741824
Local mem size: 32768
Max const buf size: 65536
Double extension: cl_amd_fp64
Build log:
--------------------------------------------------------------------------------
C:\DOCUME~1\Beverly1\LOCALS~1\Temp\OCL3CD.tmp.cl(201): error: invalid unroll
factor
#pragma unroll NSTREAM
^

C:\DOCUME~1\Beverly1\LOCALS~1\Temp\OCL3CD.tmp.cl(243): error: invalid unroll
factor
#pragma unroll NSTREAM
^

C:\DOCUME~1\Beverly1\LOCALS~1\Temp\OCL3CD.tmp.cl(272): error: invalid unroll
factor
#pragma unroll NSTREAM
^

C:\DOCUME~1\Beverly1\LOCALS~1\Temp\OCL3CD.tmp.cl(279): error: invalid unroll
factor
#pragma unroll NSTREAM
^

C:\DOCUME~1\Beverly1\LOCALS~1\Temp\OCL3CD.tmp.cl(287): error: invalid unroll
factor
#pragma unroll NSTREAM
^

5 errors detected in the compilation of "C:\DOCUME~1\Beverly1\LOCALS~1\Temp\OCL3CD.tmp.cl".
&#208;@&#128;&#155;&#253;
--------------------------------------------------------------------------------
clBuildProgram: Build failure (-11): CL_BUILD_PROGRAM_FAILURE
Error building program from source (-11): CL_BUILD_PROGRAM_FAILURE
Error creating integral program from source
Failed to calculate likelihood
<background_integral> 1.#QNAN0000000000 </background_integral>
<stream_integral> 1.#QNAN0000000000 1.#QNAN0000000000 </stream_integral>
<background_likelihood> 1.#QNAN0000000000 </background_likelihood>
<stream_only_likelihood> 1.#QNAN0000000000 1.#QNAN0000000000 </stream_only_likelihood>
<search_likelihood> 1.#QNAN0000000000 </search_likelihood>
06:25:53 (3284): called boinc_finish

</stderr_txt>
]]>
ID: 54652 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile^..^~~

Send message
Joined: 22 Oct 11
Posts: 23
Credit: 71,021,856
RAC: 0
50 million credit badge8 year member badgeextraordinary contributions badge
Message 54653 - Posted: 3 Jun 2012, 19:38:06 UTC

Anybody out there getting work units? My computers stopped receiving them around nine last night.
^..^~~
ID: 54653 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profiledskagcommunity
Avatar

Send message
Joined: 26 Feb 11
Posts: 170
Credit: 183,085,176
RAC: 0
100 million credit badge8 year member badge
Message 54654 - Posted: 3 Jun 2012, 19:51:21 UTC

In serverstatus you can see there is no work left. The workgenerator service is stopped.
DSKAG Austria Research Team: http://www.research.dskag.at



ID: 54654 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profiledskagcommunity
Avatar

Send message
Joined: 26 Feb 11
Posts: 170
Credit: 183,085,176
RAC: 0
100 million credit badge8 year member badge
Message 54677 - Posted: 5 Jun 2012, 23:14:30 UTC

OK works again (on the 4850) thx for bringing the work generator back.

So the other question in direction Travis now is, is 38x0 really dead now or can we still expect something? Only to know if i can deactivade it. It still computes until 100% in the normal 7 Minutes like always but it dont stops then computing on 100%. So the WU never stops/finish and never get uploaded.


DSKAG Austria Research Team: http://www.research.dskag.at



ID: 54677 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 54678 - Posted: 6 Jun 2012, 0:55:39 UTC - in response to Message 54677.  

OK works again (on the 4850) thx for bringing the work generator back.

So the other question in direction Travis now is, is 38x0 really dead now or can we still expect something? Only to know if i can deactivade it. It still computes until 100% in the normal 7 Minutes like always but it dont stops then computing on 100%. So the WU never stops/finish and never get uploaded.



What do you mean by 38x0?

--Travis
ID: 54678 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Sunny129
Avatar

Send message
Joined: 25 Jan 11
Posts: 271
Credit: 346,072,284
RAC: 0
300 million credit badge8 year member badgeextraordinary contributions badge
Message 54679 - Posted: 6 Jun 2012, 1:26:34 UTC

i believe he is referring to the HD 3800 series GPU lineup.
ID: 54679 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 54684 - Posted: 6 Jun 2012, 5:45:32 UTC - in response to Message 54678.  

OK works again (on the 4850) thx for bringing the work generator back.

So the other question in direction Travis now is, is 38x0 really dead now or can we still expect something? Only to know if i can deactivade it. It still computes until 100% in the normal 7 Minutes like always but it dont stops then computing on 100%. So the WU never stops/finish and never get uploaded.



What do you mean by 38x0?

--Travis


OpenCL does not work on the HD3850 so they have been using the older 0.82 app to crunch with, which was working until the recent changes.
ID: 54684 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 54685 - Posted: 6 Jun 2012, 6:01:06 UTC - in response to Message 54684.  

OK works again (on the 4850) thx for bringing the work generator back.

So the other question in direction Travis now is, is 38x0 really dead now or can we still expect something? Only to know if i can deactivade it. It still computes until 100% in the normal 7 Minutes like always but it dont stops then computing on 100%. So the WU never stops/finish and never get uploaded.



What do you mean by 38x0?

--Travis


OpenCL does not work on the HD3850 so they have been using the older 0.82 app to crunch with, which was working until the recent changes.


I'm hoping the new search I put up fixes the error with those GPUs. If I get some confirmation on that I'll stop the other ones running and start up some more searches like the new one.
ID: 54685 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Previous · 1 · 2 · 3 · 4 · Next

Message boards : News : testing work generation with 'ps_separation_14_2s_null_3'

©2019 Astroinformatics Group