Welcome to MilkyWay@home

work should be flowing now

Message boards : News : work should be flowing now
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Travis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
Message 54672 - Posted: 5 Jun 2012, 16:23:48 UTC

I just started up the work generator (for some reason it didn't start up with everything else). Looks like work should be flowing now.
ID: 54672 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile tomast
Avatar

Send message
Joined: 9 May 12
Posts: 12
Credit: 10,339,447
RAC: 0
Message 54673 - Posted: 5 Jun 2012, 16:36:28 UTC
Last modified: 5 Jun 2012, 16:49:01 UTC

Nothing yet...

Server Status
stream_fit_work_generator milkyway Not Running

I got 17 Tasks in the last 5 days :-(
ID: 54673 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Travis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
Message 54674 - Posted: 5 Jun 2012, 18:24:42 UTC - in response to Message 54673.  

Nothing yet...

Server Status
stream_fit_work_generator milkyway Not Running

I got 17 Tasks in the last 5 days :-(


Had a couple bugs to fix, work is really generating now.
ID: 54674 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile tomast
Avatar

Send message
Joined: 9 May 12
Posts: 12
Credit: 10,339,447
RAC: 0
Message 54675 - Posted: 5 Jun 2012, 18:38:53 UTC

Thanks Travis,
They seems to be comming again !
No errors so far :-)
ID: 54675 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Ray_GTI-R
Avatar

Send message
Joined: 5 Nov 10
Posts: 69
Credit: 15,064,831
RAC: 0
Message 54680 - Posted: 6 Jun 2012, 1:52:04 UTC
Last modified: 6 Jun 2012, 2:07:56 UTC

GPU tasks only:-
50% success

For WUs ps_separation_14_2s_null_3_v4_etc

XP (32 bit) - OK
W7 (64 bit) - all fail

HD3850 (AGP):-

XP & W7 drivers:-
88.81 / 11.8
Catalyst Control Center Version
XP 2011.0728.1723.29300 (works) BOINC 6.12.34
W7 2011.0728.1756.30366 (later - doesn't work) BOINC 6.12.34

(PS: nice way to erase previous horror stories. Just remove the last "News" then post a new "News" message.)
ID: 54680 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Ray_GTI-R
Avatar

Send message
Joined: 5 Nov 10
Posts: 69
Credit: 15,064,831
RAC: 0
Message 54681 - Posted: 6 Jun 2012, 2:30:03 UTC - in response to Message 54680.  
Last modified: 6 Jun 2012, 2:58:10 UTC

ps_separation_14_2s_null_3_v4_1338761702_117_1 - OK!!!

W7 64-bit HD2400 PCI yes ... that's PCI not AGP/PCIe!

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=225810585
(Click "Computer ID 363659")

BOINC 6.12.34

On for 24/7/365 no restarts in over 2 weeks.

Yes, you read that right - PCI/HD2400/W7 64-bit works!
FWIW It's a custom built headless server. Std M/B, custom GPU fan, custom wired case circa 2002
ID: 54681 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
davelufkin

Send message
Joined: 10 May 12
Posts: 1
Credit: 11,589,755
RAC: 2,582
Message 54696 - Posted: 7 Jun 2012, 0:33:34 UTC

nothing coming through to me, even after multiple 'reset project' attempts. win 7 x64.

-/dave
ID: 54696 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Ray_GTI-R
Avatar

Send message
Joined: 5 Nov 10
Posts: 69
Credit: 15,064,831
RAC: 0
Message 54697 - Posted: 7 Jun 2012, 0:37:44 UTC - in response to Message 54681.  

ps_separation_14_2s_null_3_v4_1338761702_117_1 - OK!!!

W7 64-bit HD2400 PCI yes ... that's PCI not AGP/PCIe!

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=225810585
(Click "Computer ID 363659")

BOINC 6.12.34

On for 24/7/365 no restarts in over 2 weeks.

Yes, you read that right - PCI/HD2400/W7 64-bit works!
FWIW It's a custom built headless server. Std M/B, custom GPU fan, custom wired case circa 2002


Ooops - my bad! That was a CPU task not a GPU task. :blush:

ID: 54697 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Antoine Trifonov

Send message
Joined: 18 Dec 11
Posts: 2
Credit: 1,635,806
RAC: 0
Message 54792 - Posted: 16 Jun 2012, 15:25:03 UTC

Work is there, but downloads time out all the time.
ID: 54792 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : work should be flowing now

©2024 Astroinformatics Group