Welcome to MilkyWay@home

New NBody test searches


Advanced search

Message boards : News : New NBody test searches
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
ProfileTimeRanger

Send message
Joined: 31 Oct 10
Posts: 83
Credit: 38,632,375
RAC: 0
30 million credit badge9 year member badge
Message 55023 - Posted: 5 Jul 2012, 9:22:25 UTC

6 of the EMD_NEW_100K units - 3 of the "de" and 3 "ps" .. all failed.
ID: 55023 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Steve
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 2 Jul 12
Posts: 4
Credit: 0
RAC: 0
8 year member badge
Message 55026 - Posted: 5 Jul 2012, 16:40:58 UTC
Last modified: 5 Jul 2012, 16:49:09 UTC

Sorry for the late response time everyone, I was out of town yesterday for Forth of July shenanigans.

It looks like the simulator is mostly running fine, but the program crashes at 100% when trying to load the new format of the output histograms. This should be a quick fix and we should have some proper simulations running soon. I'll post a message when I fix this problem and put up some more simulations. Thank you all for being patient.

@Overtonesinger
My greatest hobby would have to be skiing, it's pretty much all I do during the winter. Come the summertime I busy myself with rock climbing, juggling, and an online game call League of Legends. I would like to add piano playing to this list but sadly I don't really have access to one right now. My job for the summer is to get these simulations working again, and at RPI I study physics and mathematics of operations research.
ID: 55026 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileOvertonesinger
Avatar

Send message
Joined: 15 Feb 10
Posts: 63
Credit: 1,836,010
RAC: 0
1 million credit badge10 year member badge
Message 55032 - Posted: 6 Jul 2012, 6:43:59 UTC

Steve has written:
I just uploaded two searches, de_plum_slice_EMD_NEW_100K and ps_plum_slice_EMD_NEW_100K. Hopefully these will run smoothly but let me know if anyone has any problems.


Dear Steve,

well, as You see, they run pretty smuuuuthly. :)))

Now seriously: It has been three days. Please, tell us about some progress, we deserve it. :)
I have 3 small questions:

1) Can You estimate when they are fixed or deleted?

2) Because they replicate over and over when error, can You please set lower limit of their MAX.replication rate? ... So the last one of them will have their LAST TRY error out sooner ? :)

3) Tel us what to do with them. Compute untill they all error out their last try? Or shall we kill them on sight? ... shall we wait and compute something else for the time being untill fixed?

4) Can You please create new set of WUs that will work - to compute between the returning error-ones (there is already not enough work for all) ??
I have suggestion - as a professional programmer/developer: Now that You know for sure what is wrong with them(NEW) from all the posts, I would recommend: to compare the config of the "output generator" of the old ones and config of new ones, make it perfectly similar (search for hidden whitespace also! no extra tab or space should be there around the Line 37, just for sure ) - so it would be really the same format/syntax as the old ones,
thus would run OK like the old WUs.

Steve, could You try it, please? We need some new work for CPU (only NBody is really for CPU - the separation is done 800 times faster on GPUs... so better may it run on them).

Thanx a lot for all answers to come, Steve.

*Namaste*
Filip
ID: 55032 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileOvertonesinger
Avatar

Send message
Joined: 15 Feb 10
Posts: 63
Credit: 1,836,010
RAC: 0
1 million credit badge10 year member badge
Message 55033 - Posted: 6 Jul 2012, 6:57:23 UTC

Why not to use, just for now, the old format of the output histograms ?
ID: 55033 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
POPSIE

Send message
Joined: 25 Jan 11
Posts: 12
Credit: 16,960,651
RAC: 547
10 million credit badge9 year member badge
Message 55085 - Posted: 11 Jul 2012, 18:21:20 UTC
Last modified: 11 Jul 2012, 18:27:30 UTC

After Restarting NBody-Server after last stop on beginning of month 6, I get many WU's.
First 3 Day's all work well.
On Third day, all WU's ending with calculation errors, I think ERR-NR15
After 4. day NBody Server where stopped and nobody gets new WU's
Now no WU's and no running NBody-Server is the Staus of today.
Over 6 weeks and no proper working NBody WOW!?

<core_client_version>6.12.34</core_client_version>
<![CDATA[
<message>
process exited with code 15 (0xf, -241)
</message>
<stderr_txt>
<search_application> milkyway_nbody 0.88 Linux x86_64 double  OpenMP, Crlibm </search_application>
Using OpenMP 7 max threads on a system with 4 processors
Error reading histogram line 37: massPerParticle = 0.000100
18:53:54 (5221): called boinc_finish

</stderr_txt>
ID: 55085 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[AF>france>pas-de-calais]symaski62

Send message
Joined: 7 Jul 09
Posts: 11
Credit: 4,716
RAC: 0
1 credit badge10 year member badge
Message 55086 - Posted: 11 Jul 2012, 20:04:02 UTC
Last modified: 11 Jul 2012, 20:19:13 UTC

ID: 55086 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
TLSI2000

Send message
Joined: 15 Mar 10
Posts: 17
Credit: 694,864,044
RAC: 370,877
500 million credit badge10 year member badgeextraordinary contributions badge
Message 55327 - Posted: 10 Aug 2012, 22:43:32 UTC

When the outstanding n-Body work units finally get down to zero, is there to be another series ?

The count is now at 2.
ID: 55327 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2

Message boards : News : New NBody test searches

©2020 Astroinformatics Group