Welcome to MilkyWay@home

couple of ps_separation tasks are having fits


Advanced search

Message boards : Number crunching : couple of ps_separation tasks are having fits
Message board moderation

To post messages, you must log in.

AuthorMessage
greg_be

Send message
Joined: 18 Aug 09
Posts: 102
Credit: 16,233,303
RAC: 0
10 million credit badge12 year member badge
Message 57228 - Posted: 12 Feb 2013, 8:07:10 UTC

what does all this mean? i found this message repeating in 5 different ps_separation tasks that are pending for credit. (a couple of ps_separation 14 tasks and some ps_separation 16 tasks)


<core_client_version>7.0.28</core_client_version>
<![CDATA[
<stderr_txt>
<search_application> milkyway_separation 1.00 Windows x86 double </search_application>
Unrecognized XML in project preferences: max_gfx_cpu_pct
Skipping: 0
Skipping: /max_gfx_cpu_pct
Unrecognized XML in project preferences: allow_non_preferred_apps
Skipping: 1
Skipping: /allow_non_preferred_apps
Unrecognized XML in project preferences: nbody_graphics_poll_period
Skipping: 30
Skipping: /nbody_graphics_poll_period
Unrecognized XML in project preferences: nbody_graphics_float_speed
Skipping: 5
Skipping: /nbody_graphics_float_speed
Unrecognized XML in project preferences: nbody_graphics_textured_point_size
Skipping: 250
Skipping: /nbody_graphics_textured_point_size
Unrecognized XML in project preferences: nbody_graphics_point_point_size
Skipping: 40
Skipping: /nbody_graphics_point_point_size
Error loading Lua script 'astronomy_parameters.txt': [string "number_parameters: 4..."]:1: '<name>' expected near '4'
Error reading astronomy parameters from file 'astronomy_parameters.txt'
Trying old parameters file
Using SSE4.1 path
Could not load Ktm32.dll (126): The specified module could not be found.

ID: 57228 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileConan
Avatar

Send message
Joined: 2 Jan 08
Posts: 108
Credit: 66,522,065
RAC: 1,063
50 million credit badge14 year member badge
Message 57245 - Posted: 13 Feb 2013, 23:55:54 UTC
Last modified: 13 Feb 2013, 23:59:23 UTC

All mine do the same as well, it doesn't seem to stop them from running and they seem to validate.
Both 32 bit Win XP and 64 bit Fedora 16 Linux

Conan
ID: 57245 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
greg_be

Send message
Joined: 18 Aug 09
Posts: 102
Credit: 16,233,303
RAC: 0
10 million credit badge12 year member badge
Message 57246 - Posted: 14 Feb 2013, 0:15:00 UTC

my credit took a dive because of all that stuff.
got some tasks now that are getting my credit back up to "normal"
ID: 57246 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
swiftmallard
Avatar

Send message
Joined: 18 Jul 09
Posts: 299
Credit: 303,449,846
RAC: 48
300 million credit badge12 year member badgeextraordinary contributions badge
Message 57247 - Posted: 14 Feb 2013, 1:27:56 UTC

You have no errors, no invalids and your credits look fine. The messages you see from your results are normal.
ID: 57247 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : couple of ps_separation tasks are having fits

©2022 Astroinformatics Group