Welcome to MilkyWay@home

Updated GPU Requirements


Advanced search

Message boards : Number crunching : Updated GPU Requirements
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 . . . 8 · Next

AuthorMessage
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 60352 - Posted: 10 Nov 2013, 17:02:26 UTC - in response to Message 60351.  

First I'm not on linux but OS X ;-)
Second, I don't have the hand on the drivers!! I use those that OS X installs!
It's ok for the 5770, I don't try to compute with it.

If you need more détails on my config, ask me.

Thx for your response!

P.S: The problem was same with my old HD4870!!


Can somebody tell me the name the Modified Fit app uses in client_state.xml, I am going to attempt making an app_info file that hopefully works for OSX and allows GPU crunching.
ID: 60352 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[AF>Le_Pommier>MacBidouille.com]Prof

Send message
Joined: 4 Sep 09
Posts: 17
Credit: 131,733,873
RAC: 1
100 million credit badge9 year member badge
Message 60362 - Posted: 11 Nov 2013, 20:08:23 UTC - in response to Message 60352.  

Hi!

Anybody can find that info???
Or only admin, dev, etc??
Where must we search??

Thx.
ID: 60362 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2240
Credit: 297,303,548
RAC: 1,351,995
200 million credit badge10 year member badgeextraordinary contributions badge
Message 60370 - Posted: 12 Nov 2013, 12:08:02 UTC - in response to Message 60352.  

First I'm not on linux but OS X ;-)
Second, I don't have the hand on the drivers!! I use those that OS X installs!
It's ok for the 5770, I don't try to compute with it.

If you need more détails on my config, ask me.

Thx for your response!

P.S: The problem was same with my old HD4870!!


Can somebody tell me the name the Modified Fit app uses in client_state.xml, I am going to attempt making an app_info file that hopefully works for OSX and allows GPU crunching.


Try this thread, it should give you some ideas.
ID: 60370 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[AF>Le_Pommier>MacBidouille.com]Prof

Send message
Joined: 4 Sep 09
Posts: 17
Credit: 131,733,873
RAC: 1
100 million credit badge9 year member badge
Message 60374 - Posted: 12 Nov 2013, 16:13:17 UTC - in response to Message 60370.  

Hi!
I think à lin kits missing…
;-)
ID: 60374 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2240
Credit: 297,303,548
RAC: 1,351,995
200 million credit badge10 year member badgeextraordinary contributions badge
Message 60383 - Posted: 13 Nov 2013, 12:32:23 UTC - in response to Message 60374.  

Hi!
I think à lin kits missing…
;-)


WHOOPS, sorry!!!
http://boinc.thesonntags.com/collatz/forum_thread.php?id=1072
ID: 60383 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 60384 - Posted: 13 Nov 2013, 17:05:53 UTC - in response to Message 60362.  

Hi!

Anybody can find that info???
Or only admin, dev, etc??
Where must we search??

Thx.


Try this one.
http://www.arkayn.us/milkyway/OSX_1.01_x86_64_mf_1.28_ati.zip

Make certain that you chmod +x both executables and also reinstall BOINC to correct permissions.

I ended up allowing some modified_fit work so I could get the correct info.
ID: 60384 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[AF>Le_Pommier>MacBidouille.com]Prof

Send message
Joined: 4 Sep 09
Posts: 17
Credit: 131,733,873
RAC: 1
100 million credit badge9 year member badge
Message 60393 - Posted: 14 Nov 2013, 16:08:50 UTC

Hi Arkayn!!
I've tested your apps and the result is :

- Installation --> OK
- chmod --> OK
- Ré-install Boinc --> OK

But when I ask for work, I got ps_separation & ps_modifit but they are all for CPU!!!
My prefs on the project are est to not accept CPU tasks
They don't start since a CPU slot is free!?!?!?

All ps_modifit are on error (between 2 & 8s) and all ps_separation work fine and are credited.

Hope that helps.
ID: 60393 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 60394 - Posted: 14 Nov 2013, 16:27:54 UTC - in response to Message 60393.  

Hi Arkayn!!
I've tested your apps and the result is :

- Installation --> OK
- chmod --> OK
- Ré-install Boinc --> OK

But when I ask for work, I got ps_separation & ps_modifit but they are all for CPU!!!
My prefs on the project are est to not accept CPU tasks
They don't start since a CPU slot is free!?!?!?

All ps_modifit are on error (between 2 & 8s) and all ps_separation work fine and are credited.

Hope that helps.


I forgot a couple of lines in that app_info, mainly to do with the GPU count info.
http://www.arkayn.us/milkyway/OSX_1.01_x86_64_mf1.28_opencl_amd_ati.zip

Make certain that your preferences are to receive only modified_fit work and only for ATI/AMD. We want to get the app_info worked out correctly.
ID: 60394 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[AF>Le_Pommier>MacBidouille.com]Prof

Send message
Joined: 4 Sep 09
Posts: 17
Credit: 131,733,873
RAC: 1
100 million credit badge9 year member badge
Message 60396 - Posted: 15 Nov 2013, 18:41:39 UTC

hi!

Tested now...

Error!!

Here is the message :

Stderr output

<core_client_version>7.2.28</core_client_version>
<![CDATA[
<message>
process exited with code 1 (0x1, -255)
</message>
<stderr_txt>
<search_application> milkyway_separation 1.28 Darwin x86_64 double OpenCL </search_application>
Reading preferences ended prematurely
BOINC GPU type suggests using OpenCL vendor 'Advanced Micro Devices, Inc.'
Setting process priority to 0 (13): Permission denied
Error loading Lua script 'astronomy_parameters.txt': [string "number_parameters: 4..."]:1: '<name>' expected near '4'
Switching to Parameter File
Using SSE4.1 path
Found 1 platform
Platform 0 information:
Name: Apple
Version: OpenCL 1.2 (Aug 24 2013 21:03:27)
Vendor: Apple
Extensions: cl_APPLE_SetMemObjectDestructor cl_APPLE_ContextLoggingFunctions cl_APPLE_clut cl_APPLE_query_kernel_names cl_APPLE_gl_sharing cl_khr_gl_event
Profile: FULL_PROFILE
Didn't find preferred platform
Using device 0 on platform 0
Found 1 CL device
Device 'ATI Radeon HD 7950 Compute Engine' (AMD:0x1021c00) (CL_DEVICE_TYPE_GPU)
Board:
Driver version: 1.2 (Sep 19 2013 22:22:10)
Version: OpenCL 1.2
Compute capability: 0.0
Max compute units: 28
Clock frequency: 800 Mhz
Global mem size: 2147483648
Local mem size: 32768
Max const buf size: 65536
Double extension: (none)
Device doesn't support double precision
Failed to calculate likelihood
<background_integral> nan </background_integral>
<stream_integral> nan nan nan </stream_integral>
<background_likelihood> nan </background_likelihood>
<stream_only_likelihood> nan nan nan </stream_only_likelihood>
<search_likelihood> nan </search_likelihood>
19:38:31 (89947): called boinc_finish

</stderr_txt>
ID: 60396 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Tom*

Send message
Joined: 4 Oct 11
Posts: 38
Credit: 285,067,919
RAC: 1,474
200 million credit badge7 year member badgeextraordinary contributions badge
Message 60398 - Posted: 15 Nov 2013, 19:32:19 UTC
Last modified: 15 Nov 2013, 19:42:48 UTC

The milkyway application is complaining about not having double precision.
I run a HD7950 on Windows and it surely has that capability.
although I also get a compute capability of 0.0 (Likely just an Nvidia thingy)
Does anyone running Darwin have a driver that works?
ID: 60398 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 360
Credit: 42,251,766
RAC: 434
30 million credit badge8 year member badgeextraordinary contributions badge
Message 60641 - Posted: 21 Dec 2013, 13:08:15 UTC - in response to Message 57810.  
Last modified: 21 Dec 2013, 13:08:35 UTC

From Matthew Arsenault:
R7xx is sketchy, since support was dropped from the driver (and I just removed support for it from the backend), so you need to use an old version of it. Anything newer than that should be fine.


Err, is the model number a typo? As the R700 series includes the HD 48xx & 47xx which do have DP & you list as supported (bar the 4730 which I guess is just an omission?), or are you referring to OpenCL support?

And what do you mean by 'backend' & 'older version' of what?
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H, DHEP.

Main rig - i7 4930k @4.1 GHz, RX 580 8 GB, 16 GB DDR3 1866, Win 7 64bit
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit
ID: 60641 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileylixia

Send message
Joined: 5 Aug 13
Posts: 5
Credit: 1,689,686
RAC: 0
1 million credit badge6 year member badge
Message 60644 - Posted: 23 Dec 2013, 11:30:15 UTC - in response to Message 60641.  

From Matthew Arsenault:
R7xx is sketchy, since support was dropped from the driver (and I just removed support for it from the backend), so you need to use an old version of it. Anything newer than that should be fine.


Err, is the model number a typo? As the R700 series includes the HD 48xx & 47xx which do have DP & you list as supported (bar the 4730 which I guess is just an omission?), or are you referring to OpenCL support?


No I think he means the new R7 series.
ID: 60644 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 60648 - Posted: 23 Dec 2013, 15:54:55 UTC - in response to Message 60644.  

From Matthew Arsenault:
R7xx is sketchy, since support was dropped from the driver (and I just removed support for it from the backend), so you need to use an old version of it. Anything newer than that should be fine.


Err, is the model number a typo? As the R700 series includes the HD 48xx & 47xx which do have DP & you list as supported (bar the 4730 which I guess is just an omission?), or are you referring to OpenCL support?


No I think he means the new R7 series.


No, he really means the 48xx & 47xx series, OpenCL support is very limited for that series.
ID: 60648 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 360
Credit: 42,251,766
RAC: 434
30 million credit badge8 year member badgeextraordinary contributions badge
Message 60726 - Posted: 12 Jan 2014, 11:52:28 UTC - in response to Message 60648.  

From Matthew Arsenault:
R7xx is sketchy, since support was dropped from the driver (and I just removed support for it from the backend), so you need to use an old version of it. Anything newer than that should be fine.


Err, is the model number a typo? As the R700 series includes the HD 48xx & 47xx which do have DP & you list as supported (bar the 4730 which I guess is just an omission?), or are you referring to OpenCL support?


No I think he means the new R7 series.


No, he really means the 48xx & 47xx series, OpenCL support is very limited for that series.

So how does that affect MW? As my 4870 ran it just fine.
I know for Folding@H the poor openCL support for 4800s meant it was dropped from the project.

Also what did he mean by 'backend' & older version of what?
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H, DHEP.

Main rig - i7 4930k @4.1 GHz, RX 580 8 GB, 16 GB DDR3 1866, Win 7 64bit
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit
ID: 60726 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilek6xt

Send message
Joined: 16 Mar 09
Posts: 17
Credit: 46,290,860
RAC: 0
30 million credit badge10 year member badge
Message 60745 - Posted: 15 Jan 2014, 22:22:12 UTC

BOinc 7.0.64(x64)
AMD 4870
A PC is yielding this in Event Log:
------------------------------------------
1/15/2014 12:11:38 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_4_1383186301_22228433_0 finished
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:51 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_4_1383186301_22228442_0 finished
1/15/2014 12:11:51 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_4_1383186301_22228432_0 finished
1/15/2014 12:11:51 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_4_1383186301_22228436_0 finished
1/15/2014 12:12:41 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_3_1383186301_22226072_0 finished
1/15/2014 12:12:41 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_3_1383186301_22226076_0 finished
1/15/2014 12:12:41 PM | Milkyway@Home | Starting task ps_separation_10_2s_sSgrFreeInertia_3_1383186301_22226077_0 using milkyway version 102 (ati14ati) in slot 0
1/15/2014 12:12:41 PM | Milkyway@Home | Starting task ps_separation_10_2s_sSgrFreeInertia_3_1383186301_22226064_0 using milkyway version 102 (ati14ati) in slot 1
1/15/2014 12:18:16 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_3_1383186301_22226077_0 finished
------------------------------------------

I.e.: SOme WU appear to complete normally, then there will be a string of "Process Creation" errors, then back to apparently normal processing.

I have no idea where to begin. Anyone suggest a troubleshooting starting point?

Here is a link to the PC:
http://milkyway.cs.rpi.edu/milkyway/show_host_detail.php?hostid=100603

And to a recently completed WU:
http://milkyway.cs.rpi.edu/milkyway/workunit.php?wuid=485215401

Thanks
Art

ID: 60745 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 60747 - Posted: 16 Jan 2014, 2:48:10 UTC - in response to Message 60745.  

BOinc 7.0.64(x64)
AMD 4870
A PC is yielding this in Event Log:
------------------------------------------
1/15/2014 12:11:38 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_4_1383186301_22228433_0 finished
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:38 PM | Milkyway@Home | [error] Process creation failed: Access is denied. (0x5)
1/15/2014 12:11:51 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_4_1383186301_22228442_0 finished
1/15/2014 12:11:51 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_4_1383186301_22228432_0 finished
1/15/2014 12:11:51 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_4_1383186301_22228436_0 finished
1/15/2014 12:12:41 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_3_1383186301_22226072_0 finished
1/15/2014 12:12:41 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_3_1383186301_22226076_0 finished
1/15/2014 12:12:41 PM | Milkyway@Home | Starting task ps_separation_10_2s_sSgrFreeInertia_3_1383186301_22226077_0 using milkyway version 102 (ati14ati) in slot 0
1/15/2014 12:12:41 PM | Milkyway@Home | Starting task ps_separation_10_2s_sSgrFreeInertia_3_1383186301_22226064_0 using milkyway version 102 (ati14ati) in slot 1
1/15/2014 12:18:16 PM | Milkyway@Home | Computation for task ps_separation_10_2s_sSgrFreeInertia_3_1383186301_22226077_0 finished
------------------------------------------

I.e.: SOme WU appear to complete normally, then there will be a string of "Process Creation" errors, then back to apparently normal processing.

I have no idea where to begin. Anyone suggest a troubleshooting starting point?

Here is a link to the PC:
http://milkyway.cs.rpi.edu/milkyway/show_host_detail.php?hostid=100603

And to a recently completed WU:
http://milkyway.cs.rpi.edu/milkyway/workunit.php?wuid=485215401

Thanks
Art


One possibility might be your Anti-Virus software doing a scan of the BOINC data directory.
ID: 60747 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Randall Hose

Send message
Joined: 18 Oct 12
Posts: 8
Credit: 145,795,074
RAC: 0
100 million credit badge6 year member badge
Message 60755 - Posted: 17 Jan 2014, 0:27:52 UTC

All,
regarding the server message of "R600 GPU 38xx not supporting OpenCL" or something similar... I recently upgraded my 4770 to a 7790, mainly for increased single precision performance. However, after updating to the latest Catalyst driver, I received that dreaded message from the Milkway@home server.
After going in circles and tying many things I finally got it working. Here's what I had to do:
Uninstalled all AMD software, driver, Catalyst, everything.
Ran DriverSweeper in safe mode to remove remnants.
Removed all "AMD" references from registry
Installed Catalyst 13.4 (tried 13.12 and 13.9 with no success)
Hey presto! Now downloading and running MW tasks.

Now one thing I did notice - BOINC noted that, with 13.4, that CAL is an option, as well as OpenCL. 13.9 and 13.12 only noted OpenCL. I know that all the project resources indicate OpenCL is what's required, but is this actually true?

Have others managed to run a 7790 (Bonaire) with any driver over 13.4?
ID: 60755 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 360
Credit: 42,251,766
RAC: 434
30 million credit badge8 year member badgeextraordinary contributions badge
Message 60865 - Posted: 30 Jan 2014, 17:49:54 UTC - in response to Message 60726.  

From Matthew Arsenault:
R7xx is sketchy, since support was dropped from the driver (and I just removed support for it from the backend), so you need to use an old version of it. Anything newer than that should be fine.


Err, is the model number a typo? As the R700 series includes the HD 48xx & 47xx which do have DP & you list as supported (bar the 4730 which I guess is just an omission?), or are you referring to OpenCL support?


No I think he means the new R7 series.


No, he really means the 48xx & 47xx series, OpenCL support is very limited for that series.

So how does that affect MW? As my 4870 ran it just fine.
I know for Folding@H the poor openCL support for 4800s meant it was dropped from the project.

Also what did he mean by 'backend' & older version of what?


???
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H, DHEP.

Main rig - i7 4930k @4.1 GHz, RX 580 8 GB, 16 GB DDR3 1866, Win 7 64bit
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit
ID: 60865 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileandre

Send message
Joined: 9 Mar 10
Posts: 8
Credit: 9,117,363
RAC: 5
5 million credit badge9 year member badge
Message 61280 - Posted: 1 Mar 2014, 16:03:26 UTC

just a quick question : I know the HD 5770 got no double precision and I cant crunch MW@home with it - but is it possible to run any of the other applications with it (N-Body Simulation, Separation (Modified Fit)) ?
ID: 61280 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
swiftmallard
Avatar

Send message
Joined: 18 Jul 09
Posts: 294
Credit: 303,120,133
RAC: 5,648
300 million credit badge10 year member badgeextraordinary contributions badge
Message 61281 - Posted: 1 Mar 2014, 16:12:55 UTC - in response to Message 61280.  

just a quick question : I know the HD 5770 got no double precision and I cant crunch MW@home with it - but is it possible to run any of the other applications with it (N-Body Simulation, Separation (Modified Fit)) ?

All GPU apps here require double precision.
ID: 61281 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · 5 . . . 8 · Next

Message boards : Number crunching : Updated GPU Requirements

©2019 Astroinformatics Group