Welcome to MilkyWay@home

New Separation Runs


Advanced search

Message boards : News : New Separation Runs
Message board moderation

To post messages, you must log in.

AuthorMessage
Jeffery M. Thompson
Volunteer moderator
Project developer
Project tester
Project scientist
Avatar

Send message
Joined: 23 Sep 12
Posts: 156
Credit: 12,997,107
RAC: 0
10 million credit badge6 year member badge
Message 58068 - Posted: 30 Apr 2013, 18:54:39 UTC

Started another set of runs:


de_separation_79_3s_dr8_4_4-29-2013


ID: 58068 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Milchband

Send message
Joined: 19 Apr 09
Posts: 26
Credit: 36,281,906
RAC: 0
30 million credit badge10 year member badge
Message 58073 - Posted: 1 May 2013, 8:19:39 UTC

Same Game all get compute errors.
Greetings
ID: 58073 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Len LE/GE

Send message
Joined: 8 Feb 08
Posts: 261
Credit: 104,050,322
RAC: 0
100 million credit badge10 year member badge
Message 58077 - Posted: 1 May 2013, 11:50:49 UTC - in response to Message 58073.  

Same Game all get compute errors.
Greetings


All your WUs (those I checked) erroring out with:

Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Access Violation (0xc0000005) at address 0x000007FEDD901DCD read attempt to address 0x00000010

after the integration (on gpu) is finished and the cpu takes over for the final calculations.

Did you try rebooting the system? What are the last changes you made on your system before those errors started? Which cat version are you using (13.x?)? Did you do a clean ccc install or did you only update without deinstalling the older one first?
Can you give us the first few lines of the BOINC message log (before the WUs are starting)?
ID: 58077 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Milchband

Send message
Joined: 19 Apr 09
Posts: 26
Credit: 36,281,906
RAC: 0
30 million credit badge10 year member badge
Message 58078 - Posted: 1 May 2013, 13:50:49 UTC
Last modified: 1 May 2013, 13:55:40 UTC

yesterday i change to the latest driver version 13.4
and i reboot the system.I deinstall the older version first.
Greetings
ID: 58078 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jim Woodruff
Avatar

Send message
Joined: 30 Mar 09
Posts: 5
Credit: 222,324,544
RAC: 3
200 million credit badge10 year member badge
Message 58081 - Posted: 1 May 2013, 16:32:15 UTC

I have the same problem after upgrading to driver version 13.4 on a Linux x86_64 system.
ID: 58081 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jim Woodruff
Avatar

Send message
Joined: 30 Mar 09
Posts: 5
Credit: 222,324,544
RAC: 3
200 million credit badge10 year member badge
Message 58082 - Posted: 1 May 2013, 17:24:06 UTC

Just upgraded to 7.0.65 and still receiving "error while computing" errors.
ID: 58082 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Link
Avatar

Send message
Joined: 19 Jul 10
Posts: 356
Credit: 16,317,754
RAC: 0
10 million credit badge9 year member badge
Message 58083 - Posted: 1 May 2013, 19:24:07 UTC - in response to Message 58078.  
Last modified: 1 May 2013, 19:26:59 UTC

yesterday i change to the latest driver version 13.4
and i reboot the system.I deinstall the older version first.
Greetings

Than revert to the one that worked and see if it helps. There's nothing wrong with the new work units, they run OK here, but I also don't try too often to change a running system.
.
ID: 58083 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : New Separation Runs

©2019 Astroinformatics Group