N-Body 1.10
log in

Advanced search

Message boards : News : N-Body 1.10

Author Message
Jake Bauer
Project developer
Project tester
Project scientist
Send message
Joined: 20 Aug 12
Posts: 66
Credit: 406,916
RAC: 0

Message 58459 - Posted: 31 May 2013, 19:18:55 UTC

Hello users!

I am releasing N-Body 1.10 tonight. Please post comments here!

Thanks for your help,

Jake Bauer

BulletMagnetEd
Send message
Joined: 8 Jul 10
Posts: 15
Credit: 17,666,475
RAC: 39,281

Message 58480 - Posted: 2 Jun 2013, 13:23:43 UTC

All the NBody 1.10 tasks for my GPU are failing. CPU tasks are still running fine. I'm running a GTX680 w/4GB (Nvidia v320.18, CUDA v5.50, Compute 3.0, OpenCL 1.1). Any ideas?

Richard Haselgrove
Send message
Joined: 4 Sep 12
Posts: 218
Credit: 448,778
RAC: 0

Message 58481 - Posted: 2 Jun 2013, 13:40:44 UTC - in response to Message 58480.

All the NBody 1.10 tasks for my GPU are failing. CPU tasks are still running fine. I'm running a GTX680 w/4GB (Nvidia v320.18, CUDA v5.50, Compute 3.0, OpenCL 1.1). Any ideas?

For your GPU, really? Last I heard (applications page, 31 May 2013) these were pure CPU apps.

- exit code -1073741515 (0xc0000135)

sounds like a missing DLL. I'm too busy at SETI to test here at the moment, but I'll come back in a day or two and see how they've configured it this time.

Nicolas
Send message
Joined: 11 Oct 11
Posts: 1
Credit: 12,958,923
RAC: 14

Message 58482 - Posted: 2 Jun 2013, 15:55:37 UTC

All my NBody "nodark" workunit are failling with error "Application version too old. Workunit requires version 1.10, but this is 1.7"

I'm runing NBody for windows x64 1.10 but stderr reports version 1.07.

Does anyone have the same issues ?

Mr6686
Send message
Joined: 15 Oct 12
Posts: 3
Credit: 5,182,248
RAC: 87

Message 58486 - Posted: 3 Jun 2013, 3:58:46 UTC

Same here with unit 372986432

Jake Bauer
Project developer
Project tester
Project scientist
Send message
Joined: 20 Aug 12
Posts: 66
Credit: 406,916
RAC: 0

Message 58492 - Posted: 3 Jun 2013, 17:58:09 UTC

Sorry everyone! I messed up the versions when I released the new binaries. Not enough coffee. I am trying to get a fixed release up tonight.

Sorry for the inconvenience,

Jake

James L. Neill
Send message
Joined: 28 Aug 11
Posts: 7
Credit: 22,910,411
RAC: 133,893

Message 58502 - Posted: 5 Jun 2013, 9:42:54 UTC

That's interesting! I have just had my PC download N-body version 1.12. Have the developers been drinking TOO much coffee??????

mexico
Send message
Joined: 19 Jun 10
Posts: 1
Credit: 3,497,612
RAC: 469

Message 58515 - Posted: 5 Jun 2013, 20:15:11 UTC

I've also received few tasks marked as MilkyWay@Home N-Body Simulation v1.12. I guess that's the mentioned fixed release. So far they seem to run without problems - they only have wrong estimate remaining times by BOINC.

Richard Haselgrove
Send message
Joined: 4 Sep 12
Posts: 218
Credit: 448,778
RAC: 0

Message 58517 - Posted: 5 Jun 2013, 20:30:32 UTC

Still not using multi-threading, I see:

Using OpenMP 1 max threads on a system with 4 processors

But mine seem to be running properly au naturelle. I'll fire up the host with the MT plan_class in app_info.xml later, and see how it gets on.

Richard Haselgrove
Send message
Joined: 4 Sep 12
Posts: 218
Credit: 448,778
RAC: 0

Message 58519 - Posted: 5 Jun 2013, 22:32:49 UTC

Later: plenty of

Using OpenMP 3 max threads on a system with 8 processors

on host 465695, if you want to check that it works multi-threaded.

Felt a bit odd to be setting up the 1.12 app with 1.10 DLLs, but hey - we all know what an 'out of coffee' error feels like.


Post to thread

Message boards : News : N-Body 1.10


Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group