New Separation Runs 79_DR8_rev_3
log in

Advanced search

Message boards : News : New Separation Runs 79_DR8_rev_3

Author Message
Jeffery M. Thompson
Volunteer moderator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 23 Sep 12
Posts: 145
Credit: 10,768,965
RAC: 6,238

Message 58527 - Posted: 6 Jun 2013, 14:55:30 UTC

I have started the runs

ps_separation_79_DR8_rev_3

and

de_separation_79_DR8_rev_3

if there any issues with these runs please post to this thread.

Gerald B.
Send message
Joined: 1 May 12
Posts: 1
Credit: 998,727
RAC: 67

Message 58600 - Posted: 9 Jun 2013, 20:59:20 UTC

Hi

I have recently received lots of batches of separation computations - all resulting in "computation error" after 1 or 2 seconds of computation.

Also for some days have had a batch of "ps_nbody" and "de_nbody" which have not started computation.

Is this as it should be?

Regards
Gerald

Richard Haselgrove
Send message
Joined: 4 Sep 12
Posts: 218
Credit: 448,778
RAC: 0

Message 58602 - Posted: 9 Jun 2013, 21:25:30 UTC - in response to Message 58600.

Interesting set of messages you have there:

AMD AMD Radeon HD 6570/6670/7570/7670 series (Turks) (1024MB)

MilkyWay@Home v0.82 (ati14)

Trying to show unhandled CALenumTarget: 18

Device does not support double precision
Device failed capability check

@ Gerald,

The project is having problems just at the moment. I'm sure your Turks card does support double precision, but they are mistakenly sending out an old application which doesn't know that. Keep an eye on this 'News' area, especially the changes thread, and I'm sure they'll tell us all when they've got it sorted out.

Profile Rodrigo Silva
Send message
Joined: 27 Feb 13
Posts: 2
Credit: 1,092,978
RAC: 0

Message 58604 - Posted: 9 Jun 2013, 22:47:00 UTC

I'm having a similar problem. Milkyway@Home always sent me the GPU task v1.02 (opencl_amd_ati), and it worked fine for months. 2 days ago it started sending this v0.82 that ends with "computational error" after 1 sec.

Log says this:
<core_client_version>7.0.27</core_client_version>
<![CDATA[
<message>
process exited with code 22 (0x16, -234)
</message>
<stderr_txt>
execv: No such file or directory

</stderr_txt>
]]>

Running an AMD Radeon HD 7770 on Linux

Link
Avatar
Send message
Joined: 19 Jul 10
Posts: 327
Credit: 16,283,020
RAC: 0

Message 58612 - Posted: 10 Jun 2013, 13:41:34 UTC

Lots of my WUs can't validate because of this issue... :-(
____________
.


Post to thread

Message boards : News : New Separation Runs 79_DR8_rev_3


Main page · Your account · Message boards


Copyright © 2017 AstroInformatics Group