Welcome to MilkyWay@home

scheduler update


Advanced search

Message boards : News : scheduler update
Message board moderation

To post messages, you must log in.

AuthorMessage
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 58702 - Posted: 11 Jun 2013, 17:18:34 UTC

I've made some updates to the scheduler which I think should fix the problem with people getting GPU workunits that shouldn't be.

Let me know if this change fixed things.

--Travis
ID: 58702 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
RaymondFO*

Send message
Joined: 24 Dec 12
Posts: 6
Credit: 1,963,901,339
RAC: 1,843,153
1 billion credit badge6 year member badgeextraordinary contributions badge
Message 58708 - Posted: 11 Jun 2013, 18:29:18 UTC

Just got GPU tasks!
ID: 58708 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Milchband

Send message
Joined: 19 Apr 09
Posts: 26
Credit: 36,281,906
RAC: 0
30 million credit badge10 year member badge
Message 58709 - Posted: 11 Jun 2013, 18:33:15 UTC

Now i get compute errors with the open cl amd.
Greetings
ID: 58709 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
KIDH

Send message
Joined: 3 Aug 08
Posts: 19
Credit: 10,324,990
RAC: 187
10 million credit badge10 year member badge
Message 58713 - Posted: 11 Jun 2013, 19:36:05 UTC
Last modified: 11 Jun 2013, 19:36:40 UTC

Thanks Travis!

As reported (-> http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=3264&postid=58712) my Radeon HD 4850 (WinXP[x86]/Catalyst 12.1) has milkyway work again since ~18:00 UTC.

Best wishes
ID: 58713 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : scheduler update

©2019 Astroinformatics Group