Welcome to MilkyWay@home

update for users not getting CPU workunits


Advanced search

Message boards : News : update for users not getting CPU workunits
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · Next

AuthorMessage
ProfileKeithBriggs

Send message
Joined: 28 Apr 11
Posts: 29
Credit: 254,974,327
RAC: 238
200 million credit badge8 year member badge
Message 58846 - Posted: 14 Jun 2013, 4:46:11 UTC

No CPU wu on the 7870 GPU machines but I am getting CPU on an older machine. Strange. Prefer it actually until the cpu wu's don't disable a gpu work.

Have set nbody to "no" but if no work units available, its suppose to grab nbody.
ID: 58846 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Ruud van der Kroef

Send message
Joined: 1 Jan 08
Posts: 2
Credit: 28,281,066
RAC: 2,791
20 million credit badge10 year member badge
Message 58852 - Posted: 14 Jun 2013, 12:36:49 UTC

What I see is, that all my home machines, which are running the 7.0.x manager, are not getting any work.
I also have a bunch of unattended systems, which are running Linux and old 6.4.5 manager. They are getting work OK.

Ruud
ID: 58852 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Alinator

Send message
Joined: 7 Jun 08
Posts: 464
Credit: 56,639,936
RAC: 0
50 million credit badge10 year member badge
Message 58856 - Posted: 14 Jun 2013, 13:45:30 UTC
Last modified: 14 Jun 2013, 13:52:55 UTC

Yes, this makes sense. Linux and Mac's will draw CPU MW tasks because the applications for them are properly configured (weren't inadvertently deprecated) server side. The Android hosts are working because they are on the Anonymous Platform.

So obviously Travis still has some troubleshooting to do for the Winboxes. I suppose if one was desperate enough for CPU MW work on a Winbox they could bake their own app_info file and run anonymous as a workaround. ;-)

@ Keith: IIRC, back during the original nBody production run the behavior was to preempt all other work when an nBody ran, but most hosts blasted through them so quickly it didn't make for a significant impact to throughput for other projects and work, even with the GPU idled for a bit.
ID: 58856 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
kayefj

Send message
Joined: 29 Sep 10
Posts: 1
Credit: 1,537,338
RAC: 0
1 million credit badge9 year member badge
Message 58857 - Posted: 14 Jun 2013, 16:40:24 UTC - in response to Message 58810.  

Still not receiving New Tasks:

6/14/2013 11:31:07 AM | Milkyway@Home | update requested by user
6/14/2013 11:31:10 AM | Milkyway@Home | Sending scheduler request: Requested by user.
6/14/2013 11:31:10 AM | Milkyway@Home | Not requesting tasks: don't need
6/14/2013 11:31:12 AM | Milkyway@Home | Scheduler request completed
6/14/2013 11:32:45 AM | Milkyway@Home | update requested by user
6/14/2013 11:32:50 AM | Milkyway@Home | Sending scheduler request: Requested by user.
6/14/2013 11:32:50 AM | Milkyway@Home | Not requesting tasks: don't need
6/14/2013 11:32:52 AM | Milkyway@Home | Scheduler request completed
6/14/2013 11:38:16 AM | Milkyway@Home | update requested by user
6/14/2013 11:38:19 AM | Milkyway@Home | Sending scheduler request: Requested by user.
6/14/2013 11:38:19 AM | Milkyway@Home | Not requesting tasks: don't need
6/14/2013 11:38:21 AM | Milkyway@Home | Scheduler request completed
ID: 58857 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
P. Skingle

Send message
Joined: 19 Dec 12
Posts: 36
Credit: 387,443,191
RAC: 0
300 million credit badge7 year member badge
Message 58858 - Posted: 14 Jun 2013, 18:18:43 UTC

Ditto. CPUless all week. :(
ID: 58858 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
greg_be

Send message
Joined: 18 Aug 09
Posts: 100
Credit: 9,065,061
RAC: 22,359
5 million credit badge10 year member badge
Message 58868 - Posted: 14 Jun 2013, 20:51:16 UTC

6/14/2013 10:49:52 PM | Milkyway@Home | Sending scheduler request: Requested by user.
6/14/2013 10:49:52 PM | Milkyway@Home | Requesting new tasks for CPU
6/14/2013 10:49:54 PM | Milkyway@Home | Scheduler request completed: got 0 new tasks
6/14/2013 10:49:54 PM | Milkyway@Home | No tasks sent
6/14/2013 10:49:54 PM | Milkyway@Home | Tasks for NVIDIA GPU are available, but your preferences are set to not accept them
6/14/2013 10:49:54 PM | Milkyway@Home | Tasks for AMD/ATI GPU are available, but your preferences are set to not accept them
ID: 58868 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Alinator

Send message
Joined: 7 Jun 08
Posts: 464
Credit: 56,639,936
RAC: 0
50 million credit badge10 year member badge
Message 58870 - Posted: 14 Jun 2013, 21:45:13 UTC
Last modified: 14 Jun 2013, 21:45:33 UTC

I posted a workaround in Number Crunching for folks who are experiencing this problem.
ID: 58870 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
cornishteddyboy

Send message
Joined: 29 Nov 10
Posts: 7
Credit: 12,123,003
RAC: 7,921
10 million credit badge9 year member badge
Message 58871 - Posted: 14 Jun 2013, 23:01:40 UTC

Hurry up Travis.

Some of us just switch on and away it goes.

We don't know about CPU's and GPU's, etc.

We don't know about fixes, etc or graphic cards or Nvidia, etc!

We just know we can't get units unless we put all your preferences to on, when the middle one cocks up our computing units from other BOINC sources such as malariacontrol.net as your units want to use all the CPU's.

So we download one work unit from you, let it run, then switch off the preferences again allowing the other work units a chance when your's has finished.

AAAHHH!!!!
ID: 58871 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
NYgnat

Send message
Joined: 5 Oct 12
Posts: 2
Credit: 531,026
RAC: 147
500 thousand credit badge7 year member badge
Message 58876 - Posted: 15 Jun 2013, 1:39:36 UTC - in response to Message 58810.  

As of 6/14/13 21:33 Eastern time, neither of my two active computers, one PowerEdge 600SC server running CPU only mode, or a Athlon64x2-5600 using an Nvidia GPU are getting any work units at all.. The Dual Core gets a BOINC message from Milkyway server that the "GPU lacks necessary double precision extension." It worked before....¿?
ID: 58876 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
NYgnat

Send message
Joined: 5 Oct 12
Posts: 2
Credit: 531,026
RAC: 147
500 thousand credit badge7 year member badge
Message 58877 - Posted: 15 Jun 2013, 1:40:33 UTC - in response to Message 58871.  

I thought Rosetta was the real computer hog?
ID: 58877 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
P. Skingle

Send message
Joined: 19 Dec 12
Posts: 36
Credit: 387,443,191
RAC: 0
300 million credit badge7 year member badge
Message 58878 - Posted: 15 Jun 2013, 3:40:43 UTC

... and we're all out of work units. Mega-super-sadface!
ID: 58878 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileKeithBriggs

Send message
Joined: 28 Apr 11
Posts: 29
Credit: 254,974,327
RAC: 238
200 million credit badge8 year member badge
Message 58881 - Posted: 15 Jun 2013, 7:49:17 UTC

I have GPU wu again. Had to disable nbody because it is disabling (making wait) one of my GPUs when running (mt) (when 2 gpus in computer).

(mt) is a bad doggie - make it go away.
ID: 58881 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
wfc

Send message
Joined: 15 Apr 12
Posts: 1
Credit: 6,955,913
RAC: 5,391
5 million credit badge7 year member badge
Message 58888 - Posted: 15 Jun 2013, 11:52:26 UTC

Still no work on cpu or gpu Seti is corrupt as well on cpu but ok on gpu unit

Thanks

Wayne
ID: 58888 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Hans Siepenkothen

Send message
Joined: 14 Jan 13
Posts: 7
Credit: 17,562,471
RAC: 0
10 million credit badge7 year member badge
Message 58891 - Posted: 15 Jun 2013, 16:02:40 UTC - in response to Message 58870.  

I posted a workaround in Number Crunching for folks who are experiencing this problem.


Workarround does not work on:
15.06.2013 09:51:06 | | Processor: 8 GenuineIntel Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz [Family 6 Model 42 Stepping 7]
15.06.2013 09:51:06 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 popcnt aes nx lm vmx tm2 pbe
15.06.2013 09:51:06 | | OS: Microsoft Windows 8: Professional x86 Edition, (06.02.9200.00)
15.06.2013 09:51:06 | | Memory: 3.49 GB physical, 3.71 GB virtual
15.06.2013 09:51:06 | | Disk: 1.53 TB total, 55.05 GB free
15.06.2013 09:51:06 | | Local time is UTC +2 hours
15.06.2013 09:51:06 | | CUDA: NVIDIA GPU 0: GeForce GTX 570 (driver version 320.18, CUDA version 5.50, compute capability 2.0, 1280MB, 1034MB available, 1405 GFLOPS peak)
15.06.2013 09:51:06 | | OpenCL: NVIDIA GPU 0: GeForce GTX 570 (driver version 320.18, device version OpenCL 1.1 CUDA, 1280MB, 1034MB available, 1405 GFLOPS peak)


Also does not run on:
14.06.2013 10:23:05 | |Processor: 6 AuthenticAMD AMD Phenom(tm) II X6 1055T Processor [Family 16 Model 10 Stepping 0]</nowiki>
14.06.2013 10:23:05 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 htt pni cx16 popcnt syscall nx lm svm sse4a osvw ibs skinit wdt page1gb rdtscp 3dnowext 3dnow
14.06.2013 10:23:05 | | OS: Microsoft Windows 8: Professional x86 Edition, (06.02.9200.00)
14.06.2013 10:23:05 | | Memory: 3.00 GB physical, 6.00 GB virtual
14.06.2013 10:23:05 | | Disk: 56.99 GB total, 17.41 GB free
14.06.2013 10:23:05 | | Local time is UTC +2 hours
14.06.2013 10:23:05 | | CAL: ATI GPU 0: AMD Radeon HD 7870/7950/7970 series (Tahiti) (CAL version 1.4.1741, 3072MB, 3032MB available, 9472 GFLOPS peak)
14.06.2013 10:23:05 | | CAL: ATI GPU 1: AMD Radeon HD 7870/7950/7970 series (Tahiti) (CAL version 1.4.1741, 3072MB, 3032MB available, 8288 GFLOPS peak)
14.06.2013 10:23:05 | | OpenCL: AMD/ATI GPU 0: AMD Radeon HD 7870/7950/7970 series (Tahiti) (driver version 1124.2 (VM), device version OpenCL 1.2 AMD-APP (1124.2), 3072MB, 3032MB available, 9472 GFLOPS peak)
14.06.2013 10:23:05 | | OpenCL: AMD/ATI GPU 1: AMD Radeon HD 7870/7950/7970 series (Tahiti) (driver version 1124.2 (VM), device version OpenCL 1.2 AMD-APP (1124.2), 3072MB, 3032MB available, 8288 GFLOPS peak)


And also does not run on:
15.06.2013 12:21:49 | | Processor: 2 AuthenticAMD AMD Phenom(tm) II X2 511 Processor [Family 16 Model 6 Stepping 3]</nowiki>
15.06.2013 12:21:49 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 htt pni cx16 popcnt syscall nx lm svm sse4a osvw ibs skinit wdt page1gb rdtscp 3dnowext 3dnow
15.06.2013 12:21:49 | | OS: Microsoft Windows 7: Ultimate x86 Edition, Service Pack 1, (06.01.7601.00)
15.06.2013 12:21:49 | | Memory: 3.50 GB physical, 7.00 GB virtual
15.06.2013 12:21:49 | | Disk: 149.05 GB total, 69.58 GB free
15.06.2013 12:21:49 | | Local time is UTC +2 hours
15.06.2013 12:21:49 | | CUDA: NVIDIA GPU 0: GeForce GTX 570 (driver version 314.07, CUDA version 5.0, compute capability 2.0, 1280MB, 1110MB available, 1440 GFLOPS peak)
15.06.2013 12:21:49 | | OpenCL: NVIDIA GPU 0: GeForce GTX 570 (driver version 314.07, device version OpenCL 1.1 CUDA, 1280MB, 1110MB available, 1440 GFLOPS peak)


sorry
ID: 58891 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilewilliebthere
Avatar

Send message
Joined: 29 Mar 12
Posts: 4
Credit: 109,867,593
RAC: 51,989
100 million credit badge8 year member badgeextraordinary contributions badge
Message 58892 - Posted: 15 Jun 2013, 16:26:09 UTC - in response to Message 58810.  

CPU's are OK! New message says it don't recognize version and is not OK for cal application with this GPU..............Sapphire HD 7970 with an up to date driver atiumdag 12.104.0.0(Catalyst 13.4).
ID: 58892 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileryan

Send message
Joined: 5 Nov 10
Posts: 9
Credit: 5,341,985
RAC: 111
5 million credit badge9 year member badge
Message 58893 - Posted: 15 Jun 2013, 16:50:50 UTC

still no joy for mw wu's for my cpu's.....
ID: 58893 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Alinator

Send message
Joined: 7 Jun 08
Posts: 464
Credit: 56,639,936
RAC: 0
50 million credit badge10 year member badge
Message 58895 - Posted: 15 Jun 2013, 17:54:19 UTC - in response to Message 58891.  
Last modified: 15 Jun 2013, 18:21:40 UTC



Workarround does not work on:

<snip hardware specs>

sorry


Hmmmm.....

First, since this was about the workaround it would have been better to post this in the NC thread rather than here in the News forum.

Second, you have your hosts hidden, so that makes it kind of hard for me to make any observations about the problem might be.

Anyway, I have a couple of questions:

1.) By not working, did you mean your hosts would not download and run a CPU MW task (NOT nBody and/or GPU anything) from the project? Here is the host I used to test the workaround on and it does work exactly as I intended it to work.

2.) I noted that all three of the hosts you listed are multi-cored, GPU equiped machines. Given your RAC I have to assume you are running them with all computing resources enabled. So the question is what were you expecting from a workaround that was specifically tailored for single (or at most dual) cored hosts without any GPU capacity?
ID: 58895 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
greg_be

Send message
Joined: 18 Aug 09
Posts: 100
Credit: 9,065,061
RAC: 22,359
5 million credit badge10 year member badge
Message 58899 - Posted: 15 Jun 2013, 19:20:04 UTC

suspended Milkway to get more work for my other projects.
will check back in a few days here on the boards to see if anything changed.
ID: 58899 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Rick Gryder

Send message
Joined: 14 Dec 09
Posts: 3
Credit: 1,485,067
RAC: 0
1 million credit badge10 year member badge
Message 58901 - Posted: 15 Jun 2013, 20:20:48 UTC

I have a dual core pentium and have not had any work units in many days.
ID: 58901 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Keith Jillings

Send message
Joined: 22 Jan 11
Posts: 1
Credit: 5,771,252
RAC: 0
5 million credit badge9 year member badge
Message 58904 - Posted: 15 Jun 2013, 22:14:24 UTC

I had some tasks until this morning, when they completed. Nothing since.
ID: 58904 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · Next

Message boards : News : update for users not getting CPU workunits

©2020 Astroinformatics Group