Welcome to MilkyWay@home

New Separation Runs


Advanced search

Message boards : News : New Separation Runs
Message board moderation

To post messages, you must log in.

AuthorMessage
Matthew
Volunteer moderator
Project developer
Project scientist

Send message
Joined: 6 May 09
Posts: 217
Credit: 6,856,375
RAC: 0
5 million credit badge9 year member badge
Message 60314 - Posted: 5 Nov 2013, 23:42:30 UTC

I've started three new separation runs:

de_separation_10_2s_sSgrFreeScale_1
ps_separation_10_2s_sSgrFreeInertia_1
de_separation_11_2s_sSgrFree_1

The first two are old runs, but the search method parameters have been modified to try and reach a faster convergence. The 3rd run is a new search for secondary structures in the Galactic North.

As always, let us know if you see any problems with these!

-Matthew N
ID: 60314 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Doctor

Send message
Joined: 11 Nov 09
Posts: 17
Credit: 7,324,208
RAC: 0
5 million credit badge9 year member badge
Message 60400 - Posted: 16 Nov 2013, 1:09:09 UTC

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=609926903

Looks like two errors in this unit.

Error loading Lua script 'astronomy_parameters.txt': [string "number_parameters: 4..."]:1: '<name>' expected near '4' 
Error reading astronomy parameters from file 'astronomy_parameters.txt'
  Trying old parameters file


"C:\Users\Kyle\AppData\Local\Temp\OCL67E6.tmp.cl", line 232: error: identifier
          "BACKGROUND_PROFILE" is undefined
          if (BACKGROUND_PROFILE == FAST_HERNQUIST)
              ^

1 error detected in the compilation of "C:\Users\Kyle\AppData\Local\Temp\OCL67E6.tmp.cl".

Frontend phase failed compilation.
ID: 60400 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileKeithBriggs

Send message
Joined: 28 Apr 11
Posts: 29
Credit: 254,967,963
RAC: 0
200 million credit badge7 year member badge
Message 60402 - Posted: 16 Nov 2013, 5:36:14 UTC - in response to Message 60400.  

My HD7870 cards are not running nearly as well as a month ago. I see % utilization on the cards consistently dropping below 100%. Something in the main work algorithm is quite off. They also do not allow the cards to run in overdrive like Seti does.
ID: 60402 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matthew
Volunteer moderator
Project developer
Project scientist

Send message
Joined: 6 May 09
Posts: 217
Credit: 6,856,375
RAC: 0
5 million credit badge9 year member badge
Message 60435 - Posted: 19 Nov 2013, 23:57:57 UTC - in response to Message 60400.  


Error loading Lua script 'astronomy_parameters.txt': [string "number_parameters: 4..."]:1: '<name>' expected near '4' 
Error reading astronomy parameters from file 'astronomy_parameters.txt'
  Trying old parameters file



This is a common error when the client-side application is out of date. Make sure that you are on the latest version.


"C:\Users\Kyle\AppData\Local\Temp\OCL67E6.tmp.cl", line 232: error: identifier
          "BACKGROUND_PROFILE" is undefined
          if (BACKGROUND_PROFILE == FAST_HERNQUIST)
              ^

1 error detected in the compilation of "C:\Users\Kyle\AppData\Local\Temp\OCL67E6.tmp.cl".

Frontend phase failed compilation.


This looks like a compiler error - are you building a custom app?
ID: 60435 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matthew
Volunteer moderator
Project developer
Project scientist

Send message
Joined: 6 May 09
Posts: 217
Credit: 6,856,375
RAC: 0
5 million credit badge9 year member badge
Message 60436 - Posted: 19 Nov 2013, 23:59:16 UTC - in response to Message 60402.  

My HD7870 cards are not running nearly as well as a month ago. I see % utilization on the cards consistently dropping below 100%. Something in the main work algorithm is quite off. They also do not allow the cards to run in overdrive like Seti does.


This would be a better question for the "Number Crunching" forum.
ID: 60436 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Link
Avatar

Send message
Joined: 19 Jul 10
Posts: 350
Credit: 16,317,527
RAC: 0
10 million credit badge8 year member badge
Message 60448 - Posted: 20 Nov 2013, 22:20:18 UTC - in response to Message 60435.  
Last modified: 20 Nov 2013, 22:21:05 UTC


Error loading Lua script 'astronomy_parameters.txt': [string "number_parameters: 4..."]:1: '<name>' expected near '4' 
Error reading astronomy parameters from file 'astronomy_parameters.txt'
  Trying old parameters file



This is a common error when the client-side application is out of date. Make sure that you are on the latest version.

Sure? I see those lines in every std_err output, also on hosts using the most recent version, i.e. 1.02. Example
.
ID: 60448 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
LocutusOfBorg

Send message
Joined: 20 Dec 12
Posts: 2
Credit: 34,546
RAC: 0
10 thousand credit badge6 year member badge
Message 60709 - Posted: 9 Jan 2014, 12:09:53 UTC

I'm building the latest git client and I get the same error.
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=644341377
ID: 60709 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileJohn Black

Send message
Joined: 3 May 10
Posts: 74
Credit: 1,532,760
RAC: 0
1 million credit badge8 year member badge
Message 60764 - Posted: 18 Jan 2014, 20:42:12 UTC

Hi Matthew,

if you look at my post in Number Crunching http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=3448&postid=60753

you will see that I am getting nothing but errors on my CPU with these runs. I see that some people, mainly using GPUs, are getting results. I have had no problems with other MW@H runs or with my SETI stuff so I think that the errors are due to the runs themselves not working on my CPU.

I now have about 12 errors and counting. Can you suggest what I should do about this, other than suspending these tasks?

Thanks for your help

John
ID: 60764 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : New Separation Runs

©2019 Astroinformatics Group