Welcome to MilkyWay@home

All Milkyway@Home 1.02 tasks ending in computation error on HD6950.

Message boards : Number crunching : All Milkyway@Home 1.02 tasks ending in computation error on HD6950.
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 4 · 5 · 6 · 7

AuthorMessage
atom

Send message
Joined: 26 Jan 14
Posts: 7
Credit: 23,832,021
RAC: 0
Message 64418 - Posted: 25 Mar 2016, 0:02:00 UTC - in response to Message 64416.  

Sound's good.Maybe I should have a try.
ID: 64418 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile HAL9000
Avatar

Send message
Joined: 19 Nov 09
Posts: 8
Credit: 81,021,787
RAC: 0
Message 64423 - Posted: 26 Mar 2016, 2:42:43 UTC - in response to Message 64412.  

All right,because the 13.1 Cat driver is so hard to find, I bought a HD6850 from a second-hand store. I hope it will work.(`・ω・´)
By the way, thanks for your reply. ;)


You can get older drivers here, at the bottom of the page:
http://www.hal6000.com/seti/boinc_ati_gpu_cheat_sheet.htm

It's kind of weird when I see my site linked from projects I don't frequent much. Glad the info I'm providing is useful to people.
ID: 64423 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Rantanplan

Send message
Joined: 19 Aug 11
Posts: 38
Credit: 50,018,810
RAC: 0
Message 65024 - Posted: 15 Aug 2016, 18:37:22 UTC
Last modified: 15 Aug 2016, 19:27:04 UTC

Now is the question of all questions...

will my AMD HD 6950 1GB run these Milkyway@home apps without error ? Don`t mean the modified fit one, there have been thousands of it been errorless crunched by my gpu.
ID: 65024 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 375
Credit: 64,657,871
RAC: 0
Message 65025 - Posted: 15 Aug 2016, 21:16:49 UTC - in response to Message 65024.  

With v1.3x? Don't know, good question! Let us know the results :)
Team AnandTech - SETI@H, DPAD, F@H, MW@H, A@H, LHC, POGS, R@H, Einstein@H, DHEP, WCG

Main rig - Ryzen 5 3600, MSI B450 G.Pro C. AC, RTX 3060Ti 8GB, 32GB DDR4 3200, Win 10 64bit
2nd rig - i7 4930k @4.1 GHz, HD 7870 XT 3GB(DS), 16GB DDR3 1866, Win7
ID: 65025 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Rantanplan

Send message
Joined: 19 Aug 11
Posts: 38
Credit: 50,018,810
RAC: 0
Message 65026 - Posted: 15 Aug 2016, 22:02:32 UTC - in response to Message 65025.  

ok, my APU (AMD A6-5400k) make the failures, HD 6950 is running perfectly !?
ID: 65026 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 375
Credit: 64,657,871
RAC: 0
Message 65027 - Posted: 15 Aug 2016, 22:07:51 UTC - in response to Message 65026.  

Good to know about the HD 6950 at least! :)
Team AnandTech - SETI@H, DPAD, F@H, MW@H, A@H, LHC, POGS, R@H, Einstein@H, DHEP, WCG

Main rig - Ryzen 5 3600, MSI B450 G.Pro C. AC, RTX 3060Ti 8GB, 32GB DDR4 3200, Win 10 64bit
2nd rig - i7 4930k @4.1 GHz, HD 7870 XT 3GB(DS), 16GB DDR3 1866, Win7
ID: 65027 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Robby1959

Send message
Joined: 1 Feb 13
Posts: 48
Credit: 66,724,440
RAC: 0
Message 66218 - Posted: 26 Feb 2017, 18:17:50 UTC

I have 2 hd 6959s one opencl 20 one 1,2 they both are in the same machine each workunit is around 200 sec . my 7800 ran them in 3800 seconds very bad lol
. the hd 6950s are in the same machine
ID: 66218 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Darkness Productions

Send message
Joined: 7 Dec 07
Posts: 2
Credit: 18,755,808
RAC: 666
Message 66816 - Posted: 27 Nov 2017, 17:32:08 UTC

I'm getting an error on every work unit I try on my 2012 iMac with an ATI Radeon HD 6970M (see paste here https://pastebin.com/0A6atKK1)

I have tried several different times to run MW@H work units on this box, always resulting in failures. No other project that I've attempted have any issues that I've seen.

Is this a known issue, relating to the thread, or is this separate?
ID: 66816 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 375
Credit: 64,657,871
RAC: 0
Message 66862 - Posted: 16 Dec 2017, 12:33:03 UTC - in response to Message 66816.  

No idea really, maybe more a Mac/MW issue?? Might be worth starting a new thread for it.

What does the BOINC event log say?
Team AnandTech - SETI@H, DPAD, F@H, MW@H, A@H, LHC, POGS, R@H, Einstein@H, DHEP, WCG

Main rig - Ryzen 5 3600, MSI B450 G.Pro C. AC, RTX 3060Ti 8GB, 32GB DDR4 3200, Win 10 64bit
2nd rig - i7 4930k @4.1 GHz, HD 7870 XT 3GB(DS), 16GB DDR3 1866, Win7
ID: 66862 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
sjmielh

Send message
Joined: 9 Aug 09
Posts: 10
Credit: 6,530,063
RAC: 0
Message 66879 - Posted: 23 Dec 2017, 13:22:01 UTC - in response to Message 66816.  
Last modified: 23 Dec 2017, 13:22:28 UTC

I'm getting an error on every work unit I try on my 2012 iMac with an ATI Radeon HD 6970M (see paste here https://pastebin.com/0A6atKK1)

I have tried several different times to run MW@H work units on this box, always resulting in failures. No other project that I've attempted have any issues that I've seen.

Is this a known issue, relating to the thread, or is this separate?


Your GPU isn't supported 'Device doesn't support double precision.

You can still use the CPU applications. You need to disable your GPU for Milkyway.
ID: 66879 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Darkness Productions

Send message
Joined: 7 Dec 07
Posts: 2
Credit: 18,755,808
RAC: 666
Message 66889 - Posted: 27 Dec 2017, 14:22:51 UTC - in response to Message 66879.  

Your GPU isn't supported 'Device doesn't support double precision.

You can still use the CPU applications. You need to disable your GPU for Milkyway.



I'll do that; doesn't it seem like that's something the application should know about (through some simple test) and skip GPU tasks automagically?
ID: 66889 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Elvis

Send message
Joined: 9 Feb 11
Posts: 11
Credit: 57,516,678
RAC: 0
Message 67563 - Posted: 4 Jun 2018, 20:04:49 UTC

Hello
I have an Amd Radeon 380X graphic card and I have lot's of computation errors almost 50%
Once again It seams that this projects has unsolved computation issues on amd/ati graphic cards.

The team of this...so called "project" is probably not up to the task for fixing their own issues with graphic card computation. It is happenning very often, I mean very very often!

So it's a shit project for me !
I won't waste computation time and electricity on Milkyway anymore despite my respectable score and history.

If, like me you have lot's of computation errors with this...?project?
Crunch on Einstein at home wich is issue and error free !

Sincerly
Elvis
ID: 67563 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 375
Credit: 64,657,871
RAC: 0
Message 67936 - Posted: 11 Dec 2018, 14:05:14 UTC - in response to Message 67563.  

You're sure grx card isn't over-heating? Btw this thread is talking about HD6950 issues :p.
Team AnandTech - SETI@H, DPAD, F@H, MW@H, A@H, LHC, POGS, R@H, Einstein@H, DHEP, WCG

Main rig - Ryzen 5 3600, MSI B450 G.Pro C. AC, RTX 3060Ti 8GB, 32GB DDR4 3200, Win 10 64bit
2nd rig - i7 4930k @4.1 GHz, HD 7870 XT 3GB(DS), 16GB DDR3 1866, Win7
ID: 67936 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Gerry Prich

Send message
Joined: 4 Dec 14
Posts: 8
Credit: 88,109,468
RAC: 2,358
Message 70646 - Posted: 3 Mar 2021, 16:59:49 UTC

Just an update from another person having issues with computational errors. For the past month I was having issues and couldn't seem to figure it out.

I have a Dell desktop with a NVidia graphics card. What I believe now is that the issue was with an update Dell posted for the video card.

I had reinstalled their driver but kept having issues.

Finally I took a chance and went to the NVidia site, and downloaded a driver from their website. That seems to have solved the issue. In the past, when I've tried to update from NVidia direct on a Dell machine, I've had issues with compatibility - but perhaps that is no longer an issue.

Just thought that I would post I had success with a driver update solving the error issue. One more thing to try when having issues.

Gerry
ID: 70646 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 375
Credit: 64,657,871
RAC: 0
Message 70648 - Posted: 3 Mar 2021, 18:52:14 UTC
Last modified: 3 Mar 2021, 19:31:07 UTC

Err, yea that was done in the past with the HD 6950 :p, it was newer drivers that broke support for MW. For a while an old cat version of AMD drivers kept them working, but eventually they became too old to be useful for much else.
Anyway MW@H never bothered to address this issue or even try to communicate with us about it AFAIK.

No idea if more recent drivers have fixed the problem, I don't suppose many people have HD 5800s or 6900s anymore.
[edit] I was forgetting that the MW 1.02 app disappeared a long time ago! There's only the separation 1.46 for GPUs atm.
Team AnandTech - SETI@H, DPAD, F@H, MW@H, A@H, LHC, POGS, R@H, Einstein@H, DHEP, WCG

Main rig - Ryzen 5 3600, MSI B450 G.Pro C. AC, RTX 3060Ti 8GB, 32GB DDR4 3200, Win 10 64bit
2nd rig - i7 4930k @4.1 GHz, HD 7870 XT 3GB(DS), 16GB DDR3 1866, Win7
ID: 70648 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
stfn

Send message
Joined: 17 Jun 21
Posts: 5
Credit: 10,485,592
RAC: 751
Message 74088 - Posted: 21 Aug 2022, 5:09:41 UTC

Hi everyone, I am having a different problem with an ATI GPU. All Separations tasks fail with an SIGSEGV error. The details of the error and my machine can be found here https://milkyway.cs.rpi.edu/milkyway/result.php?resultid=421757752
ID: 74088 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Keith Myers
Avatar

Send message
Joined: 24 Jan 11
Posts: 709
Credit: 547,431,500
RAC: 60,952
Message 74089 - Posted: 21 Aug 2022, 6:56:27 UTC - in response to Message 74088.  

Believe that your Mesa drivers bundled OpenCL component is incompatible with MW gpu tasks. Why not try the official AMD drivers?
ID: 74089 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 375
Credit: 64,657,871
RAC: 0
Message 74092 - Posted: 21 Aug 2022, 21:56:19 UTC - in response to Message 74088.  
Last modified: 21 Aug 2022, 21:56:52 UTC

Hi everyone, I am having a different problem with an ATI GPU. All Separations tasks fail with an SIGSEGV error. The details of the error and my machine can be found here https://milkyway.cs.rpi.edu/milkyway/result.php?resultid=421757752

I don't know why you're posting in this thread, like you said it's a different problem. You'd be better off starting your own (new) thread, you'll likely get more responses there too.
Team AnandTech - SETI@H, DPAD, F@H, MW@H, A@H, LHC, POGS, R@H, Einstein@H, DHEP, WCG

Main rig - Ryzen 5 3600, MSI B450 G.Pro C. AC, RTX 3060Ti 8GB, 32GB DDR4 3200, Win 10 64bit
2nd rig - i7 4930k @4.1 GHz, HD 7870 XT 3GB(DS), 16GB DDR3 1866, Win7
ID: 74092 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Hurr1cane78

Send message
Joined: 7 May 14
Posts: 57
Credit: 204,219,043
RAC: 42,219
Message 74813 - Posted: 16 Dec 2022, 21:52:54 UTC

my boinc playlist gpu calculations all videos https://www.youtube.com/watch?v=pYVW9oA9yWk&list=PL_r97NUMjf7x4TgZT3bwQYL8KV_Vbo2J8
ID: 74813 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 . . . 4 · 5 · 6 · 7

Message boards : Number crunching : All Milkyway@Home 1.02 tasks ending in computation error on HD6950.

©2024 Astroinformatics Group