Welcome to MilkyWay@home

Benchmark results - times wanted for any hardware, CPU or GPU, old or new!


Advanced search

Message boards : Number crunching : Benchmark results - times wanted for any hardware, CPU or GPU, old or new!
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · 4 . . . 10 · Next

AuthorMessage
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 360
Credit: 42,251,766
RAC: 434
30 million credit badge8 year member badgeextraordinary contributions badge
Message 60910 - Posted: 2 Feb 2014, 17:21:58 UTC
Last modified: 2 Feb 2014, 17:42:22 UTC

A team mate of mine created a GPU stats table nearly 3yrs ago (see here if interested http://forums.anandtech.com/showthread.php?t=2064356 ), it was quite interesting but is rather out of date now with higher run times* from current apps (I guess?).
*Little bit of info in my new GPU stats AT thread here http://forums.anandtech.com/showthread.php?t=2366988

So I know lots of people running MW like to know how their rigs compare to other peoples, whilst you can look through the MW BOINC stats the info is rather vague, it doesn't give clock speeds or specific GPUs for example.

So I'm hoping we can create a useful table here with input from all you MW crunchers :)

Now I must admit I'm only somewhat familiar with the GPU apps, so I'm not sure if my chosen credit size WU (213.76) for benchmarking will run on CPUs! I see in my stats that it's run by Milkyway@Home Separation (Modified Fit) v1.28.
So please LMK if their's a problem here for CPUs.

Requirements for benchmark, validated 213.76 credit WUs only, average of 5 WU times*, dedicated CPU core for the GPU, please state clock speeds if overclocked (including factory o/cs) or state 'stock'. It would also be handy if you could state your BOINC & driver version & OS, incase it does make any odds.

*I chose 5 thinking this will give a good enough average, but if you disagree LMK, & LMK why :).

So feel free to share your new scores for old & new GPUs alike!
I will update & expand the tables as necessary.

Current GPU statistics ~ Average Time to Complete 1 213.76 credit WU :-

1.
2.
3.
4.
5. HD 5850 1GB, stock ........................... 246s (Assim1)
6.
7. GTX 460 768 MB (GPU 750 MHz) ......... 411s (Ken g6, AT thread)
8.
9.
10. HD 4830 512 MB (GPU 670 MHz) ........ 615s (Assim1)


Current CPU statistics ~ Average Time to Complete 1 213.76 credit WU :-

1.
2.
3.
4.
5.

Damn, I've just realised this stupid forum blocks editing after 1hr! :/
I'll speak to the mods to see if they can somehow make an exception here, otherwise it's not going to work very well! We naturally want an upto date chart in the 1st post!
If not I'll have to put an up to date tables at the end of the thread.
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H, DHEP.

Main rig - i7 4930k @4.1 GHz, RX 580 8 GB, 16 GB DDR3 1866, Win 7 64bit
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit
ID: 60910 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileMumak
Avatar

Send message
Joined: 8 Apr 13
Posts: 89
Credit: 517,085,245
RAC: 0
500 million credit badge6 year member badgeextraordinary contributions badge
Message 60912 - Posted: 2 Feb 2014, 17:55:04 UTC

HD 7770, 1100 MHz, 1 WU - 724s / WU
HD 7950, 1100 MHz, 2 WUs - 115-230s / WU (times vary extremely, so it's hard to average, but the mean time might be ~170s)
ID: 60912 · Rating: 0 · rate: Rate + / Rate - Report as offensive
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 360
Credit: 42,251,766
RAC: 434
30 million credit badge8 year member badgeextraordinary contributions badge
Message 60913 - Posted: 2 Feb 2014, 18:22:09 UTC - in response to Message 60912.  
Last modified: 2 Feb 2014, 18:28:14 UTC

Hi thanks for your reply :), but we really need an average of 5 WUs to make the times meaningful. Also the variation should be tiny (bar when say playing a game or transcoding etc. & you've left MW on, in which case don't use that time ;) ).

Are you sure you are looking at 213.76 credit WUs only?

The variation on my 5850 was only +/- 0.5s when I looked at about 6-7 WUs when it had a dedicated CPU core for the GPU, when it didn't the variation was about +/- 5s. e.g
660229994 494167700 2 Feb 2014, 12:20:27 UTC 2 Feb 2014, 14:40:02 UTC Completed and validated 286.51 4.29 213.76 Milkyway@Home Separation (Modified Fit) v1.28 (opencl_amd_ati)
660227748 494198354 2 Feb 2014, 12:15:56 UTC 2 Feb 2014, 14:32:17 UTC Completed and validated 287.46 3.90 213.76 Milkyway@Home Separation (Modified Fit) v1.28 (opencl_amd_ati)
660226435 494197364 2 Feb 2014, 12:13:41 UTC 2 Feb 2014, 14:27:29 UTC Completed and validated 290.47 4.24 213.76 Milkyway@Home Separation (Modified Fit) v1.28 (opencl_amd_ati)

That's from validated tasks for my HD 5850, without a dedicated core, hence the slower times (GPU load is down to ~80%).
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H, DHEP.

Main rig - i7 4930k @4.1 GHz, RX 580 8 GB, 16 GB DDR3 1866, Win 7 64bit
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit
ID: 60913 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileMumak
Avatar

Send message
Joined: 8 Apr 13
Posts: 89
Credit: 517,085,245
RAC: 0
500 million credit badge6 year member badgeextraordinary contributions badge
Message 60914 - Posted: 2 Feb 2014, 18:42:23 UTC - in response to Message 60913.  

Yes, I'm looking at those WUs only.
But that machine has 2x HD7950 and running 2 WUs/GPU. Moreover, one of those GPUs doesn't seem to run at 100% GPU utilization sometimes. I'm not sure why that happens and I tried changing several things... So that might explain the large variation.
ID: 60914 · Rating: 0 · rate: Rate + / Rate - Report as offensive
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 360
Credit: 42,251,766
RAC: 434
30 million credit badge8 year member badgeextraordinary contributions badge
Message 60915 - Posted: 2 Feb 2014, 18:55:25 UTC - in response to Message 60914.  
Last modified: 2 Feb 2014, 18:56:23 UTC

Ah right, I guess I should of said only 1 WU/GPU as that will roughly nearly double the WU times I guess.

So you need to run just 1 WU per GPU & have a dedicated CPU core per GPU.
I'm not actually 100% sure you need 1 CPU core/GPU but doing so eliminates any doubts.
You could always experiment with that & report the various times, if you have time? :).

As for the lack of GPU utilisation, do they have 1 or 2 CPU cores dedicated? If at all?

Btw what sort of ppd boost do you get from running 2WUs/GPU?
Awesome rig btw! :D
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H, DHEP.

Main rig - i7 4930k @4.1 GHz, RX 580 8 GB, 16 GB DDR3 1866, Win 7 64bit
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit
ID: 60915 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileMumak
Avatar

Send message
Joined: 8 Apr 13
Posts: 89
Credit: 517,085,245
RAC: 0
500 million credit badge6 year member badgeextraordinary contributions badge
Message 60916 - Posted: 2 Feb 2014, 19:14:50 UTC - in response to Message 60915.  
Last modified: 2 Feb 2014, 19:18:08 UTC

I'll try 1 WU/GPU and will post the times.
Currently I'm running 0.5 CPU/WU. I tried different schemes, different clocks and settings and it's always that the 1st GPU runs a lot of time at ~64% utilization and lower clock only..

OK, now it's running 1CPU+1GPU / WU. Stats here: http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=511651&offset=0&show_names=0&state=4&appid=10
ID: 60916 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileMumak
Avatar

Send message
Joined: 8 Apr 13
Posts: 89
Credit: 517,085,245
RAC: 0
500 million credit badge6 year member badgeextraordinary contributions badge
Message 60917 - Posted: 2 Feb 2014, 20:29:36 UTC
Last modified: 2 Feb 2014, 20:29:53 UTC

So it seems the average runtime for those WUs with 1CPU+1GPU (HD 7950@1100) is 81s.
ID: 60917 · Rating: 0 · rate: Rate + / Rate - Report as offensive
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 360
Credit: 42,251,766
RAC: 434
30 million credit badge8 year member badgeextraordinary contributions badge
Message 60919 - Posted: 2 Feb 2014, 22:28:44 UTC - in response to Message 60917.  
Last modified: 2 Feb 2014, 23:03:46 UTC

I'm not seeing the WUs you mention, I guess they've gone further down the list....... ah yea , had to go a few pages back, yes 81s, awesome! :D
And thx for your time :)
Did you get 100% utilisation with 1 CPU per GPU?

Btw, so what sort of output (ppd) do you gain from running 2 WUs at a time?
A further thought, can you get consistent WU times running 2 WUs at once? If so I could add that to the stats.

Oh until/if I can edit the 1st post I'll have to post the latest table in my last post (although I will update the AT thread with it too).

Current GPU statistics ~ Average Time to Complete 1 213.76 credit WU :-

1. HD 7950 (GPU 1100 MHz) ..................... 81s (Mumak)
2. HD 7950 (GPU 850 MHz) ..................... 121s (salvordorhardin, AT thread)
3.
4. HD 5850 (GPU 750 MHz) ..................... 245s (salvordorhardin, AT thread)
5. HD 5850 1GB, stock ........................... 246s (Assim1, AT thread)
6.
7. GTX 460 768 MB (GPU 750 MHz) ......... 411s (Ken g6, AT thread)
8.
9.
10. HD 4830 512 MB (GPU 670 MHz) ....... 615s (Assim1, AT thread)
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H, DHEP.

Main rig - i7 4930k @4.1 GHz, RX 580 8 GB, 16 GB DDR3 1866, Win 7 64bit
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit
ID: 60919 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileMumak
Avatar

Send message
Joined: 8 Apr 13
Posts: 89
Credit: 517,085,245
RAC: 0
500 million credit badge6 year member badgeextraordinary contributions badge
Message 60920 - Posted: 2 Feb 2014, 22:41:13 UTC - in response to Message 60919.  

Yes, I have switched back to 2 WUs/GPU, so you had to scroll back a bit.
I don't remember what's the exact difference between running 1 and 2 WU/GPU, but PPD is surely higher with 2. If you check the usage, each WU is utilizing CPU at start and GPU is at 0% for a few secs (probably CL kernel compile). So this 'hole' in GPU utilization can be eliminated by running multiple WUs.
ID: 60920 · Rating: 0 · rate: Rate + / Rate - Report as offensive
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 360
Credit: 42,251,766
RAC: 434
30 million credit badge8 year member badgeextraordinary contributions badge
Message 60921 - Posted: 2 Feb 2014, 23:09:05 UTC - in response to Message 60920.  

Ah ok, so just a small gain then.

So Did you get near 100% utilisation with 1 CPU per GPU?
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H, DHEP.

Main rig - i7 4930k @4.1 GHz, RX 580 8 GB, 16 GB DDR3 1866, Win 7 64bit
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit
ID: 60921 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileArion
Avatar

Send message
Joined: 10 Aug 08
Posts: 218
Credit: 41,846,854
RAC: 0
30 million credit badge10 year member badge
Message 60925 - Posted: 3 Feb 2014, 5:56:40 UTC
Last modified: 3 Feb 2014, 6:04:32 UTC

HD 3870 512 RAM (GPU 776 MHz) - Run Time average is 380s

BOINC 7.2.33

This is for 159.86 credit WUs we're getting now
ID: 60925 · Rating: 0 · rate: Rate + / Rate - Report as offensive
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 360
Credit: 42,251,766
RAC: 434
30 million credit badge8 year member badgeextraordinary contributions badge
Message 60926 - Posted: 3 Feb 2014, 6:40:13 UTC

Hi, sorry need times for 213.76 credit WUs only to be able to compare.
LMK when you've got some of them.
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H, DHEP.

Main rig - i7 4930k @4.1 GHz, RX 580 8 GB, 16 GB DDR3 1866, Win 7 64bit
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit
ID: 60926 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileMumak
Avatar

Send message
Joined: 8 Apr 13
Posts: 89
Credit: 517,085,245
RAC: 0
500 million credit badge6 year member badgeextraordinary contributions badge
Message 60927 - Posted: 3 Feb 2014, 7:20:10 UTC - in response to Message 60921.  


So Did you get near 100% utilisation with 1 CPU per GPU?


No, still a problem with the 1st GPU. 81s was probably with the GPU at 100% and those 90s must have been from the other one.
I'll try to install the new 14.1 Catalyst if that changes anything maybe. If not, I'll try to go back to older versions.
ID: 60927 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileMumak
Avatar

Send message
Joined: 8 Apr 13
Posts: 89
Credit: 517,085,245
RAC: 0
500 million credit badge6 year member badgeextraordinary contributions badge
Message 60929 - Posted: 3 Feb 2014, 10:42:33 UTC

Sorry for offtopic - just because you asked ;-)
It seems the issue was that power limit was not applied properly for that GPU. I switched to latest MSI AB (v3.0 Beta18), unlocked unofficial OC, extended limits, voltage control (reduce VDDC from stock 1.25V, which is way high), etc.. Now it seems to be fine :-)

ID: 60929 · Rating: 0 · rate: Rate + / Rate - Report as offensive
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 360
Credit: 42,251,766
RAC: 434
30 million credit badge8 year member badgeextraordinary contributions badge
Message 60939 - Posted: 3 Feb 2014, 18:42:47 UTC
Last modified: 3 Feb 2014, 18:46:02 UTC

No probs, interesting stuff & could help others get nr 100% load :).

So what was up with the power limit, too low? Was it at stock?
Are you getting faster times now?

I'm betting Cat 14.1 doesn't do MW any favours! ;)

New table.

Current GPU statistics ~ Average Time to Complete 1 213.76 credit WU :-

1. HD 7950 (GPU 1100 MHz) ..................... 81s (Mumak)
2. HD 7950 (GPU 850 MHz) ..................... 121s (salvordorhardin, AT)
3.
4. HD 5850 (GPU 750 MHz) ..................... 245s (salvordorhardin, AT)
5. HD 5850 1GB, (stock) ......................... 246s (Assim1)
6.
7. GTX 460 768 MB (GPU 750 MHz) .......... 411s (Ken g6, AT)
8. GTX 560 Ti 448c (GPU 880 MHz) .......... 471s (GleeM, AT)
9. HD 4850, 512 MB (stock) .................... 553s (wayliff, AT)
10. HD 4830, 512 MB (GPU 670 MHz) ....... 615s (Assim1)
11. HD 7770 GHz ed. .............................. 807s (Deerslayer, AT)
12.
13.
14.
15.

Sorry the linked names don't work, MW forum screwing it up!, but it saves me some editing to leave it there :P.

No one else here want to post times?
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H, DHEP.

Main rig - i7 4930k @4.1 GHz, RX 580 8 GB, 16 GB DDR3 1866, Win 7 64bit
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit
ID: 60939 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileMumak
Avatar

Send message
Joined: 8 Apr 13
Posts: 89
Credit: 517,085,245
RAC: 0
500 million credit badge6 year member badgeextraordinary contributions badge
Message 60942 - Posted: 3 Feb 2014, 19:33:47 UTC - in response to Message 60939.  


So what was up with the power limit, too low? Was it at stock?
Are you getting faster times now?

I'm betting Cat 14.1 doesn't do MW any favours! ;)


I'm not sure what was the problem, probably the +20% power limit wasn't applied to all GPUs. Maybe a Cat problem, because I don't run in Xfire and Cat reports the other GPU as "disabled".
I'm currently running Cat 14.1 and all is well so far.

You haven't included my HD7770 times posted here:
http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=3465&postid=60912
ID: 60942 · Rating: 0 · rate: Rate + / Rate - Report as offensive
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 360
Credit: 42,251,766
RAC: 434
30 million credit badge8 year member badgeextraordinary contributions badge
Message 60943 - Posted: 3 Feb 2014, 20:02:25 UTC - in response to Message 60942.  
Last modified: 3 Feb 2014, 20:03:21 UTC

Ah sorry, I missed that after our discussion about your 7950s.

HD 7770, 1100 MHz, 1 WU - 724s / WU

Re 1 WU, did that mean running 1 WU at a time, or that was the time from a single WU?
Oh also are all 7770s, GHz edition?
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H, DHEP.

Main rig - i7 4930k @4.1 GHz, RX 580 8 GB, 16 GB DDR3 1866, Win 7 64bit
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit
ID: 60943 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileMumak
Avatar

Send message
Joined: 8 Apr 13
Posts: 89
Credit: 517,085,245
RAC: 0
500 million credit badge6 year member badgeextraordinary contributions badge
Message 60945 - Posted: 3 Feb 2014, 20:27:32 UTC

I meant 1 WU/GPU. The time is average.
ID: 60945 · Rating: 0 · rate: Rate + / Rate - Report as offensive
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 360
Credit: 42,251,766
RAC: 434
30 million credit badge8 year member badgeextraordinary contributions badge
Message 60947 - Posted: 3 Feb 2014, 21:02:59 UTC
Last modified: 3 Feb 2014, 21:13:46 UTC

Current GPU statistics ~ Average Time to Complete 1 213.76 credit WU :-

1. HD 7950 (GPU 1100 MHz) ..................... 81s (Mumak, MW forum)
2. HD 7950 (GPU 850 MHz) ..................... 121s (salvordorhardin)
3.
4. HD 5850 (GPU 750 MHz) ..................... 245s (salvordorhardin)
5. HD 5850 1GB, (stock) ......................... 246s (Assim1)
6.
7.
8. GTX 560 Ti 448c (GPU 880 MHz) .......... 471s (GleeM)
9. HD 4850, 512 MB (stock) .................... 553s (wayliff)
10. HD 4830, 512 MB (GPU 670 MHz) ....... 615s (Assim1)
11. HD 7770 GHz ed. (GPU 1100 MHz) ...... 724s (Mumak, MW forum)
12. HD 7770 GHz ed. .............................. 807s (Deerslayer)
13.
14.
15.
Team AnandTech - SETI@H, Muon1 DPAD, F@H, MW@H, A@H, LHC@H, POGS, R@H, Einstein@H, DHEP.

Main rig - i7 4930k @4.1 GHz, RX 580 8 GB, 16 GB DDR3 1866, Win 7 64bit
2nd rig - Q9550 @3.6 GHz, HD 7870 XT 3GB(DS), 8 GB DDR2 1066, Win 7 64bit
ID: 60947 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Matt

Send message
Joined: 22 Aug 10
Posts: 32
Credit: 86,011,750
RAC: 0
50 million credit badge9 year member badge
Message 60949 - Posted: 3 Feb 2014, 23:14:38 UTC
Last modified: 3 Feb 2014, 23:20:13 UTC

HD 7870XT at stock speed (975 Mhz):

661259563 494951269 272099 120.38 5.43 213.76 Milkyway@Home Separation (Modified Fit) v1.28

661221771 494924970 272099 120.43 5.52 213.76 Milkyway@Home Separation (Modified Fit) v1.28

661221762 494924961 272099 119.43 5.48 213.76 Milkyway@Home Separation (Modified Fit) v1.28

661209556 494916229 272099 120.41 5.34 213.76 Milkyway@Home Separation (Modified Fit) v1.28

661209554 494916227 272099 120.41 5.44 213.76 Milkyway@Home Separation (Modified Fit) v1.28

Of my 5 most recently completed tasks at 213.76, they all seem to be right at the 2 minute mark at stock speed.

ID: 60949 · Rating: 0 · rate: Rate + / Rate - Report as offensive
1 · 2 · 3 · 4 . . . 10 · Next

Message boards : Number crunching : Benchmark results - times wanted for any hardware, CPU or GPU, old or new!

©2019 Astroinformatics Group