Welcome to MilkyWay@home

Can't get work units


Advanced search

Message boards : Number crunching : Can't get work units
Message board moderation

To post messages, you must log in.

AuthorMessage
Un4given

Send message
Joined: 14 Feb 09
Posts: 19
Credit: 62,358,642
RAC: 304
50 million credit badge10 year member badgeextraordinary contributions badge
Message 62429 - Posted: 30 Sep 2014, 1:38:23 UTC

Hey guys, I could really use your help. I have three computers that I use for crunching MW, SETI, and Collatz. I have all three tasks configured on all three systems. My second and third systems have no problems pulling files from any of these, and my main system will pull SETI and Collatz no problem, but for some time now I have continued to get no MW units.

To this point I have completely deleted and reinstalled BOINC, compared my BOINC manager configurations, web site configuration, and the XML files. I can't seem to find any reason why this system won't get any work units.

This problem did start while I had my 7970 video card in my main system, (which now works fine getting units in secondary system) and continued through the swap to a 290X; all of my systems are running AMD video cards.

I've even gone into the MW site and deleted/merged all of the previous computer accounts that have been doing MW in the past.

Any help or advice you can offer would be greatly appreciated.
ID: 62429 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
noderaser
Avatar

Send message
Joined: 16 Dec 13
Posts: 23
Credit: 26,252,341
RAC: 1,686
20 million credit badge6 year member badgeextraordinary contributions badge
Message 62431 - Posted: 30 Sep 2014, 4:52:40 UTC

Have you looked at your event log lately?
Click here to see My Detailed BOINC Stats
ID: 62431 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileFalconFly
Avatar

Send message
Joined: 28 Mar 10
Posts: 13
Credit: 13,311,528
RAC: 0
10 million credit badge10 year member badge
Message 62432 - Posted: 30 Sep 2014, 10:36:36 UTC - in response to Message 62429.  
Last modified: 30 Sep 2014, 10:54:35 UTC

MilkyWay apparently runs off obsolete GPU capability lists AND had some initial issues with Hawaii GPUs processing tasks correctly.

The following AMD GPUs currently cannot get work from MW, as its Server fails to properly recognize them as suitable computing platforms :

Bonaire GPU (HD7790)
Oland GPU (R7 240/250)
Hawaii GPU (R9 290/290X)
Tonga GPU (R9 285)

Needless to say, all of those GPUs process MW data just like any others.
I verified that by loading up a MW cache with a supported GPU, then simply changed the Video Card. The "unsupported" GPU crunched away without any issues and properly reported all finished tasks - of course it never received new work.

I think the latest AMD GPU that the MilkyWay server recognizes is the Tahiti GPU (HD7970/R9 280/280X).

Anyway, since MW has some deeper rooted Validation issues with the GPUs that do run, maybe it all makes sense. They'd likely need to fix that before taking more GPUs into the mix.
ID: 62432 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Un4given

Send message
Joined: 14 Feb 09
Posts: 19
Credit: 62,358,642
RAC: 304
50 million credit badge10 year member badgeextraordinary contributions badge
Message 62451 - Posted: 1 Oct 2014, 19:07:23 UTC - in response to Message 62432.  

Well that just blows. My fastest GPU is sidelined because of recognition issues. Oh well, hopefully they will get that rectified soon.

Thanks for the input!
ID: 62451 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jon Holland

Send message
Joined: 2 Apr 11
Posts: 3
Credit: 38,831,658
RAC: 0
30 million credit badge9 year member badge
Message 62456 - Posted: 2 Oct 2014, 19:10:46 UTC - in response to Message 62451.  

Same for me cant get gpu work because I have an R9 290.
ID: 62456 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Sean Buckner

Send message
Joined: 18 Dec 10
Posts: 4
Credit: 69,563,621
RAC: 0
50 million credit badge9 year member badge
Message 62514 - Posted: 8 Oct 2014, 9:35:52 UTC

Same here. r9290x is a pretty nice card to sideline. If I were the developers, Id be spending some time optimizing the 290x. Its a lot faster than the 280x. Bummer, my personal PC is going to have to sit idle for a while.
ID: 62514 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2428
Credit: 451,484,732
RAC: 36,878
300 million credit badge10 year member badgeextraordinary contributions badge
Message 62515 - Posted: 8 Oct 2014, 10:18:53 UTC - in response to Message 62514.  

Same here. r9290x is a pretty nice card to sideline. If I were the developers, Id be spending some time optimizing the 290x. Its a lot faster than the 280x. Bummer, my personal PC is going to have to sit idle for a while.


Try it on your other projects, or even a new one. There is no reason for it to sit idle just because one project can't use it.
ID: 62515 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Un4given

Send message
Joined: 14 Feb 09
Posts: 19
Credit: 62,358,642
RAC: 304
50 million credit badge10 year member badgeextraordinary contributions badge
Message 62519 - Posted: 8 Oct 2014, 19:31:31 UTC - in response to Message 62515.  

Yeah, but I'm like them. There are a few projects that I attach to, and don't want to just pick one because this project isn't keeping up with the times.

I do manage to get SETI and Collatz units, so I can keep it busy, but it is a bit disappointing.
ID: 62519 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Un4given

Send message
Joined: 14 Feb 09
Posts: 19
Credit: 62,358,642
RAC: 304
50 million credit badge10 year member badgeextraordinary contributions badge
Message 62520 - Posted: 8 Oct 2014, 19:33:36 UTC - in response to Message 62431.  

Sorry, didn't mean to ignore your post. Yes, my event log continues to be the same. No new tasks. No reason at all, just no new tasks on this system. The 79xx and 69xx systems have no troubles getting tasks.
ID: 62520 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2428
Credit: 451,484,732
RAC: 36,878
300 million credit badge10 year member badgeextraordinary contributions badge
Message 62524 - Posted: 9 Oct 2014, 10:26:51 UTC - in response to Message 62520.  

Sorry, didn't mean to ignore your post. Yes, my event log continues to be the same. No new tasks. No reason at all, just no new tasks on this system. The 79xx and 69xx systems have no troubles getting tasks.


When I look at your pc's it shows driver version for two of you gpu's but none for the gpu not getting any units. Try restarting the pc, maybe even shutting down Boinc on startup for a couple of minutes and then starting it back up and see if Boinc sees it and the drivers. Two things I'm thinking could be going on, your drivers could be newer then the ones they support here, or you need to reload them. By restarting you are also removing any possibilities of Boinc being confused by whatever else is going on.

The other thing that could be going on is did you load the APP stuff for that gpu? If not it will never work, unless it is built into the drivers. ALL new, as in the R series and newer, AMD gpu's have a part of the programming disabled that we crunchers need to crunch with. The APP stuff is a sorta kinda work around so you can still crunch with the cards. This is NOT new for AMD, it started with the R260 cards and will happen from here on out as 'crunching' is not their target audience, gaming is, and apparently the part we crunchers use is NOT helpful to gaming.
ID: 62524 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jon Holland

Send message
Joined: 2 Apr 11
Posts: 3
Credit: 38,831,658
RAC: 0
30 million credit badge9 year member badge
Message 62584 - Posted: 16 Oct 2014, 22:16:45 UTC - in response to Message 62524.  

My R9 290 crunched work units that were present after it replaced my 7970, after that it cant get work as the server sees it as a 3xxx series card (I get a message from the server from time to time). It is kept busy instead doing work for SETI with MW losing half of that gpu time.
ID: 62584 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Can't get work units

©2020 Astroinformatics Group