Welcome to MilkyWay@home

Computation errors

Message boards : Number crunching : Computation errors
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Neal Chantrill
Avatar

Send message
Joined: 17 Jan 09
Posts: 98
Credit: 72,182,367
RAC: 0
Message 63067 - Posted: 24 Jan 2015, 20:18:45 UTC
Last modified: 24 Jan 2015, 20:36:24 UTC

Hi all

Back crunching after a very long time away.

I keep getting errors but only on MilkyWay@home 1.02 units.

I am running a 5850 card with the latest ATI driver. If I remember correctly sometimes it's the driver that's the problem. If so which driver should I be using and where can I find them.

Thanks all, it's good to be back. Even though my brothers infected computer was still crunching, lol.
ID: 63067 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Tex1954

Send message
Joined: 22 Apr 11
Posts: 64
Credit: 901,116,350
RAC: 31,580
Message 63068 - Posted: 25 Jan 2015, 3:30:48 UTC - in response to Message 63067.  

Hi all

Back crunching after a very long time away.

I keep getting errors but only on MilkyWay@home 1.02 units.

I am running a 5850 card with the latest ATI driver. If I remember correctly sometimes it's the driver that's the problem. If so which driver should I be using and where can I find them.

Thanks all, it's good to be back. Even though my brothers infected computer was still crunching, lol.


If you are having driver problems, you may try the 12.4 moded drivers... These are the only ones that work with my 6990...

http://www.darkryder.com/downloads/

8-)
ID: 63068 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Neal Chantrill
Avatar

Send message
Joined: 17 Jan 09
Posts: 98
Credit: 72,182,367
RAC: 0
Message 63077 - Posted: 25 Jan 2015, 17:15:08 UTC

Thank you Tex.
ID: 63077 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
10esseeTony

Send message
Joined: 31 Aug 11
Posts: 20
Credit: 529,334,073
RAC: 3,554
Message 63103 - Posted: 6 Feb 2015, 4:50:19 UTC

My Radeon HD5970 is likewise only having problems with the MilkyWay@home 1.02 units.

Did the aforementioned drivers fix the problem?
ID: 63103 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[TA]Assimilator1
Avatar

Send message
Joined: 22 Jan 11
Posts: 375
Credit: 64,657,871
RAC: 0
Message 63363 - Posted: 12 Apr 2015, 10:33:19 UTC

(Hi Tony)

You don't need to use drivers quite that old, check out this thread for more info http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=3400&postid=60868
You can at least use 13.1 & if you want to mod some txt files you can use latter drivers (see later on in that above linked thread).


...., just seen this thread is over 2mths old, doh! oh well I'll leave the info here anyway as so many people seem to be missing the earlier 'comutaion error' thread! ;)
Team AnandTech - SETI@H, DPAD, F@H, MW@H, A@H, LHC, POGS, R@H, Einstein@H, DHEP, WCG

Main rig - Ryzen 5 3600, MSI B450 G.Pro C. AC, RTX 3060Ti 8GB, 32GB DDR4 3200, Win 10 64bit
2nd rig - i7 4930k @4.1 GHz, HD 7870 XT 3GB(DS), 16GB DDR3 1866, Win7
ID: 63363 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Computation errors

©2024 Astroinformatics Group