Welcome to MilkyWay@home

MilkyWay@home Server Maintenance


Advanced search

Message boards : News : MilkyWay@home Server Maintenance
Message board moderation

To post messages, you must log in.

AuthorMessage
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 545
Credit: 45,222,004
RAC: 223,476
30 million credit badge6 year member badgeextraordinary contributions badge
Message 64984 - Posted: 5 Aug 2016, 11:11:26 UTC

Hey Everyone,

Sorry the server was down for so long. I upgraded the operating system on the server yesterday and some of the upgraded programs did not want to play nice. Everything seems to be working well now.

If you see any persisting errors on the website, or coming from BOINC please post them here.

Jake
ID: 64984 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Dartanian

Send message
Joined: 18 Jan 15
Posts: 23
Credit: 150,312,324
RAC: 0
100 million credit badge4 year member badge
Message 64986 - Posted: 5 Aug 2016, 11:14:16 UTC - in response to Message 64984.  

Server status site is all garbled up.....cant make heads or tails out of it.
ID: 64986 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 545
Credit: 45,222,004
RAC: 223,476
30 million credit badge6 year member badgeextraordinary contributions badge
Message 64990 - Posted: 5 Aug 2016, 11:22:46 UTC

Dartanian,

It looks fine to me. Try reloading it and let me know if its still displaying strangely.

Jake
ID: 64990 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Plato

Send message
Joined: 4 Aug 08
Posts: 1
Credit: 6,141,939
RAC: 0
5 million credit badge10 year member badge
Message 64991 - Posted: 5 Aug 2016, 19:13:42 UTC - in response to Message 64984.  
Last modified: 5 Aug 2016, 19:15:27 UTC

Hallo,
seit heute nachmittag brechen die geladenen Aufträge permanent ab.

Ich habe Boinc 7.6.33 und Win 10 Pro (heute upgedatet auf Anniversery Version 1607).

Viele Grüße
Plato (Jürgen Klüh)
ID: 64991 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Clayton

Send message
Joined: 18 Jul 13
Posts: 3
Credit: 638,448
RAC: 0
500 thousand credit badge5 year member badge
Message 64992 - Posted: 5 Aug 2016, 22:53:17 UTC
Last modified: 5 Aug 2016, 22:58:46 UTC

Using chrome with ABP, Windows 10. This is what I get when I go to the project webpage:
ID: 64992 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jonathon

Send message
Joined: 9 Mar 15
Posts: 8
Credit: 14,312,179
RAC: 0
10 million credit badge4 year member badgeextraordinary contributions badge
Message 65003 - Posted: 8 Aug 2016, 2:07:13 UTC
Last modified: 8 Aug 2016, 2:08:51 UTC

I'm not getting any credit for work done on my Linux machine. I'm still cranking out work but my average for all work credit is down to zero (my Windows machine reflects a major drop in total work credit, but that machine is still receiving credit for work done).
ID: 65003 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 545
Credit: 45,222,004
RAC: 223,476
30 million credit badge6 year member badgeextraordinary contributions badge
Message 65004 - Posted: 8 Aug 2016, 12:53:10 UTC

Hi Jonathon,

Looks like you are unable to download the starfiles on your linux machine for some reason. Maybe try giving it a quick reboot or reattaching to the project.

Jake
ID: 65004 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jonathon

Send message
Joined: 9 Mar 15
Posts: 8
Credit: 14,312,179
RAC: 0
10 million credit badge4 year member badgeextraordinary contributions badge
Message 65016 - Posted: 11 Aug 2016, 8:54:15 UTC - in response to Message 65004.  

I removed the project, upgraded from Mint 17 to Mint 18, then reinstalled the program and project. Everything works now (after some frustrations figuring out how to get a root terminal window)...
ID: 65016 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 545
Credit: 45,222,004
RAC: 223,476
30 million credit badge6 year member badgeextraordinary contributions badge
Message 65018 - Posted: 11 Aug 2016, 12:37:50 UTC

Jonathon,

Awesome, I am glad everything is working.

Jake
ID: 65018 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileAlan E. Monroe

Send message
Joined: 3 Oct 10
Posts: 3
Credit: 1,010,274
RAC: 0
1 million credit badge8 year member badge
Message 65022 - Posted: 15 Aug 2016, 2:36:56 UTC

I am getting a database error when trying to create a profile. Not sure if this is server maintenance related
ID: 65022 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 545
Credit: 45,222,004
RAC: 223,476
30 million credit badge6 year member badgeextraordinary contributions badge
Message 65023 - Posted: 15 Aug 2016, 14:35:37 UTC

Hey Alan,

All fixed. You can make a profile now. Thanks for the report.

Jake
ID: 65023 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileAlan E. Monroe

Send message
Joined: 3 Oct 10
Posts: 3
Credit: 1,010,274
RAC: 0
1 million credit badge8 year member badge
Message 65029 - Posted: 15 Aug 2016, 23:36:36 UTC

Jake, thank you for fixing. I was able to create the profile, but get this error when trying to upload 17kb jpg as part of profile:

Fatal error: Uncaught Error: Call to undefined function imageCreateFromJPEG() in /boinc/milkyway/html/user/create_profile.php:133 Stack trace: #0 /boinc/milkyway/html/user/create_profile.php(269): getImages('/tmp/phpSUkc1g') #1 /boinc/milkyway/html/user/create_profile.php(350): process_create_profile(Object(BoincUser), Object(BoincProfile)) #2 {main} thrown in /boinc/milkyway/html/user/create_profile.php on line 133
ID: 65029 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 545
Credit: 45,222,004
RAC: 223,476
30 million credit badge6 year member badgeextraordinary contributions badge
Message 65033 - Posted: 16 Aug 2016, 18:48:02 UTC

Hey Alan,

Images should be working now. Sorry about that.

Jake
ID: 65033 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[VENETO] boboviz

Send message
Joined: 10 Feb 09
Posts: 36
Credit: 6,437,092
RAC: 0
5 million credit badge10 year member badge
Message 65034 - Posted: 16 Aug 2016, 19:10:11 UTC

ID: 65034 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 545
Credit: 45,222,004
RAC: 223,476
30 million credit badge6 year member badgeextraordinary contributions badge
Message 65035 - Posted: 16 Aug 2016, 20:42:38 UTC

This server update does not resolve the AMD gpu problem. This was an overall update to the operating system running the server and the software we use to run our website, database, and other software. I will look more into the AMD gpu problem soon. Currently, I am doing some security updates to the server and our password storage (you all will hear more about this soon when its all done).

Jake
ID: 65035 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileAlan E. Monroe

Send message
Joined: 3 Oct 10
Posts: 3
Credit: 1,010,274
RAC: 0
1 million credit badge8 year member badge
Message 65036 - Posted: 17 Aug 2016, 1:52:08 UTC - in response to Message 65033.  

Perfect, thanks for the prompt attention Jake

Alan
ID: 65036 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[VENETO] boboviz

Send message
Joined: 10 Feb 09
Posts: 36
Credit: 6,437,092
RAC: 0
5 million credit badge10 year member badge
Message 65037 - Posted: 17 Aug 2016, 5:21:22 UTC - in response to Message 65035.  

I will look more into the AMD gpu problem soon.


Great!!! Thank you!
ID: 65037 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : MilkyWay@home Server Maintenance

©2019 Astroinformatics Group