Welcome to MilkyWay@home

Updated Server Daemons and Libraries


Advanced search

Message boards : News : Updated Server Daemons and Libraries
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 · Next

AuthorMessage
ProfileZanth
Avatar

Send message
Joined: 18 Feb 09
Posts: 158
Credit: 68,390,868
RAC: 11,089
50 million credit badge10 year member badge
Message 65389 - Posted: 5 Oct 2016, 18:35:50 UTC - in response to Message 65381.  

It looks like my system at home is getting WUs now on my RX 480, so that's great news. I'll take a closer look at it tonight when I get home.
ID: 65389 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Sebastian*

Send message
Joined: 8 Apr 09
Posts: 64
Credit: 6,563,077,954
RAC: 1,232,619
5 billion credit badge10 year member badge
Message 65391 - Posted: 5 Oct 2016, 19:22:10 UTC

Thank you very much Jake for all your hard work :)

Any update on the 4xxx series GPUs yet? Or do you just take a little timeout? ;)

Milkyway seems to run well again, well done.
ID: 65391 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Dataman
Avatar

Send message
Joined: 5 Sep 08
Posts: 23
Credit: 202,847,611
RAC: 194,213
200 million credit badge10 year member badge
Message 65392 - Posted: 5 Oct 2016, 19:56:53 UTC

Thanks for your hard work! Everything looks good here again.

ID: 65392 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 580
Credit: 75,271,794
RAC: 182
50 million credit badge6 year member badgeextraordinary contributions badge
Message 65393 - Posted: 5 Oct 2016, 23:28:33 UTC

Sebastian,

The fix for the 4xxx drivers and even some older nvidia GPUs is on my radar. I can not promise when I will have a fix for it. My attention is a bit split by my other responsibilities as a scientist so it may take a little time.

Jake
ID: 65393 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Lee (Sarge) Coin

Send message
Joined: 10 Jan 15
Posts: 9
Credit: 37,707,206
RAC: 33,535
30 million credit badge4 year member badge
Message 65410 - Posted: 9 Oct 2016, 14:19:59 UTC

Running BOINC 7.6.22 Its stopped processing milkeyway@home, says job cache is full. I no longer have any tasks downing or any to process. Also running AMD 3D video. All current drivers from AMD, Windows 7, and updates from DELL.

Suggestions?
ID: 65410 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 580
Credit: 75,271,794
RAC: 182
50 million credit badge6 year member badgeextraordinary contributions badge
Message 65413 - Posted: 10 Oct 2016, 4:05:21 UTC
Last modified: 10 Oct 2016, 4:06:17 UTC

Hey Leelan,

Try detattching and reattacting to the project and let me know if that fixes things for you. Also, it does not seem to recognize a GPU for one of the computers you have. Not sure if that's correct or not.

Jake
ID: 65413 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Rally1965

Send message
Joined: 30 Oct 09
Posts: 3
Credit: 5,824,193,069
RAC: 1,510,739
5 billion credit badge9 year member badgeextraordinary contributions badge
Message 65415 - Posted: 10 Oct 2016, 8:45:49 UTC

Hi Jake.

This is my first message here (after all this years and earned credits).

It seems that the upload/download server is overloaded since the response time when updating the Valid tasks pages for my computers are very slow. This is tested from two different places in Norway. When their Boinc clients try to send request for new tasks or even upload ready processed tasks, the computer clients give up and the updating comunications are paused for a long time (1 hour). So the computers end up with no task to process......

Regards Rally1965
ID: 65415 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Rymorea

Send message
Joined: 6 Oct 14
Posts: 46
Credit: 11,706,859
RAC: 1,585
10 million credit badge4 year member badge
Message 65416 - Posted: 10 Oct 2016, 13:31:08 UTC

an other night without wus wasting a lot of processing time. I hope Jake find a solution
ID: 65416 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTimeRanger

Send message
Joined: 31 Oct 10
Posts: 83
Credit: 36,746,247
RAC: 4,103
30 million credit badge8 year member badge
Message 65417 - Posted: 10 Oct 2016, 16:41:32 UTC

3 different times last night/early AM today, the project could not connect to the server - even the homepage was scrambled eggs. Then, when it DID connect, it would upload everything that was completed, but may only download 3 or 4 WUs instead of replenishing the entire number needed.
ID: 65417 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Lee (Sarge) Coin

Send message
Joined: 10 Jan 15
Posts: 9
Credit: 37,707,206
RAC: 33,535
30 million credit badge4 year member badge
Message 65419 - Posted: 10 Oct 2016, 19:42:28 UTC - in response to Message 65417.  

Still no MILKYWAY jobs. Update just gets me a {Job Cache Full} Nothing to upload, No tasks at all.
My other project is Asteroids@home which is running well.

Any ideas?

leelan.coin@gmail.com
ID: 65419 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
rcthardcore

Send message
Joined: 30 Dec 08
Posts: 26
Credit: 3,063,923
RAC: 9,092
3 million credit badge10 year member badge
Message 65421 - Posted: 11 Oct 2016, 0:20:48 UTC

Jobs are flowing again.
ID: 65421 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Le Meunier

Send message
Joined: 10 Nov 15
Posts: 2
Credit: 482,037
RAC: 0
100 thousand credit badge3 year member badge
Message 65441 - Posted: 14 Oct 2016, 16:44:57 UTC

I am not getting jobs... so bad !
ID: 65441 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 25 Feb 13
Posts: 580
Credit: 75,271,794
RAC: 182
50 million credit badge6 year member badgeextraordinary contributions badge
Message 65442 - Posted: 14 Oct 2016, 18:01:46 UTC

Hey Le Meunier,

I am working on the database running some pretty big queries to see if I can clean it up a bit. Might be a little slow on work units for the next couple hours.

Jake
ID: 65442 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Le Meunier

Send message
Joined: 10 Nov 15
Posts: 2
Credit: 482,037
RAC: 0
100 thousand credit badge3 year member badge
Message 65455 - Posted: 16 Oct 2016, 18:09:49 UTC
Last modified: 16 Oct 2016, 18:10:48 UTC

Hi Jake...
I currently run batches from Milkyway, Seti and Enigma... happy again !!!
Bye, Thanks.
ID: 65455 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Peter Hucker

Send message
Joined: 5 Jul 11
Posts: 138
Credit: 27,075,696
RAC: 0
20 million credit badge8 year member badge
Message 65457 - Posted: 16 Oct 2016, 21:53:29 UTC

I'm running through a MW WU every 15 seconds on my Radeon R9 290. And it only downloads 60 of them at once, and BOINC requests more when it's used about 5 of them. Any way we could have bigger WUs or more sent at once? This must be loading your server a fair bit.
ID: 65457 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileKeith Myers
Avatar

Send message
Joined: 24 Jan 11
Posts: 222
Credit: 108,753,353
RAC: 4,915
100 million credit badge8 year member badgeextraordinary contributions badge
Message 65460 - Posted: 17 Oct 2016, 2:31:52 UTC - in response to Message 65442.  

If you did this two days ago, then the results are still affecting the website greatly. I had nothing but server errors and sql errors yesterday and gave up trying to access the website. Tonight, just now it's taking about 1 minute to load any forum and read its messages.
ID: 65460 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Arivald Ha'gel

Send message
Joined: 30 Apr 14
Posts: 67
Credit: 160,074,149
RAC: 0
100 million credit badge5 year member badge
Message 65461 - Posted: 17 Oct 2016, 7:11:11 UTC
Last modified: 17 Oct 2016, 7:15:06 UTC

For me Forum works rather ok (however not the best).
However checking my tasks takes ages - there's a problem in DB.
Server status is also not optimistic - 1.3m workunits waiting for validation. It seems that Validator is overloaded... either from DB perspective, or we just need one more.

Workunit distribution doesn't work perfectly. I still get some work done on my "backup" projects.
ID: 65461 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
mmonnin

Send message
Joined: 2 Oct 16
Posts: 133
Credit: 130,397,138
RAC: 3
100 million credit badge2 year member badge
Message 65463 - Posted: 17 Oct 2016, 17:07:59 UTC

The tasks waiting for validation as nearly doubled for the project in like 2 days. It was 800k something and I saw 1.5mil earlier today.
ID: 65463 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Peter Hucker

Send message
Joined: 5 Jul 11
Posts: 138
Credit: 27,075,696
RAC: 0
20 million credit badge8 year member badge
Message 65465 - Posted: 17 Oct 2016, 17:23:08 UTC - in response to Message 65463.  

Seems to be no problem in me getting WUs. When the tasks first started coming out for the faster GPUs, I noticed the work queue dropped significantly, and now it isn't, so I assumed the technicians had adjusted the priorities away from validation, which has shot up.
ID: 65465 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
mmonnin

Send message
Joined: 2 Oct 16
Posts: 133
Credit: 130,397,138
RAC: 3
100 million credit badge2 year member badge
Message 65471 - Posted: 18 Oct 2016, 14:52:16 UTC

My 280x only ran about 10 hours yesterday. I have E@H has a backup GPU app so some of that time may have been completing those WUs but I've sat there trying to update multiple times and not get any WUs. 60 WUs only last a couple of minutes. :(

Workunits waiting for validation 1,883,271
ID: 65471 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · 5 · 6 · Next

Message boards : News : Updated Server Daemons and Libraries

©2019 Astroinformatics Group