Welcome to MilkyWay@home

Process got signal 11


Advanced search

Message boards : Number crunching : Process got signal 11
Message board moderation

To post messages, you must log in.

AuthorMessage
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge14 year member badge
Message 5365 - Posted: 8 Oct 2008, 12:47:50 UTC

Today I found 3 Wus errorring out in a row on my Linux host.
All showed this "signal 11" message in the stderr out.
Anyone has an idea?

PS: My Linux quad
All Wus didn't error out right at the beginning but after some minutes or even after 4 hours. :(
Lovely greetings, Cori
ID: 5365 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDoctorNow
Avatar

Send message
Joined: 28 Aug 07
Posts: 146
Credit: 10,276,862
RAC: 0
10 million credit badge14 year member badge
Message 5371 - Posted: 8 Oct 2008, 16:13:20 UTC

Hi Cori. ;-)

There can be several reasons for that, without any further notice in the log it could be hard to determine the reason.
There's another old thread with the same title created from me a long time ago and it appears in some other threads as well.
Maybe you find something which fits...
Member of BOINC@Heidelberg and ATA!

My BOINCstats
ID: 5371 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 575,318,082
RAC: 1,927
500 million credit badge14 year member badge
Message 5372 - Posted: 8 Oct 2008, 16:17:35 UTC

You mean This Thread ... :)
ID: 5372 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge14 year member badge
Message 5373 - Posted: 8 Oct 2008, 16:40:24 UTC

Very old thread indeed. ;-)

But since I'm not using any alpha BOINC client on that host I still have no idea what has happened. ;-(
Lovely greetings, Cori
ID: 5373 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 575,318,082
RAC: 1,927
500 million credit badge14 year member badge
Message 5378 - Posted: 8 Oct 2008, 20:12:31 UTC

Actually I posted that Thread because the Title of it was Process got signal 11 without really looking at it Cori. The Process 11 Error is usually a Write to Disk Error, nothing you can really do about it though.

If it happens a lot then it may be cause to look at your Hardware for some weakness or overheating ...
ID: 5378 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge14 year member badge
Message 5379 - Posted: 8 Oct 2008, 20:30:10 UTC

I'll observe that host then. ;-)
(It's pretty new but passively cooled so heat may be the only reason I could think of...
Although it's getting cold outside and the room has no additional heating turned on. *grin*)
Lovely greetings, Cori
ID: 5379 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Annika Kremer

Send message
Joined: 30 Oct 08
Posts: 32
Credit: 60,528
RAC: 0
10 thousand credit badge13 year member badge
Message 5654 - Posted: 30 Oct 2008, 0:58:52 UTC

Had the same on my quadcore (C2Q) box today, all WUs I had crashing within seconds and showing signal 11s. This box is new but it's totally Prime stable, is running five other BOINC projects without issues and temperatures were always okay. Since I have only just joined to this project, I have no idea why this is happening. I'm using a somewhat experimental BOINC client (from the Ubuntu repos), could that be the cause? I'm running 64 bit Linux but that should not be a problem, shouldn't it?

Thanks
Annika
ID: 5654 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDoctorNow
Avatar

Send message
Joined: 28 Aug 07
Posts: 146
Credit: 10,276,862
RAC: 0
10 million credit badge14 year member badge
Message 5655 - Posted: 30 Oct 2008, 2:54:32 UTC - in response to Message 5654.  

Had the same on my quadcore (C2Q) box today, all WUs I had crashing within seconds and showing signal 11s. ...

Looks like the stock app isn't working.
Have you tried Crunch3rs application yet?
Member of BOINC@Heidelberg and ATA!

My BOINCstats
ID: 5655 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Annika Kremer

Send message
Joined: 30 Oct 08
Posts: 32
Credit: 60,528
RAC: 0
10 thousand credit badge13 year member badge
Message 5727 - Posted: 1 Nov 2008, 1:30:24 UTC - in response to Message 5655.  

Looks like the stock app isn't working.
Have you tried Crunch3rs application yet?


I've just done that and it doesn't seem to help.
ID: 5727 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Annika Kremer

Send message
Joined: 30 Oct 08
Posts: 32
Credit: 60,528
RAC: 0
10 thousand credit badge13 year member badge
Message 5820 - Posted: 2 Nov 2008, 21:10:23 UTC

I decided to try the optimized app proposed in this thread
http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=433
and it seems to work. Should be a bit faster, too. Hopefully all those flames about credit cheating and whatever found in that thread don't mean this is an app which will gain me unfair credit, cause that's not what I want. It's simply the only app I tried that doesn't crash on my system, for whatever reason.
ID: 5820 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Milksop at try

Send message
Joined: 1 Oct 08
Posts: 106
Credit: 24,162,445
RAC: 0
20 million credit badge13 year member badge
Message 5821 - Posted: 2 Nov 2008, 22:54:22 UTC - in response to Message 5820.  

I decided to try the optimized app proposed in this thread
http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=433
and it seems to work. Should be a bit faster, too. Hopefully all those flames about credit cheating and whatever found in that thread don't mean this is an app which will gain me unfair credit, cause that's not what I want. It's simply the only app I tried that doesn't crash on my system, for whatever reason.

Good to hear it's working!
ID: 5821 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Annika Kremer

Send message
Joined: 30 Oct 08
Posts: 32
Credit: 60,528
RAC: 0
10 thousand credit badge13 year member badge
Message 5824 - Posted: 3 Nov 2008, 0:52:16 UTC

Yes, it works fine, thanks a lot :-)
No cheating in sight, too... if anything, I seem to be underclaiming rather heavily.
ID: 5824 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Process got signal 11

©2022 Astroinformatics Group