Changing Workunit Priority to 1 from 0
log in

Advanced search

Message boards : News : Changing Workunit Priority to 1 from 0

Author Message
Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 461
Credit: 12,275,554
RAC: 409

Message 67046 - Posted: 9 Feb 2018, 21:10:09 UTC

Hi Everyone,

In order to use the "Use Reliable Host" feature built into the BOINC server software, we must change our workunit priority to 1 from 0. I am implementing this now and will check in over the weekend to make sure everything is running well.

If you have any questions or see any issues, please let me know.

Jake

Profile bcavnaugh
Avatar
Send message
Joined: 14 Feb 14
Posts: 13
Credit: 48,514,119
RAC: 19,307

Message 67080 - Posted: 14 Feb 2018, 4:41:33 UTC
Last modified: 14 Feb 2018, 4:42:28 UTC

Other than not getting any GPU Tasks do we need to make any changes on our end?
New Computer Added Today: http://milkyway.cs.rpi.edu/milkyway/show_host_detail.php?hostid=765332
Thanks
____________
Crunching@EVGA The Number One Team in the BOINC Community.
Folding@EVGA The Number One Team in the Folding@Home Community.

EG
Send message
Joined: 13 Jul 13
Posts: 3
Credit: 614,165,418
RAC: 2,912,692

Message 67081 - Posted: 14 Feb 2018, 15:05:20 UTC - in response to Message 67046.
Last modified: 14 Feb 2018, 15:44:54 UTC

Hi Everyone,

In order to use the "Use Reliable Host" feature built into the BOINC server software, we must change our workunit priority to 1 from 0. I am implementing this now and will check in over the weekend to make sure everything is running well.

If you have any questions or see any issues, please let me know.

Jake


How about this one.....

My Blackhawk 2 which has run the project off and on for a number of years in various configurations not reliably getting any work.....

computer 736434

https://milkyway.cs.rpi.edu/milkyway/results.php?hostid=736434&offset=0&show_names=0&state=3&appid=

Not only shows a massive number of invalid and inconclusive WU's to only 19 errored WU's, it's not receiving any WU's on any regular basis now....

Are you sure your modifications and adjustments aren't turning good crunchers into bad ones?

I will not leave my machine sitting idle much longer.....

Update:

I've switched the machine back to Collatz, it's running a full load without problem..... I also tested it on Moo of which it runs there without problem also....

Seems to me like in chasing one problem you've created another even worse problem.

Profile Jake Weiss
Volunteer moderator
Project developer
Project tester
Project scientist
Send message
Joined: 25 Feb 13
Posts: 461
Credit: 12,275,554
RAC: 409

Message 67082 - Posted: 14 Feb 2018, 15:47:33 UTC

Hey EG,

This is very strange. I'm not sure what's going on here, but I will look into it.

Jake

Profile bcavnaugh
Avatar
Send message
Joined: 14 Feb 14
Posts: 13
Credit: 48,514,119
RAC: 19,307

Message 67083 - Posted: 14 Feb 2018, 16:56:52 UTC
Last modified: 14 Feb 2018, 16:58:12 UTC

After setting the Store At to .04 and .06 I did get some tasks
As far a Validation inconclusive I only got 3.
Thanks for your help Jake
____________
Crunching@EVGA The Number One Team in the BOINC Community.
Folding@EVGA The Number One Team in the Folding@Home Community.


Post to thread

Message boards : News : Changing Workunit Priority to 1 from 0


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group