Welcome to MilkyWay@home

Multiple GPU only one used


Advanced search

Message boards : Number crunching : Multiple GPU only one used
Message board moderation

To post messages, you must log in.

AuthorMessage
ProfileMarsinph

Send message
Joined: 13 Nov 10
Posts: 21
Credit: 94,473,890
RAC: 30,661
50 million credit badge9 year member badge
Message 68244 - Posted: 12 Mar 2019, 15:13:03 UTC

Hello
My previous GTX1060 runs perfect.
I added a GTX950 (see below)
My two GPU are installed, detected in BAM,
But look at line 8: ....GPU not used....
Why ?
What do I wrong ?
I also use "BAM" and "Synchro with BoincStatsBAM
I not see soething about GPU use-age, well CPU.
The only strange is the first line of the report here below.
Host :
12/03/2019 14:46:14 | Milkyway@Home | URL http://milkyway.cs.rpi.edu/milkyway/; Computer ID 772322; resource share 100

Here the log after install :

12/03/2019 14:46:13 | | cc_config.xml not found - using defaults
12/03/2019 14:46:13 | | Starting BOINC client version 7.14.2 for windows_x86_64
12/03/2019 14:46:13 | | log flags: file_xfer, sched_ops, task
12/03/2019 14:46:13 | | Libraries: libcurl/7.47.1 OpenSSL/1.0.2g zlib/1.2.8
12/03/2019 14:46:13 | | Data directory: C:\ProgramData\BOINC
12/03/2019 14:46:13 | | Running under account Admin
12/03/2019 14:46:13 | | CUDA: NVIDIA GPU 0: GeForce GTX 1060 3GB (driver version 417.71, CUDA version 10.0, compute capability 6.1, 3072MB, 2855MB available, 4169 GFLOPS peak)
12/03/2019 14:46:13 | | CUDA: NVIDIA GPU 1 (not used): GeForce GTX 950 (driver version 417.71, CUDA version 10.0, compute capability 5.2, 2048MB, 1930MB available, 1905 GFLOPS peak)
12/03/2019 14:46:13 | | OpenCL: NVIDIA GPU 0: GeForce GTX 1060 3GB (driver version 417.71, device version OpenCL 1.2 CUDA, 3072MB, 2855MB available, 4169 GFLOPS peak)
12/03/2019 14:46:13 | | OpenCL: NVIDIA GPU 1 (ignored by config): GeForce GTX 950 (driver version 417.71, device version OpenCL 1.2 CUDA, 2048MB, 1930MB available, 1905 GFLOPS peak)
12/03/2019 14:46:13 | | Host name: Maximus
12/03/2019 14:46:13 | | Processor: 8 GenuineIntel Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz [Family 6 Model 42 Stepping 7]
12/03/2019 14:46:13 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 popcnt aes syscall nx lm avx vmx tm2 pbe
12/03/2019 14:46:13 | | OS: Microsoft Windows 7: Ultimate x64 Edition, Service Pack 1, (06.01.7601.00)
12/03/2019 14:46:13 | | Memory: 15.88 GB physical, 31.76 GB virtual
12/03/2019 14:46:13 | | Disk: 167.58 GB total, 89.36 GB free
12/03/2019 14:46:13 | | Local time is UTC +1 hours
12/03/2019 14:46:13 | | No WSL found.
12/03/2019 14:46:13 | | VirtualBox version: 5.2.8
ID: 68244 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileMarsinph

Send message
Joined: 13 Nov 10
Posts: 21
Credit: 94,473,890
RAC: 30,661
50 million credit badge9 year member badge
Message 68245 - Posted: 12 Mar 2019, 16:54:38 UTC

Hello,
Not search ahead,
I found the solution on a other forum.
In fact it is only to change a "zero" to a "one" in config file.
Default Boinc use the most powerfull GPU, and not use the other.
I not speak about SLi or Crossfire setting, but two fully differents GPU
Sorry
ID: 68245 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileMarsinph

Send message
Joined: 13 Nov 10
Posts: 21
Credit: 94,473,890
RAC: 30,661
50 million credit badge9 year member badge
Message 68246 - Posted: 12 Mar 2019, 16:54:59 UTC

Hello,
Not search ahead,
I found the solution on a other forum.
In fact it is only to change a "zero" to a "one" in config file.
Default Boinc use the most powerfull GPU, and not use the other.
I not speak about SLi or Crossfire setting, but two fully differents GPU
Sorry
ID: 68246 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Multiple GPU only one used

©2019 Astroinformatics Group