Welcome to MilkyWay@home

more wus generated: nm_test1


Advanced search

Message boards : Number crunching : more wus generated: nm_test1
Message board moderation

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge13 year member badge
Message 6395 - Posted: 22 Nov 2008, 0:30:34 UTC

I think i figured out the problem with the last batch of workunits for the new app, let me know if these work.
ID: 6395 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge13 year member badge
Message 6396 - Posted: 22 Nov 2008, 0:33:56 UTC - in response to Message 6395.  

Yep, my new WU started to crunch! :)
1% @ 33 seconds... and going!
Lovely greetings, Cori
ID: 6396 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge13 year member badge
Message 6397 - Posted: 22 Nov 2008, 0:35:29 UTC - in response to Message 6396.  

Yep, my new WU started to crunch! :)
1% @ 33 seconds... and going!


sweeeeet :D i'm pretty sure the progress bar won't be working correctly and it might reset itself. The next version should fix that though.
ID: 6397 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge13 year member badge
Message 6398 - Posted: 22 Nov 2008, 0:52:42 UTC - in response to Message 6397.  

Yep, my new WU started to crunch! :)
1% @ 33 seconds... and going!


sweeeeet :D i'm pretty sure the progress bar won't be working correctly and it might reset itself. The next version should fix that though.

And even sweeter: the progress bar doesn't seem too messed up: still counting nicely!
25% @ 18.25 minutes now. *grin*
Lovely greetings, Cori
ID: 6398 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileKevint
Avatar

Send message
Joined: 22 Nov 07
Posts: 285
Credit: 1,076,786,368
RAC: 0
1 billion credit badge13 year member badge
Message 6399 - Posted: 22 Nov 2008, 0:57:00 UTC - in response to Message 6398.  


So I set my prefs to allow test apps, remove app_xml file, reset project and reboot/restart BOINC.

I am still getting 1.22 WU's.. is this correct ?
ID: 6399 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge13 year member badge
Message 6400 - Posted: 22 Nov 2008, 1:23:28 UTC - in response to Message 6399.  


So I set my prefs to allow test apps, remove app_xml file, reset project and reboot/restart BOINC.

I am still getting 1.22 WU's.. is this correct ?


We're still generating workunits for 1.22, so you should get both. I only generated 100 new workunits with nm_test1, because i didnt want to flood the system with bad workunits (if they didn't work).

Since I haven't heard any complaints about the new batch, I'm going to create a bunch more and see how these do. They'll be under nm_test2.

ID: 6400 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Emanuel

Send message
Joined: 18 Nov 07
Posts: 280
Credit: 2,442,757
RAC: 0
2 million credit badge13 year member badge
Message 6402 - Posted: 22 Nov 2008, 1:42:14 UTC
Last modified: 22 Nov 2008, 1:48:09 UTC

Just got the new app and a crapload of nm_test2 WUs, but the program seems to crash when they reach 5%. (making a windows error message pop up and everything) Suspending work at the moment because I'm just messing things up here.

Using Windows Vista x64 on a Core 2 Duo with the 64-bit version of BOINC.
ID: 6402 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
6dj72cn8

Send message
Joined: 26 Dec 07
Posts: 41
Credit: 856,452
RAC: 6
500 thousand credit badge13 year member badge
Message 6404 - Posted: 22 Nov 2008, 1:58:40 UTC

An apparently successful run of my first nm_test2 on Mac Intel. (Core 2 duo, Mac OS 10.5.5, BOINC 6.2.18)

The only cloud on the horizon is this, which might or might not have some significance:
<stderr_txt>
APP: error reading checkpoint (opening file)
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
APP: error writing checkpoint (flushing checkpoint file) 0
called boinc_finish

</stderr_txt>

ID: 6404 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
j2satx

Send message
Joined: 3 Nov 07
Posts: 13
Credit: 122,114,444
RAC: 0
100 million credit badge13 year member badge
Message 6405 - Posted: 22 Nov 2008, 2:59:52 UTC - in response to Message 6400.  


So I set my prefs to allow test apps, remove app_xml file, reset project and reboot/restart BOINC.

I am still getting 1.22 WU's.. is this correct ?


We're still generating workunits for 1.22, so you should get both. I only generated 100 new workunits with nm_test1, because i didnt want to flood the system with bad workunits (if they didn't work).

Since I haven't heard any complaints about the new batch, I'm going to create a bunch more and see how these do. They'll be under nm_test2.


test2 WUs look like they are running fine on Windows XP.....all are pending so far, so I can't tell how much they pay.
ID: 6405 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDaveSun
Avatar

Send message
Joined: 10 Nov 07
Posts: 28
Credit: 2,549,231
RAC: 0
2 million credit badge13 year member badge
Message 6406 - Posted: 22 Nov 2008, 3:32:11 UTC

nm_test1 on PD930 3GHz XP Pro X64 took just over 25 minutes claimed 4.9 CS
progress bar reset between 45 - 50% then when reaching the same point jumped to 100%

nm_test2 on Q9300 2.5Ghz XP Pro X64 took just under 15 minutes claimed 4.98 CS
Same progress bar behavior.
ID: 6406 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
EigenState

Send message
Joined: 19 Apr 08
Posts: 13
Credit: 151,588
RAC: 0
100 thousand credit badge12 year member badge
Message 6407 - Posted: 22 Nov 2008, 3:52:52 UTC - in response to Message 6400.  


So I set my prefs to allow test apps, remove app_xml file, reset project and reboot/restart BOINC.

I am still getting 1.22 WU's.. is this correct ?


We're still generating workunits for 1.22, so you should get both. I only generated 100 new workunits with nm_test1, because i didnt want to flood the system with bad workunits (if they didn't work).

Since I haven't heard any complaints about the new batch, I'm going to create a bunch more and see how these do. They'll be under nm_test2.


Do we need a new app_info.xml file in order to be able to run the test application and Milksop's optimized version of 1.22?
ID: 6407 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileDaveSun
Avatar

Send message
Joined: 10 Nov 07
Posts: 28
Credit: 2,549,231
RAC: 0
2 million credit badge13 year member badge
Message 6410 - Posted: 22 Nov 2008, 4:36:01 UTC - in response to Message 6407.  

I renamed my app_info.xml and restarted boinc on all my systems and they are still using Milksop's 1.22 and the test app without any trouble so far.
ID: 6410 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
EigenState

Send message
Joined: 19 Apr 08
Posts: 13
Credit: 151,588
RAC: 0
100 thousand credit badge12 year member badge
Message 6411 - Posted: 22 Nov 2008, 4:53:49 UTC - in response to Message 6410.  

I renamed my app_info.xml and restarted boinc on all my systems and they are still using Milksop's 1.22 and the test app without any trouble so far.


Thank you! I have renamed the app_info.xml file and Milksop's 1.22 is indeed running. Have not gotten a download of the test app or any of the test WU's yet--yes I did set my preferences to allow the test app.

Best regards,
EigenState
ID: 6411 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,906,610
RAC: 0
500 million credit badge13 year member badge
Message 6414 - Posted: 22 Nov 2008, 10:21:07 UTC - in response to Message 6411.  
Last modified: 22 Nov 2008, 10:27:56 UTC

I renamed my app_info.xml and restarted boinc on all my systems and they are still using Milksop's 1.22 and the test app without any trouble so far.


Thank you! I have renamed the app_info.xml file and Milksop's 1.22 is indeed running. Have not gotten a download of the test app or any of the test WU's yet--yes I did set my preferences to allow the test app.

Best regards,
EigenState


What are you renaming in the app_info.xml file & what are you renaming it to ???
ID: 6414 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge13 year member badge
Message 6415 - Posted: 22 Nov 2008, 10:21:44 UTC - in response to Message 6411.  

I renamed my app_info.xml and restarted boinc on all my systems and they are still using Milksop's 1.22 and the test app without any trouble so far.


Thank you! I have renamed the app_info.xml file and Milksop's 1.22 is indeed running. Have not gotten a download of the test app or any of the test WU's yet--yes I did set my preferences to allow the test app.

Best regards,
EigenState


I sent off one last batch of WUs last night before going to bed. I'm going to try and start up the assimilator today so work for the new app should come at a more steady pace.
ID: 6415 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge13 year member badge
Message 6421 - Posted: 22 Nov 2008, 11:54:24 UTC - in response to Message 6414.  
Last modified: 22 Nov 2008, 11:54:41 UTC

I renamed my app_info.xml and restarted boinc on all my systems and they are still using Milksop's 1.22 and the test app without any trouble so far.


Thank you! I have renamed the app_info.xml file and Milksop's 1.22 is indeed running. Have not gotten a download of the test app or any of the test WU's yet--yes I did set my preferences to allow the test app.

Best regards,
EigenState


What are you renaming in the app_info.xml file & what are you renaming it to ???

I think renaming the file isn't neccessary. Just add the new "test app" and there you go! ;-)
Lovely greetings, Cori
ID: 6421 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
James Nelson
Avatar

Send message
Joined: 23 Nov 07
Posts: 23
Credit: 1,064,589
RAC: 2,280
1 million credit badge13 year member badge
Message 6423 - Posted: 22 Nov 2008, 12:39:57 UTC - in response to Message 6421.  

I renamed my app_info.xml and restarted boinc on all my systems and they are still using Milksop's 1.22 and the test app without any trouble so far.



Thank you! I have renamed the app_info.xml file and Milksop's 1.22 is indeed running. Have not gotten a download of the test app or any of the test WU's yet--yes I did set my preferences to allow the test app.

Best regards,
EigenState



What are you renaming in the app_info.xml file & what are you renaming it to ???


I think renaming the file isn't neccessary. Just add the new "test app" and there you go! ;-)
____________
Lovely greetings, Cori

just change the xml to bak and restart, unless you are good at writing app_info files and know where to download the new app from, you can't just add the new test app,because the app_info.xml file needs to have entry's that include the name of the test app and you have to download the files yourself boinc won't do it for you, then each time they release a new test app you need to start over, edit the app_info file and download the new app file.

ID: 6423 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,906,610
RAC: 0
500 million credit badge13 year member badge
Message 6424 - Posted: 22 Nov 2008, 12:58:53 UTC
Last modified: 22 Nov 2008, 13:07:14 UTC

Okay Thanks James, I'll give that a try on 1 Box & see how it works ...

That seemed to work as I did get some work on that Box, they were just the Regular 1.22 Wu's though & not any Test Wu's ... Thanks again ... :)
ID: 6424 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge13 year member badge
Message 6425 - Posted: 22 Nov 2008, 12:59:27 UTC - in response to Message 6423.  

just change the xml to bak and restart, unless you are good at writing app_info files and know where to download the new app from, you can't just add the new test app,because the app_info.xml file needs to have entry's that include the name of the test app and you have to download the files yourself boinc won't do it for you, then each time they release a new test app you need to start over, edit the app_info file and download the new app file.

Well, of course I had to download the new app manually, but editing the (existing) app_info.xml wasn't that hard. ;-)
Lovely greetings, Cori
ID: 6425 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,906,610
RAC: 0
500 million credit badge13 year member badge
Message 6428 - Posted: 22 Nov 2008, 13:06:31 UTC
Last modified: 22 Nov 2008, 13:07:24 UTC

Where did you Download it from Cori ... ???
ID: 6428 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
1 · 2 · Next

Message boards : Number crunching : more wus generated: nm_test1

©2021 Astroinformatics Group