Welcome to MilkyWay@home

Problems with other box i run Milkyway@home on.


Advanced search

Questions and Answers : Windows : Problems with other box i run Milkyway@home on.
Message board moderation

To post messages, you must log in.

AuthorMessage
Jason Simmons

Send message
Joined: 11 Oct 20
Posts: 3
Credit: 2,877,725
RAC: 0
2 million credit badge
Message 70149 - Posted: 16 Oct 2020, 1:04:22 UTC

I donate down time on 2 different boxs i run at home. One is having some issues...It will start out saying like 3 hours for completion and it will end up saying crazy time like 20 hours...it basically just stalls out. not sure whats going on with it currently. It seems to only be CPU items...not GPU items. My job is requiring alot of extra hours so i have not had the time to even look into this problem. I know this isnt much help as to what the issue might be but maybe someone can point me in the general direction of a solution. Thanks
The Borg wouldnt know fun if they assimilated an amusement park!
ID: 70149 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2541
Credit: 462,666,679
RAC: 142
300 million credit badge12 year member badgeextraordinary contributions badge
Message 70150 - Posted: 16 Oct 2020, 10:24:47 UTC - in response to Message 70149.  

I donate down time on 2 different boxs i run at home. One is having some issues...It will start out saying like 3 hours for completion and it will end up saying crazy time like 20 hours...it basically just stalls out. not sure whats going on with it currently. It seems to only be CPU items...not GPU items. My job is requiring alot of extra hours so i have not had the time to even look into this problem. I know this isnt much help as to what the issue might be but maybe someone can point me in the general direction of a solution. Thanks


If you unhide your pc's it would help so we could look at the actual tasks and pc itself but first guess is lack of memory in the box. Another idea is that all the cpu tasks here are multi-threaded ones meaning they will use every cpu core you have available to Boinc to crunch with if you are also running a gpu task on that box that means the cpu is both trying to keep the gpu fed and help run a cpu workunit too and something has to suffer. If this is the case go into your Boinc Manager and click options tab select computing preferences and then in the top box set it to 99 and at the bottom of the page click save. You may have to abort all your existing cpu tasks to get the cpu tasks to run with the new settings one one less cpu core I don't know but if so it isn't a problem as someone else will crunch them instead, just let it run for a bit and see if they run with one less cpu core or not or if they refuse to run.
ID: 70150 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jason Simmons

Send message
Joined: 11 Oct 20
Posts: 3
Credit: 2,877,725
RAC: 0
2 million credit badge
Message 70151 - Posted: 17 Oct 2020, 1:32:51 UTC - in response to Message 70150.  
Last modified: 17 Oct 2020, 1:37:31 UTC

Ok i had to find the setting to unhide my computers. I think i found it and updated the settings. Any help would be appreciated. For more information i was running this a couple weeks ago...and couldnt link my 2 pcs...to the same account...so i had to start all over. The box im currently having issues with had no problems running it prior to this round.

Also if theres any other helpful info to help fix this issue please feel free to ask.
The Borg wouldnt know fun if they assimilated an amusement park!
ID: 70151 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2541
Credit: 462,666,679
RAC: 142
300 million credit badge12 year member badgeextraordinary contributions badge
Message 70152 - Posted: 17 Oct 2020, 2:54:44 UTC - in response to Message 70151.  

Ok i had to find the setting to unhide my computers. I think i found it and updated the settings. Any help would be appreciated. For more information i was running this a couple weeks ago...and couldnt link my 2 pcs...to the same account...so i had to start all over. The box im currently having issues with had no problems running it prior to this round.

Also if theres any other helpful info to help fix this issue please feel free to ask.


Yes it worked thanks, the first thing I see is the 8 core pc has 16gb of ram but the other pc only has 8gb of ram. Each task uses memory and some tasks can use 2 or 3gb of memory, click on one of your running tasks in the Boinc Manager and then click properties in the left panel and it should show you 2 kinds of memory Virtual memory size and Working set size. This is an example of one of my running tasks:
Virtual memory size
535.99 MB
Working set size
510.15 MB

You are worried about the larger number, usually the Virtual memory size, as it tells you how much each task can use. You can see mine only uses 1/2gb of ram per task so on a 8 core with 16 cores thru HT 16gb of ram would be plenty, but 8 gb of ram on a quad core with 8 cores thru HT that would be a major problem. Remember the Windows OS uses at least 1gb just for itself then if you have other things running in the background it's very easy to run out of memory.
ID: 70152 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jason Simmons

Send message
Joined: 11 Oct 20
Posts: 3
Credit: 2,877,725
RAC: 0
2 million credit badge
Message 70153 - Posted: 17 Oct 2020, 13:43:11 UTC - in response to Message 70152.  

So a little more background on the Quad Core machine. It sits idle meaning i dont really do anything with it anymore since purchasing the other rig you see. It does run my plex server however im not runnning Boinc if im using plex. Im a bit of a minimalist...i dont have alot of things running in the background. my Radeon software, Windows defender, Plex, Open Hardware Monitor.

Onto other things: So a couple of the tasks ive looked at is within this range so far. I did adjust the settings locally to 3 CPUs but i didnt have any GPU tasks running. I have noticed when it stalls the load on my cores just bottom out. I can suspend it and restart it and it goes back to crunching like nothing was wrong. And as i stated when i ran this a couple weeks i was having zero issues until i had to create a new account to get both my computers on the same account. .
Virtual Memory Size @ 10.91 MB
Working Set Size @ 14.66 MB

I would put a screenshot here of my Open Hardware Monitor and Task Manager but i have no way to link to them. However Hardware Monitor and Task Manager both show my memory load @ 2.9 GB and having about 5.2 GB of memory available. I will keep an eye on it after adjusting it to use 3 CPUs instead of the 4.[/img]
The Borg wouldnt know fun if they assimilated an amusement park!
ID: 70153 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2541
Credit: 462,666,679
RAC: 142
300 million credit badge12 year member badgeextraordinary contributions badge
Message 70154 - Posted: 17 Oct 2020, 20:53:03 UTC - in response to Message 70153.  

So a little more background on the Quad Core machine. It sits idle meaning i dont really do anything with it anymore since purchasing the other rig you see. It does run my plex server however im not runnning Boinc if im using plex. Im a bit of a minimalist...i dont have alot of things running in the background. my Radeon software, Windows defender, Plex, Open Hardware Monitor.

Onto other things: So a couple of the tasks ive looked at is within this range so far. I did adjust the settings locally to 3 CPUs but i didnt have any GPU tasks running. I have noticed when it stalls the load on my cores just bottom out. I can suspend it and restart it and it goes back to crunching like nothing was wrong. And as i stated when i ran this a couple weeks i was having zero issues until i had to create a new account to get both my computers on the same account. .
Virtual Memory Size @ 10.91 MB
Working Set Size @ 14.66 MB

I would put a screenshot here of my Open Hardware Monitor and Task Manager but i have no way to link to them. However Hardware Monitor and Task Manager both show my memory load @ 2.9 GB and having about 5.2 GB of memory available. I will keep an eye on it after adjusting it to use 3 CPUs instead of the 4.[/img]


Then memory is not the problem! I think you need to take this to the Number Crunching section as I don't have any more ideas right now, more people will see it over there as opposed to here.
ID: 70154 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Questions and Answers : Windows : Problems with other box i run Milkyway@home on.

©2021 Astroinformatics Group