Welcome to MilkyWay@home

Not Using GPU's at all


Advanced search

Questions and Answers : Windows : Not Using GPU's at all
Message board moderation

To post messages, you must log in.

AuthorMessage
ProfileJames Franklin
Avatar

Send message
Joined: 30 Nov 20
Posts: 4
Credit: 7,692,598
RAC: 0
5 million credit badge
Message 70238 - Posted: 12 Dec 2020, 10:13:52 UTC

Morning, I have noticed that on a couple of my machines MW@home is now utilising the GPU's, either those built into the processor or the dedicated cards installed.

I have checked settings - I have been DCing since April 1999 so klnow what to look for here, I have checked the PC setting, local and other preferences, all have GPU's enabled...but it simply uses all 6 CPU's at once and refuses to use the GPU's??

Any ideas?
ID: 70238 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2550
Credit: 462,666,679
RAC: 8
300 million credit badge12 year member badgeextraordinary contributions badge
Message 70239 - Posted: 12 Dec 2020, 11:18:07 UTC - in response to Message 70238.  

Morning, I have noticed that on a couple of my machines MW@home is now utilising the GPU's, either those built into the processor or the dedicated cards installed.

I have checked settings - I have been DCing since April 1999 so klnow what to look for here, I have checked the PC setting, local and other preferences, all have GPU's enabled...but it simply uses all 6 CPU's at once and refuses to use the GPU's??

Any ideas?


Two things to check...uncheck the cpu units and see if you get gpu units and check that any recent updates didn't wipe out the gpu drivers. Your pc's are hidden so I can't check the 2nd.
ID: 70239 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileJames Franklin
Avatar

Send message
Joined: 30 Nov 20
Posts: 4
Credit: 7,692,598
RAC: 0
5 million credit badge
Message 70241 - Posted: 12 Dec 2020, 15:44:26 UTC - in response to Message 70239.  

[quote]

Two things to check...uncheck the cpu units and see if you get gpu units and check that any recent updates didn't wipe out the gpu drivers. Your pc's are hidden so I can't check the 2nd.


Thanks, will look at that when home again...not sure if that will be before Chrimbo.

I will look at why my computers are hidden...
ID: 70241 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2550
Credit: 462,666,679
RAC: 8
300 million credit badge12 year member badgeextraordinary contributions badge
Message 70242 - Posted: 13 Dec 2020, 0:41:27 UTC - in response to Message 70241.  
Last modified: 13 Dec 2020, 0:41:58 UTC

[quote]

Two things to check...uncheck the cpu units and see if you get gpu units and check that any recent updates didn't wipe out the gpu drivers. Your pc's are hidden so I can't check the 2nd.


Thanks, will look at that when home again...not sure if that will be before Chrimbo.

I will look at why my computers are hidden...


Showing pc's is here:

Edit preferences

Resource share ---
Use CPU
Use ATI GPU
Use NVIDIA GPU
Is it OK for MilkyWay@home and your team (if any) to email you?
Emails will be sent from milkyway@cs.rpi.edu; make sure your spam filter accepts this address.
Should MilkyWay@home show your computers on its web site?
Default computer location ---
Maximum CPU % for graphics
0...100 20
Run only the selected applications Milkyway@home N-Body Simulation: yes
Milkyway@home Separation: no
If no work for selected applications is available, accept work from other applications? no

And then in the middle you see "Should MilkyWay@home show your computers on its web site?" make sure it's checked yes.

If you click on my name and then click to 'view my computers' you can see all that people can see so there isn't anything untoward being shown.
ID: 70242 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Questions and Answers : Windows : Not Using GPU's at all

©2021 Astroinformatics Group