Welcome to MilkyWay@home

post milkyway_windows_x86_64 problems here


Advanced search

Message boards : Number crunching : post milkyway_windows_x86_64 problems here
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
Profilealijay

Send message
Joined: 15 Apr 08
Posts: 55
Credit: 24,047
RAC: 0
10 thousand credit badge14 year member badge
Message 6776 - Posted: 26 Nov 2008, 16:46:49 UTC - in response to Message 6418.  

test26 still has the checkpoint error this one just errored out on my machine

<core_client_version>6.2.19</core_client_version>
<![CDATA[
<message>
- exit code -1 (0xffffffff)
</message>
<stderr_txt>
Unrecognized XML in parse_init_data_file: computation_deadline
Skipping: 1227886435.000000
Skipping: /computation_deadline
Unrecognized XML in GLOBAL_PREFS::parse_override: mod_time
Skipping: /mod_time
Unrecognized XML in GLOBAL_PREFS::parse_override: max_ncpus_pct
Skipping: 100.000000
Skipping: /max_ncpus_pct
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
Unrecognized XML in parse_init_data_file: computation_deadline
Skipping: 1227886435.000000
Skipping: /computation_deadline
Unrecognized XML in GLOBAL_PREFS::parse_override: mod_time
Skipping: /mod_time
Unrecognized XML in GLOBAL_PREFS::parse_override: max_ncpus_pct
Skipping: 100.000000
Skipping: /max_ncpus_pct
Error reading into stream_integrals

</stderr_txt>
]]>
ID: 6776 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge14 year member badge
Message 6780 - Posted: 26 Nov 2008, 17:01:02 UTC
Last modified: 26 Nov 2008, 17:01:26 UTC

My WU finished as before with success but there's still checkpoint issues in the stderr-file:
Outcome Success
Client state Done
Exit status 0 (0x0)
Computer ID 16136
Report deadline 29 Nov 2008 16:39:14 UTC
CPU time 720.09375
stderr out

<core_client_version>6.4.1</core_client_version>
<![CDATA[
<stderr_txt>
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0
APP: error writing checkpoint (closing checkpoint file) 0


</stderr_txt>
]]>

Validate state Valid

Lovely greetings, Cori
ID: 6780 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Emanuel

Send message
Joined: 18 Nov 07
Posts: 280
Credit: 2,442,757
RAC: 0
2 million credit badge14 year member badge
Message 6923 - Posted: 29 Nov 2008, 0:12:58 UTC

I would just like to report that whatever the problem was with 0.1 that made WUs crash around 5.1%, it is gone in 0.4. It took ages for me to get the new app and some WUs to confirm this, but yeh.
ID: 6923 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilecaspr
Avatar

Send message
Joined: 22 Mar 08
Posts: 90
Credit: 501,728
RAC: 0
500 thousand credit badge14 year member badge
Message 7066 - Posted: 30 Nov 2008, 22:25:21 UTC
Last modified: 30 Nov 2008, 22:53:36 UTC

OK, so just to be clear I've already got "run test apps" set do I need to detach/reattach in order to get work now?

EDIT: OK,... cool detach/reattach works!
A clear conscience is usually the sign of a bad memory



ID: 7066 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilecaspr
Avatar

Send message
Joined: 22 Mar 08
Posts: 90
Credit: 501,728
RAC: 0
500 thousand credit badge14 year member badge
Message 7076 - Posted: 1 Dec 2008, 0:04:36 UTC
Last modified: 1 Dec 2008, 0:23:30 UTC

Can't DL anything!11/30/2008 6:01:55 PM|Milkyway@home|Starting nm_test26_18834_1228012583_0
11/30/2008 6:01:55 PM|Milkyway@home|Starting task nm_test26_18834_1228012583_0 using milkyway version 4
11/30/2008 6:02:01 PM|Milkyway@home|Finished upload of nm_test26_18512_1228012524_0_0
11/30/2008 6:02:01 PM|Milkyway@home|Started upload of nm_test26_18824_1228012582_0_0
11/30/2008 6:02:04 PM|Milkyway@home|Finished upload of nm_test26_18824_1228012582_0_0
11/30/2008 6:02:12 PM||Project communication failed: attempting access to reference site
11/30/2008 6:02:12 PM|Milkyway@home|Temporarily failed upload of nm_stripe79_18651_1228012557_0_0: connect() failed
11/30/2008 6:02:12 PM|Milkyway@home|Backing off 1 min 0 sec on upload of nm_stripe79_18651_1228012557_0_0
11/30/2008 6:02:13 PM||Internet access OK - project servers may be temporarily down.
11/30/2008 6:02:43 PM|Milkyway@home|Computation for task nm_test26_18833_1228012583_0 finished
11/30/2008 6:02:43 PM|Milkyway@home|Starting nm_test26_18836_1228012585_0
11/30/2008 6:02:43 PM|Milkyway@home|Starting task nm_test26_18836_1228012585_0 using milkyway version 4
11/30/2008 6:02:45 PM|Milkyway@home|Started upload of nm_test26_18833_1228012583_0_0
11/30/2008 6:03:00 PM|Milkyway@home|Finished upload of nm_test26_18833_1228012583_0_0
11/30/2008 6:03:02 PM||Project communication failed: attempting access to reference site
11/30/2008 6:03:03 PM||Internet access OK - project servers may be temporarily down.
11/30/2008 6:03:05 PM|Milkyway@home|Scheduler request failed: Timeout was reached
11/30/2008 6:03:13 PM|Milkyway@home|Started upload of nm_stripe79_18651_1228012557_0_0
11/30/2008 6:03:15 PM|Milkyway@home|Finished upload of nm_stripe79_18651_1228012557_0_0

EDIT: I did another detach/reattach and will let you know.
A clear conscience is usually the sign of a bad memory



ID: 7076 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Madmadiger

Send message
Joined: 3 Dec 08
Posts: 1
Credit: 3,573,934
RAC: 0
3 million credit badge13 year member badge
Message 7794 - Posted: 16 Dec 2008, 14:14:07 UTC

OS: Windows Server 2003 x64 Standard
HW: 2xQuad Core Cpus
BOINC Ver.: 6.2.19 64bit

I got "Calculation Error" Berechungsfehler Process=100% Cpuload of this Process=near 0% after a while o got to 8 Calculation Error and 8 CPUs with no load but no new Milkyway Projekt will be loaded.


In the log File:
---snip
...
Restarting task nm_stripe79_er1_11028_1229405960_0 using milkyway version 7
16.12.2008 14:50:53|Milkyway@home|Task nm_stripe79_er1_11028_1229405960_0 exited with zero status but no 'finished' file
Restarting task nm_stripe79_er1_11028_1229405960_0 using milkyway version 7
16.12.2008 14:53:06|malaria|Sending scheduler request: To fetch work. Requesting 1314264 seconds of work, reporting 0 completed tasks
16.12.2008 14:53:11|malaria|Scheduler request succeeded: got 0 new tasks
16.12.2008 14:53:23|Milkyway@home|Computation for task nm_stripe79_er1_11028_1229405960_0 finished
16.12.2008 14:53:23|Milkyway@home|Output file nm_stripe79_er1_11028_1229405960_0_0 for task nm_stripe79_er1_11028_1229405960_0 absent
....
---snap


any ideas ?

thx - Uwe
ID: 7794 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2

Message boards : Number crunching : post milkyway_windows_x86_64 problems here

©2022 Astroinformatics Group