Welcome to MilkyWay@home

New Separation Runs 6/9/2021


Advanced search

Message boards : News : New Separation Runs 6/9/2021
Message board moderation

To post messages, you must log in.

AuthorMessage
ProfileTom Donlon
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 10 Apr 19
Posts: 103
Credit: 52,736,465
RAC: 52,767
50 million credit badge2 year member badge
Message 70858 - Posted: 9 Jun 2021, 23:14:57 UTC
Last modified: 9 Jun 2021, 23:16:45 UTC

Hello Everyone,

I've just put some new separation runs up on the server. Remember those stripe 84 and 85 runs that would start to throw validate errors as they became more optimized? I've been testing and comparing runs on different builds and *hopefully* that problem has been resolved.

The names of the new runs are:

de_modfit_84_bundle4_4s_south4s_gapfix
de_modfit_84_bundle4_4s_south4s_gapfix_bgset2
de_modfit_84_bundle4_4s_south4s_gapfix_bgset3
de_modfit_85_bundle4_4s_south4s_gapfix
de_modfit_85_bundle4_4s_south4s_gapfix_bgset2
de_modfit_85_bundle4_4s_south4s_gapfix_bgset3

Please keep an eye on these runs and let me know if anything odd happens (validate errors or otherwise). With any luck, everything will work perfectly! These are the last runs that need to optimized before the latest results of separation can be submitted to a journal to be published.

Additionally, I have taken down the following runs:

de_modfit_80_bundle4_4s_south4s_bgset_7
de_modfit_81_bundle4_4s_south4s_bgset_7
de_modfit_82_bundle4_4s_south4s_bgset_7
de_modfit_83_bundle4_4s_south4s_bgset_7
de_modfit_86_bundle4_4s_south4s_bgset_7

As always, the stopped runs will continue to show up in your workunit queue for a few days as they finish up. This is normal and expected. Thank you all for your support and help with this project.

Best,
Tom
ID: 70858 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Socrbob

Send message
Joined: 10 Sep 12
Posts: 4
Credit: 7,224,624
RAC: 16,197
5 million credit badge8 year member badge
Message 70859 - Posted: 10 Jun 2021, 17:57:58 UTC - in response to Message 70858.  

Hello, this run, de_modfit_84_bundle4_4s_south4s_bgset_7, along with 21 other runs with different ending numbers, has shown up for the past 4-5 days as Ready to report. Please explain why. Thank you.
ID: 70859 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTom Donlon
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 10 Apr 19
Posts: 103
Credit: 52,736,465
RAC: 52,767
50 million credit badge2 year member badge
Message 70860 - Posted: 10 Jun 2021, 18:29:55 UTC
Last modified: 10 Jun 2021, 18:30:53 UTC

Hello,

These types of questions are better asked in the Number Crunching (https://milkyway.cs.rpi.edu/milkyway/forum_forum.php?id=2) part of these forums. If you ask your question there, I (and others) will be happy to try to figure out the issue.
ID: 70860 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Socrbob

Send message
Joined: 10 Sep 12
Posts: 4
Credit: 7,224,624
RAC: 16,197
5 million credit badge8 year member badge
Message 70861 - Posted: 11 Jun 2021, 0:01:42 UTC - in response to Message 70860.  

I thought since it was similar to the ones you posted to watch, that I would ask what was going on. All of them are now gone from my listing. Thanks for your assistance.
ID: 70861 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTom Donlon
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 10 Apr 19
Posts: 103
Credit: 52,736,465
RAC: 52,767
50 million credit badge2 year member badge
Message 70864 - Posted: 11 Jun 2021, 3:45:49 UTC

Glad to hear that the problem is resolved!
ID: 70864 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTom Donlon
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 10 Apr 19
Posts: 103
Credit: 52,736,465
RAC: 52,767
50 million credit badge2 year member badge
Message 70865 - Posted: 11 Jun 2021, 14:54:16 UTC
Last modified: 11 Jun 2021, 14:54:52 UTC

I've had a report of one person who experienced a GPU (Quadro P620 with default cooler) memory controller crash while crunching these new runs. I'm not sure if this was a fluke or if it's some problem with the runs. As far as I know, nothing was changed that should cause this problem, but if anyone else experiences something like it please let me know.
ID: 70865 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileKeith Myers
Avatar

Send message
Joined: 24 Jan 11
Posts: 438
Credit: 318,395,762
RAC: 374,944
300 million credit badge10 year member badgeextraordinary contributions badge
Message 70866 - Posted: 12 Jun 2021, 14:10:02 UTC

I've had nary a problem with these new stripe 84/85 runs. Much better than previous attempts.
Good job!
ID: 70866 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileSiran d'Vel'nahr
Avatar

Send message
Joined: 1 Jul 08
Posts: 56
Credit: 19,802,897
RAC: 121,038
10 million credit badge12 year member badge
Message 70869 - Posted: 13 Jun 2021, 12:33:52 UTC - in response to Message 70858.  

Hi Tom,

I'm getting the same Lua Script error on those tasks. I got 5 or 6 just this morning. :-(

Have a great day! :)

Siran
CAPT Siran d'Vel'nahr XO - L L & P _\\//
USS Vre'kasht NCC-33187
Winders 10 OS? "What a piece of junk!" - L. Skywalker
"Logic is the cement of our civilization with which we ascend from chaos using reason as our guide." - T'Plana-hath
ID: 70869 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTom Donlon
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 10 Apr 19
Posts: 103
Credit: 52,736,465
RAC: 52,767
50 million credit badge2 year member badge
Message 70870 - Posted: 13 Jun 2021, 16:31:49 UTC - in response to Message 70869.  

Hello Siran,

Do the tasks actually result in errors? If you look at your workunits that do not fail, you should also see the "Lua Script error" on those. It's not an actual problem for the software, it's just a poorly phrased output. If you didn't see the Lua error I would be more concerned, actually.
ID: 70870 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileSiran d'Vel'nahr
Avatar

Send message
Joined: 1 Jul 08
Posts: 56
Credit: 19,802,897
RAC: 121,038
10 million credit badge12 year member badge
Message 70871 - Posted: 13 Jun 2021, 20:37:48 UTC - in response to Message 70870.  

Hello Siran,

Do the tasks actually result in errors? If you look at your workunits that do not fail, you should also see the "Lua Script error" on those. It's not an actual problem for the software, it's just a poorly phrased output. If you didn't see the Lua error I would be more concerned, actually.

Hi Tom,

Here's what I found:

I clicked on a random validated task and it did indeed have the Lua Error.

I clicked on the first error work unit number and it says: Too many errors (may have bug) in the upper section of the page.
I clicked on the task number for the same work unit above and the only error I can find is the Lua Error.

I would assume that the tasks do result in errors. :-\

Have a great day! :)

Siran
CAPT Siran d'Vel'nahr XO - L L & P _\\//
USS Vre'kasht NCC-33187
Winders 10 OS? "What a piece of junk!" - L. Skywalker
"Logic is the cement of our civilization with which we ascend from chaos using reason as our guide." - T'Plana-hath
ID: 70871 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileKeith Myers
Avatar

Send message
Joined: 24 Jan 11
Posts: 438
Credit: 318,395,762
RAC: 374,944
300 million credit badge10 year member badgeextraordinary contributions badge
Message 70872 - Posted: 13 Jun 2021, 23:20:25 UTC

All my tasks, invalid, valid or errored show the lua error. Just as Tom stated, the printed error is innocuous and has no bearing on the real reason for invalid or errored tasks.
ID: 70872 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
FritzB

Send message
Joined: 7 Apr 15
Posts: 1
Credit: 99,592,896
RAC: 555,149
50 million credit badge6 year member badge
Message 70890 - Posted: 20 Jun 2021, 20:12:24 UTC
Last modified: 20 Jun 2021, 20:13:17 UTC

There are some wu's that run endless instead of ~2 Min. Stuck at different points from 30 to 99.8%

eg:
https://milkyway.cs.rpi.edu/milkyway/result.php?resultid=226249315
https://milkyway.cs.rpi.edu/milkyway/result.php?resultid=226960369 <- aborted after 11 hours and some 40%

AMD A12-9800 APU
ID: 70890 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTom Donlon
Volunteer moderator
Project developer
Project tester
Project scientist

Send message
Joined: 10 Apr 19
Posts: 103
Credit: 52,736,465
RAC: 52,767
50 million credit badge2 year member badge
Message 70891 - Posted: 20 Jun 2021, 22:47:47 UTC
Last modified: 20 Jun 2021, 22:49:19 UTC

Thanks for the report, Fritz. It's curious that the task that your first workunit was validating took under 2 minutes, but your workunit ran indefinitely... I'll keep an eye on this moving forward.

It's also only Windows machines that I've seen with these large runtimes, based on the few workunits that I've looked at so far.
ID: 70891 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : New Separation Runs 6/9/2021

©2021 Astroinformatics Group