Welcome to MilkyWay@home

New Separation Runs

Message boards : News : New Separation Runs
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Tom Donlon
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 10 Apr 19
Posts: 408
Credit: 120,203,200
RAC: 0
Message 75000 - Posted: 3 Feb 2023, 15:46:54 UTC
Last modified: 3 Feb 2023, 15:47:10 UTC

Hey Everyone,

I'm taking down the following runs:
de_modfit_70_bundle5_3s_south_pt2_2
de_modfit_71_bundle5_3s_south_pt2_2
de_modfit_72_bundle5_3s_south_pt2_2
de_modfit_73_bundle5_3s_south_pt2_2
de_modfit_74_bundle5_3s_south_pt2_2
de_modfit_75_bundle5_3s_south_pt2_2
de_modfit_76_bundle5_3s_south_pt2_2
de_modfit_77_bundle5_3s_south_pt2_2
de_modfit_78_bundle5_3s_south_pt2_2
de_modfit_79_bundle5_3s_south_pt2_2
de_modfit_80_bundle5_3s_south_pt2_2
de_modfit_81_bundle5_3s_south_pt2_2
de_modfit_82_bundle5_3s_south_pt2_2
de_modfit_83_bundle5_3s_south_pt2_2
de_modfit_84_bundle5_3s_south_pt2_2
de_modfit_85_bundle5_3s_south_pt2_2
de_modfit_86_bundle5_3s_south_pt2_2
de_modfit_70_bundle5_3s_south_pt2_3
and putting up the following runs:
de_modfit_70_bundle5_3s_south_pt2_4
de_modfit_71_bundle5_3s_south_pt2_4
de_modfit_72_bundle5_3s_south_pt2_4
de_modfit_73_bundle5_3s_south_pt2_4
de_modfit_74_bundle5_3s_south_pt2_4
de_modfit_75_bundle5_3s_south_pt2_4
de_modfit_76_bundle5_3s_south_pt2_4
de_modfit_77_bundle5_3s_south_pt2_4
de_modfit_78_bundle5_3s_south_pt2_4
de_modfit_79_bundle5_3s_south_pt2_4
de_modfit_80_bundle5_3s_south_pt2_4
de_modfit_81_bundle5_3s_south_pt2_4
de_modfit_82_bundle5_3s_south_pt2_4
de_modfit_83_bundle5_3s_south_pt2_4
de_modfit_84_bundle5_3s_south_pt2_4
de_modfit_85_bundle5_3s_south_pt2_4
de_modfit_86_bundle5_3s_south_pt2_4
This new batch can be identified with the "_4" at the end rather than "_2" or "_3". As always, you'll see WUs from the old runs for the next week or so as those runs terminate. Please let me know if you experience any issues with the new runs.

Best,
Tom
ID: 75000 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Speedy51

Send message
Joined: 12 Jun 10
Posts: 57
Credit: 6,163,587
RAC: 1
Message 75053 - Posted: 14 Feb 2023, 0:58:47 UTC

Thanks for the update Tom. Is there a way to monitor progress of the project?
ID: 75053 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[AF]Tom77

Send message
Joined: 11 Jan 19
Posts: 1
Credit: 237,183
RAC: 0
Message 75309 - Posted: 10 Apr 2023, 7:35:32 UTC - in response to Message 75000.  
Last modified: 10 Apr 2023, 7:36:04 UTC

Hello ,
There's an error in the task code exec , i have been forced to cancel all my tasks and won't accept new tasks until you can ensure it's fixed.

Greetings
ID: 75309 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Keith Myers
Avatar

Send message
Joined: 24 Jan 11
Posts: 709
Credit: 545,757,858
RAC: 88,712
Message 75310 - Posted: 10 Apr 2023, 7:40:18 UTC - in response to Message 75309.  

You are mistaken. The current tasks are fine. Nobody but you has any issues.
ID: 75310 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
San-Fernando-Valley

Send message
Joined: 13 Apr 17
Posts: 256
Credit: 604,411,638
RAC: 0
Message 75311 - Posted: 10 Apr 2023, 7:57:27 UTC - in response to Message 75310.  

You are mistaken. The current tasks are fine. Nobody but you has any issues.

... excellent answer - short + clear ...
ID: 75311 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
San-Fernando-Valley

Send message
Joined: 13 Apr 17
Posts: 256
Credit: 604,411,638
RAC: 0
Message 75312 - Posted: 10 Apr 2023, 8:01:19 UTC - in response to Message 75309.  

Hello ,
There's an error in the task code exec , i have been forced to cancel all my tasks and won't accept new tasks until you can ensure it's fixed.

Greetings

... nice posting !
what kind of error ?
what forces you to cancel them ?

my GPU separation tasks are doing fine - except for the ones running at the moment on my old gtx750Ti !
for some reason they are getting "computation error"

cheers
ID: 75312 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Ian&Steve C.
Avatar

Send message
Joined: 18 Nov 22
Posts: 84
Credit: 640,344,412
RAC: 169,763
Message 75315 - Posted: 10 Apr 2023, 14:13:19 UTC - in response to Message 75312.  


my GPU separation tasks are doing fine - except for the ones running at the moment on my old gtx750Ti !
for some reason they are getting "computation error"


it pays to look at the specific error to understand whats happening or might be happening.

your errors are

"Using device 4 on platform 0
Found 4 CL devices
Requested device is out of range of number found devices
Failed to select a device (1): MW_CL_ERROR"

this host also reports five (5) GPUs. does it actually have 5? or is a GPU spoofing technique in play to get more tasks?

if spoofing, then this issue could be that you are not using a max_concurrent statement to limit running tasks. if you don't do this, then BOINC will think there are devices available to run tasks that dont truly exist and you can get error like this.

if you're not spoofing, then it's likely a problem with the drivers. a quick check could be to simply remove and reinstall the drivers.

ID: 75315 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
San-Fernando-Valley

Send message
Joined: 13 Apr 17
Posts: 256
Credit: 604,411,638
RAC: 0
Message 75316 - Posted: 10 Apr 2023, 15:04:45 UTC - in response to Message 75315.  

Thanks for your help . Appreciate your time to look into the error reasons.

NO spoofing - never ever ...
The old lady has real 5 GPUs.
Option max_concurrent is nicely set to 5.
They have been runnung for weeks ok.
The driver I'm using is the newest/last one that supports XP.
Everything seems fine.
No overheating.
Memory is ok for both CPU + GPU.
CPUs are running way less than 100%.
Just the GPUs are at full 100% - which never had been a problem on all my rigs.

Have installed the latest XP supported driver several times - of course with "clean" install.
Probably (?) one of the 750Ti dying or losing interest to crunch?

After restarting everything is OK.
I noticed that the Internet connection had gone way down south ...
I'll keep an eye on it.

I'm completely at loss here - "nice" new feeling for me.
cheers
S-F-V
ID: 75316 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Skillz

Send message
Joined: 28 May 17
Posts: 76
Credit: 4,396,955,420
RAC: 524,915
Message 75317 - Posted: 10 Apr 2023, 20:03:00 UTC - in response to Message 75316.  

You really should consider upgrading to Window 10 at the least or a modern distro of Linux.

Windows XP is extremely old. Not saying it is the root cause of the errors, but it definitely could be.
ID: 75317 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile mikey
Avatar

Send message
Joined: 8 May 09
Posts: 3328
Credit: 521,940,632
RAC: 55,644
Message 75318 - Posted: 10 Apr 2023, 22:58:48 UTC - in response to Message 75317.  

You really should consider upgrading to Window 10 at the least or a modern distro of Linux.

Windows XP is extremely old. Not saying it is the root cause of the errors, but it definitely could be.


In addition several Projects have stopped making apps that work with Windows XP and earlier meaning his choice of Project to use the gpu to crunch for.
ID: 75318 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
San-Fernando-Valley

Send message
Joined: 13 Apr 17
Posts: 256
Credit: 604,411,638
RAC: 0
Message 75319 - Posted: 11 Apr 2023, 7:46:40 UTC - in response to Message 75317.  

You really should consider upgrading to Window 10 at the least or a modern distro of Linux.

Windows XP is extremely old. Not saying it is the root cause of the errors, but it definitely could be.

I don't know if you noticed that I have eight (8) tiny rigs running on Win10?

This "test" XP is my little hobby - it works fine - since years.
Fast and nice.
I probably messed something up while trying out a few changes.
I reversed some of those "tuning" bits ...

So now the little old and shabby XP with the great and fast GTX750Tis (real 5 of them)
is again churning away happily.

So, anyway, many thanks for the tips.

cheers S-F-V
ID: 75319 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
San-Fernando-Valley

Send message
Joined: 13 Apr 17
Posts: 256
Credit: 604,411,638
RAC: 0
Message 75320 - Posted: 11 Apr 2023, 8:00:33 UTC - in response to Message 75318.  

You really should consider upgrading to Window 10 at the least or a modern distro of Linux.

Windows XP is extremely old. Not saying it is the root cause of the errors, but it definitely could be.


In addition several Projects have stopped making apps that work with Windows XP and earlier meaning his choice of Project to use the gpu to crunch for.


+1

Yep - I choose my projects for my test rig using my own self-determined decision/will.
So it's basically somewhat fun for me to find out what "still" works or not!
ID: 75320 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Link
Avatar

Send message
Joined: 19 Jul 10
Posts: 603
Credit: 19,113,493
RAC: 5,326
Message 75321 - Posted: 11 Apr 2023, 8:51:50 UTC - in response to Message 75316.  

Probably (?) one of the 750Ti dying or losing interest to crunch?

After restarting everything is OK.
My GTX 275 needs a reboot every 3-4 weeks, like yesterday for example, otherwise it starts generating lots of errors, mostly (-6) CL_OUT_OF_HOST_MEMORY or sometimes something with the number (-30). It would still crunch Moo! without any issues in that condition, but it doesn't like those bundles here, so it messes up the loading of last 2-3 WUs out of the 5 we get here as a bundle.
ID: 75321 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile mikey
Avatar

Send message
Joined: 8 May 09
Posts: 3328
Credit: 521,940,632
RAC: 55,644
Message 75322 - Posted: 11 Apr 2023, 10:45:50 UTC - in response to Message 75319.  



So now the little old and shabby XP with the great and fast GTX750Tis (real 5 of them)
is again churning away happily.

So, anyway, many thanks for the tips.

cheers S-F-V


That's interesting as I also have 5+ 750Ti gpu's but mine are sitting on a shelf with no pc to put them in, I got them cheap, all but 1 are 1gb cards while the 1 has 2gb of onboard memory. I bought mine to put into a mining rig but the rig was too big for where I wanted to put it so I never used it.
ID: 75322 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
San-Fernando-Valley

Send message
Joined: 13 Apr 17
Posts: 256
Credit: 604,411,638
RAC: 0
Message 75323 - Posted: 11 Apr 2023, 14:11:23 UTC - in response to Message 75322.  



So now the little old and shabby XP with the great and fast GTX750Tis (real 5 of them)
is again churning away happily.

So, anyway, many thanks for the tips.

cheers S-F-V


That's interesting as I also have 5+ 750Ti gpu's but mine are sitting on a shelf with no pc to put them in, I got them cheap, all but 1 are 1gb cards while the 1 has 2gb of onboard memory. I bought mine to put into a mining rig but the rig was too big for where I wanted to put it so I never used it.

Well, I have about 10 750s + 8 960s.
I'm using the ASUS Nvidia Strix 750TIs (all 4GB) on an ASROCK Z68 Extreme4 Gen3 board (of which I have 4 spares).
This board I like, because it has a "real" hardware FLOPPY connection.
Which I use to play around in VBox insatlling all the old OS2s and win3.1 and the whole lot of whatever. It's fun for me!!

Separation task takes about 11min on the 750s - so with 5 I get a nice throughput ... -- so who needs those expensive + big GPUs? ;-) ...
The are nice and quiet and don't get hot (never over 60C).

The ASUS GTX960s (4GB) are more or less all over the other rigs.

cheers S-F-V
ID: 75323 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
San-Fernando-Valley

Send message
Joined: 13 Apr 17
Posts: 256
Credit: 604,411,638
RAC: 0
Message 75324 - Posted: 11 Apr 2023, 14:24:31 UTC - in response to Message 75321.  

Probably (?) one of the 750Ti dying or losing interest to crunch?

After restarting everything is OK.
My GTX 275 needs a reboot every 3-4 weeks, like yesterday for example, otherwise it starts generating lots of errors, mostly (-6) CL_OUT_OF_HOST_MEMORY or sometimes something with the number (-30). It would still crunch Moo! without any issues in that condition, but it doesn't like those bundles here, so it messes up the loading of last 2-3 WUs out of the 5 we get here as a bundle.

Well, the 750 GPUs seem to be OK. Like you say a restart did it.
I will watch the time span that you mentioned.
Strange things happen in outer space.
cheers S-F-V
ID: 75324 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : New Separation Runs

©2024 Astroinformatics Group