Welcome to MilkyWay@home

"school" preferences disappear

Questions and Answers : Preferences : "school" preferences disappear
Message board moderation

To post messages, you must log in.

AuthorMessage
Skip Da Shu
Avatar

Send message
Joined: 11 Apr 08
Posts: 81
Credit: 57,823,693
RAC: 4,756
Message 75436 - Posted: 4 Jun 2023, 19:33:09 UTC

This occurs about every 24~36 hours. I use school for 1 box that has an RX 6800 card and I need it to NOT get GPU Sep WUs. Once "school" disappears I get a load of these WUs and they all error out. I notice and re-create the school preferences. 24hrs later it's gone from the website.

Skip
ID: 75436 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile mikey
Avatar

Send message
Joined: 8 May 09
Posts: 3329
Credit: 524,002,104
RAC: 36,430
Message 75437 - Posted: 5 Jun 2023, 10:33:41 UTC - in response to Message 75436.  
Last modified: 5 Jun 2023, 10:34:37 UTC

This occurs about every 24~36 hours. I use school for 1 box that has an RX 6800 card and I need it to NOT get GPU Sep WUs. Once "school" disappears I get a load of these WUs and they all error out. I notice and re-create the school preferences. 24hrs later it's gone from the website.

Skip


Knock on wood I'm not seeing that problem, I setup the different venues years and years ago and they are still there and doing what they should do. One thought do you have Work setup as well? If not maybe that will make School stick for you.
ID: 75437 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Skip Da Shu
Avatar

Send message
Joined: 11 Apr 08
Posts: 81
Credit: 57,823,693
RAC: 4,756
Message 76308 - Posted: 22 Jul 2023, 11:35:49 UTC - in response to Message 75437.  

This occurs about every 24~36 hours. I use school for 1 box that has an RX 6800 card and I need it to NOT get GPU Sep WUs. Once "school" disappears I get a load of these WUs and they all error out. I notice and re-create the school preferences. 24hrs later it's gone from the website.

Skip


Knock on wood I'm not seeing that problem, I setup the different venues years and years ago and they are still there and doing what they should do. One thought do you have Work setup as well? If not maybe that will make School stick for you.


Well, guess it doesn't make any diff any longer... removed all but 'default'... but should GPU work come back I'll try adding 'work'.
Thanx, Skip
ID: 76308 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Skip Da Shu
Avatar

Send message
Joined: 11 Apr 08
Posts: 81
Credit: 57,823,693
RAC: 4,756
Message 76309 - Posted: 22 Jul 2023, 11:36:05 UTC - in response to Message 75437.  

This occurs about every 24~36 hours. I use school for 1 box that has an RX 6800 card and I need it to NOT get GPU Sep WUs. Once "school" disappears I get a load of these WUs and they all error out. I notice and re-create the school preferences. 24hrs later it's gone from the website.

Skip


Knock on wood I'm not seeing that problem, I setup the different venues years and years ago and they are still there and doing what they should do. One thought do you have Work setup as well? If not maybe that will make School stick for you.


Well, guess it doesn't make any diff any longer... removed all but 'default'... but should GPU work come back I'll try adding 'work'.
Thanx, Skip
ID: 76309 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Questions and Answers : Preferences : "school" preferences disappear

©2024 Astroinformatics Group