Welcome to MilkyWay@home

app v12


Advanced search

Message boards : Number crunching : app v12
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · Next

AuthorMessage
Profile[AF>HFR>RR] Sp0wn

Send message
Joined: 16 Mar 08
Posts: 10
Credit: 59,990,626
RAC: 0
50 million credit badge10 year member badge
Message 8745 - Posted: 20 Jan 2009, 14:45:01 UTC

As I saw that some compuer are using optimized V0.12 app without any problem.

I reinstall the Speedimic SSE4.1 and crunch some wus and they get granted ....

I don t know what happen ??!!

ID: 8745 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileSaenger
Avatar

Send message
Joined: 28 Aug 07
Posts: 133
Credit: 16,799,032
RAC: 8,338
10 million credit badge10 year member badge
Message 8746 - Posted: 20 Jan 2009, 14:48:03 UTC
Last modified: 20 Jan 2009, 14:51:57 UTC

Just come in after I read about the news, that you finally start granting no credits for bogus results, to test the new stock apps, first one was 0.10, than 0.12, both on my C2Q9450 @3.2GHz, ubuntu64, BOINC 6.4.5.
I did 3 0.10 that lasted 4200 seconds, the 0.12 lasted 2600 - 2700 seconds, seems like a good improvement.
I have no idea how fast they would have been with 0.7.
http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=24253
Grüße vom Sänger
ID: 8746 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge10 year member badge
Message 8747 - Posted: 20 Jan 2009, 14:50:14 UTC - in response to Message 8745.  

As I saw that some compuer are using optimized V0.12 app without any problem.

I reinstall the Speedimic SSE4.1 and crunch some wus and they get granted ....

I don t know what happen ??!!


If you're talking about the Linux apps: yes, he recompiled them with the appropriate flags!
See here
Lovely greetings, Cori
ID: 8747 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[AF>HFR>RR] Sp0wn

Send message
Joined: 16 Mar 08
Posts: 10
Credit: 59,990,626
RAC: 0
50 million credit badge10 year member badge
Message 8748 - Posted: 20 Jan 2009, 15:12:05 UTC - in response to Message 8747.  

As I saw that some compuer are using optimized V0.12 app without any problem.

I reinstall the Speedimic SSE4.1 and crunch some wus and they get granted ....

I don t know what happen ??!!


If you're talking about the Linux apps: yes, he recompiled them with the appropriate flags!
See here


Yep , but you see here , I still have some bad wus ... without changing anything....


I think that the new assimilator/validator has some problem ... for validating wus...
ID: 8748 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge10 year member badge
Message 8750 - Posted: 20 Jan 2009, 15:18:29 UTC - in response to Message 8748.  

Yep , but you see here , I still have some bad wus ... without changing anything....


I think that the new assimilator/validator has some problem ... for validating wus...

*Ouch* That's really a problem then. ;-(
Lovely greetings, Cori
ID: 8750 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Jim Wilkins

Send message
Joined: 1 Jan 08
Posts: 40
Credit: 1,676,165
RAC: 0
1 million credit badge10 year member badge
Message 8751 - Posted: 20 Jan 2009, 15:22:25 UTC

Using 4 samples, I am seeing a consistent 5% improvement in performance on my 2,66Mhz, 2 dual core MacPro. That equate to about a minute plus for me.

Jim
ID: 8751 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Temujin

Send message
Joined: 12 Oct 07
Posts: 77
Credit: 404,471,187
RAC: 0
300 million credit badge10 year member badge
Message 8752 - Posted: 20 Jan 2009, 15:28:51 UTC - in response to Message 8748.  

Yep , but you see here , I still have some bad wus ... without changing anything....

I think that the new assimilator/validator has some problem ... for validating wus...

I installed speedimics new 64bit SSSE3 opti app on one of my quad cores and it has also suffered from invalid WUs.
I've just replaced the SSSE3 app with the SSE3 version, i'll see how that goes.

2 other quads have returned all valid SSSE3 WUs so far.
ID: 8752 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ebahapo
Avatar

Send message
Joined: 6 Sep 07
Posts: 66
Credit: 636,861
RAC: 3
500 thousand credit badge10 year member badge
Message 8755 - Posted: 20 Jan 2009, 15:51:15 UTC - in response to Message 8736.  

Other hint for compiling : I doubt that my old Opteron (server version of the socket 939 Athlon 64 x2) could beat my Quad 6600 (both @ stock clock). I know, architecture are not the same, but the gap is not normal. The Linux 64 version lacks optimizations.

The problem is that Intel has ignored GCC and has not contributed to its development until recently. In particular, up to GCC 4.1, Intel had not contributed a single line of code to it. Intel finally started contributing for GCC 4.2, but only enough to make catch up with AMD processors.

In other words, up to GCC 4.1, the x86-64 compiler is pretty much tuned for AMD processors. From 4.2 and on, the outcome is more balanced, with barely any difference when run on either Intel or on AMD processors. Of course, your mileage may vary from application to application.

HTH

ID: 8755 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 8759 - Posted: 20 Jan 2009, 17:14:10 UTC - in response to Message 8735.  

Travis, do you know why, this host :

http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=41246 ( Linux 64 )

has granted credit = 0 ???

I am using the offcial app V0.12 !

I try to detach and reattach but same problem. I try with Speedimic v0.12 optimized application but still no point ?

I put this machine in NMW until you can find what happens !

sp0wn

edit :

All those Wus are 0 Credit granted !

Those ones are using official V0.12 app :


http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033709

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033710

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033711

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033712

[url]http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033713


Those one are using Speedimic SSE4.1_X86_64 optimized app :

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63040284

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63042064

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63042087

only that one receive credit !

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63042065

Before asking, this machine is not O/C....


It looks like you might have some kind of problem with that machine if you're consistently getting bad results from BOTH speedimic's and the stock application. The new validator will mark WUs invalid if they return a likelihood that's not possible to be calculated by the application.
ID: 8759 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[AF>HFR>RR] Sp0wn

Send message
Joined: 16 Mar 08
Posts: 10
Credit: 59,990,626
RAC: 0
50 million credit badge10 year member badge
Message 8764 - Posted: 20 Jan 2009, 17:50:18 UTC - in response to Message 8759.  
Last modified: 20 Jan 2009, 17:51:12 UTC

Travis, do you know why, this host :

http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=41246 ( Linux 64 )

has granted credit = 0 ???

I am using the offcial app V0.12 !

I try to detach and reattach but same problem. I try with Speedimic v0.12 optimized application but still no point ?

I put this machine in NMW until you can find what happens !

sp0wn

edit :

All those Wus are 0 Credit granted !

Those ones are using official V0.12 app :


http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033709

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033710

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033711

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033712

[url]http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033713


Those one are using Speedimic SSE4.1_X86_64 optimized app :

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63040284

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63042064

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63042087

only that one receive credit !

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63042065

Before asking, this machine is not O/C....


It looks like you might have some kind of problem with that machine if you're consistently getting bad results from BOTH speedimic's and the stock application. The new validator will mark WUs invalid if they return a likelihood that's not possible to be calculated by the application.



I don t know, I have sometime some invalid Wus ... in the middle of a bunch of good ones ....

I don t understand what happens !!
ID: 8764 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Beau

Send message
Joined: 3 Jan 09
Posts: 270
Credit: 124,346
RAC: 0
100 thousand credit badge10 year member badge
Message 8778 - Posted: 20 Jan 2009, 20:30:16 UTC - in response to Message 8764.  

i TOO JUST HAD 2 WU's out of the latest batch of 32 come back as invalid - 0 credit granted. Those were only the first 2 I have come across. I will keep an eye on things and see if it was just a hiccup or something else.
ID: 8778 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ebahapo
Avatar

Send message
Joined: 6 Sep 07
Posts: 66
Credit: 636,861
RAC: 3
500 thousand credit badge10 year member badge
Message 8779 - Posted: 20 Jan 2009, 20:37:10 UTC - in response to Message 8724.  

along with the fact that you don't leave much history in the database (I know, other problems, but it makes it hard to go back and calculate a real time average) ...

Indeed. I wish that Travis would increase the time that a WU lingers on at least while all these tests are being made.

TIA

ID: 8779 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 8781 - Posted: 20 Jan 2009, 20:48:49 UTC - in response to Message 8778.  

i TOO JUST HAD 2 WU's out of the latest batch of 32 come back as invalid - 0 credit granted. Those were only the first 2 I have come across. I will keep an eye on things and see if it was just a hiccup or something else.


Are you using the stock app?
ID: 8781 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Beau

Send message
Joined: 3 Jan 09
Posts: 270
Credit: 124,346
RAC: 0
100 thousand credit badge10 year member badge
Message 8784 - Posted: 20 Jan 2009, 21:25:00 UTC - in response to Message 8781.  

no, only realized where I was after I clicked "post reply" All is well :-)

ID: 8784 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilespeedimic
Avatar

Send message
Joined: 22 Feb 08
Posts: 260
Credit: 57,387,048
RAC: 0
50 million credit badge10 year member badge
Message 8820 - Posted: 21 Jan 2009, 18:35:11 UTC - in response to Message 8764.  


I don t know, I have sometime some invalid Wus ... in the middle of a bunch of good ones ....

I don t understand what happens !!


maybe some checkpoint problem as mentioned here?
mic.


ID: 8820 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matthias Lehmkuhl

Send message
Joined: 29 Sep 07
Posts: 18
Credit: 4,532,175
RAC: 0
3 million credit badge10 year member badge
Message 8822 - Posted: 21 Jan 2009, 20:46:26 UTC
Last modified: 21 Jan 2009, 20:48:02 UTC

I get today only stock app 0.10 for windows 32bit.
They validate, but the application page tells me I should get 0.13.
Any explanation why this happens?

edit:
sample result
resultid=63393451
Matthias

ID: 8822 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 8826 - Posted: 21 Jan 2009, 23:00:02 UTC - in response to Message 8822.  

I get today only stock app 0.10 for windows 32bit.
They validate, but the application page tells me I should get 0.13.
Any explanation why this happens?

edit:
sample result
resultid=63393451


Dave updated the windows app to 0.13 today, so new WUs should be using that.
ID: 8826 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileKevint
Avatar

Send message
Joined: 22 Nov 07
Posts: 285
Credit: 1,076,786,368
RAC: 0
1 billion credit badge10 year member badge
Message 8827 - Posted: 21 Jan 2009, 23:48:38 UTC



Nice, a release or 2 per day! Awesome, reminds me of Windows!!!

ID: 8827 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[AF>HFR>RR] Black Hole Sun
Avatar

Send message
Joined: 2 Apr 08
Posts: 10
Credit: 8,126,465
RAC: 0
5 million credit badge10 year member badge
Message 8828 - Posted: 21 Jan 2009, 23:57:07 UTC

Based on my hosts:

Opteron 170 (XP 32) RAC estimation: 2085 (v0.7) / 2070 (v12) => 1% drop
Core2Duo 4300 (Ubuntu 64) RAC estimation: 1994 (v0.7) / 1475 (v12) => 26% drop
Core2Duo 6600 (Ubuntu 64) RAC estimation: 2385 (v0.7) / 1787 (v12) => 25% drop
Core2Quad 6600 (Ubuntu 64) RAC estimation: 4742 (v0.7) / 3564 (v12) => 25% drop

Houston, I think we have a problem with the Linux64 version...
ID: 8828 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Brian Silvers

Send message
Joined: 21 Aug 08
Posts: 625
Credit: 558,425
RAC: 0
500 thousand credit badge10 year member badge
Message 8844 - Posted: 22 Jan 2009, 6:37:40 UTC - in response to Message 8827.  
Last modified: 22 Jan 2009, 6:40:31 UTC


Nice, a release or 2 per day! Awesome, reminds me of Windows!!!


In a world without fences and walls, who needs Gates and Windows?


BTW: This is still "alpha". This is not unusual for that stage of development. From what I can tell, they are doing things fairly properly, with internal unit testing first, then a release. I know you (Kevin) probably know this, but for those who are having a hard time dealing with the changes, perhaps waiting until the project becomes beta might be an option...
ID: 8844 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · Next

Message boards : Number crunching : app v12

©2020 Astroinformatics Group