Welcome to MilkyWay@home

3rd.in - optimized apps


Advanced search

Message boards : Number crunching : 3rd.in - optimized apps
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 13 · 14 · 15 · 16 · 17 · 18 · 19 . . . 40 · Next

AuthorMessage
jedirock
Avatar

Send message
Joined: 8 Nov 08
Posts: 178
Credit: 6,140,854
RAC: 0
5 million credit badge13 year member badge
Message 16534 - Posted: 22 Mar 2009, 4:12:55 UTC - in response to Message 16532.  

What is my mistake?

Make sure that BOINC is truly stopped. If you have a protected install (was in the installation options for BOINC), then BOINC will be running as a service and you'll have to stop that service for it to truly stop.
ID: 16534 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileSubaruSVX

Send message
Joined: 7 Feb 09
Posts: 11
Credit: 5,989,391
RAC: 0
5 million credit badge13 year member badge
Message 16535 - Posted: 22 Mar 2009, 4:13:30 UTC
Last modified: 22 Mar 2009, 5:04:22 UTC

I replaced it but now when i run BOINC, my computer freezes for a sec then the screen goes black cuz the video Driver Fails. And BOINC has a bunch of tasks with computer errors. My 3870 has no load at all 0% according to Cat while BOINC is running and the status for the ones that don't have the computing error have Running(0.10 CPUs) and no work is getting done. I'm really confused, WTF is going on?
ID: 16535 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Cluster Physik

Send message
Joined: 26 Jul 08
Posts: 627
Credit: 94,940,203
RAC: 0
50 million credit badge14 year member badgeextraordinary contributions badge
Message 16546 - Posted: 22 Mar 2009, 9:16:28 UTC - in response to Message 16535.  
Last modified: 22 Mar 2009, 9:17:19 UTC

I replaced it but now when i run BOINC, my computer freezes for a sec then the screen goes black cuz the video Driver Fails. And BOINC has a bunch of tasks with computer errors. My 3870 has no load at all 0% according to Cat while BOINC is running and the status for the ones that don't have the computing error have Running(0.10 CPUs) and no work is getting done. I'm really confused, WTF is going on?

Some more information could really help here.
Have you completely read (and followed) the readme (guess you are trying to use 0.19e)? What driver version are you using? What OS do you have?
ID: 16546 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileSubaruSVX

Send message
Joined: 7 Feb 09
Posts: 11
Credit: 5,989,391
RAC: 0
5 million credit badge13 year member badge
Message 16548 - Posted: 22 Mar 2009, 10:03:51 UTC - in response to Message 16546.  
Last modified: 22 Mar 2009, 10:21:33 UTC

I'm using Cat 9.3 and windows 7 x64 and yes .19e. As far as following directions I downloaded .19e then extracted it, then made all the system32 changes, closed BOINC which asked me if I wanted stop running my applications I said yes, checked the task manager and all that no BOINC or Milkyway. took the files put them into my milkyway project folder and there you go, restarted Boinc and everything went to hell...kind of.
ID: 16548 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Thamir Ghaslan

Send message
Joined: 31 Mar 08
Posts: 61
Credit: 18,325,284
RAC: 0
10 million credit badge14 year member badge
Message 16552 - Posted: 22 Mar 2009, 10:30:45 UTC - in response to Message 16548.  

I'm using Cat 9.3 and windows 7 x64 and yes .19e. As far as following directions I downloaded .19e then extracted it, then made all the system32 changes, closed BOINC which asked me if I wanted stop running my applications I said yes, checked the task manager and all that no BOINC or Milkyway. took the files put them into my milkyway project folder and there you go, restarted Boinc and everything went to hell...kind of.


My advice, get 9.1 for vista and run it in compatiblity mode.

9.3 does not allow me to crunch and does not allow me to connect the TV properly!

So by far 9.1 is the best for me and I'm in a wait and see until the native 7 drivers get more improvements and gets out of beta!
ID: 16552 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfilePaul D. Buck

Send message
Joined: 12 Apr 08
Posts: 621
Credit: 161,934,067
RAC: 0
100 million credit badge14 year member badge
Message 16555 - Posted: 22 Mar 2009, 12:31:49 UTC - in response to Message 16548.  

I'm using Cat 9.3 and windows 7 x64 and yes .19e. As far as following directions I downloaded .19e then extracted it, then made all the system32 changes, closed BOINC which asked me if I wanted stop running my applications I said yes, checked the task manager and all that no BOINC or Milkyway. took the files put them into my milkyway project folder and there you go, restarted Boinc and everything went to hell...kind of.

THe question I have is if you are running beta 7 as 64-bit, why are you making changes to the 32-bit side? Should you not use the 64-bit version of MW? And the 64-bit brook?
ID: 16555 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileSubaruSVX

Send message
Joined: 7 Feb 09
Posts: 11
Credit: 5,989,391
RAC: 0
5 million credit badge13 year member badge
Message 16593 - Posted: 22 Mar 2009, 15:44:38 UTC - in response to Message 16555.  
Last modified: 22 Mar 2009, 15:56:10 UTC

.19e comes in both flavors if I'm not wrong and I was using the 64-bit version although for some reason my BOINC projects are all in the x86 program files instead of the x64 ones so why that is idk.
ID: 16593 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileZanth
Avatar

Send message
Joined: 18 Feb 09
Posts: 158
Credit: 110,399,626
RAC: 32,033
100 million credit badge13 year member badge
Message 16598 - Posted: 22 Mar 2009, 17:09:46 UTC - in response to Message 16593.  
Last modified: 22 Mar 2009, 17:11:20 UTC

Maybe you need the x64 version of BOINC then?

BOINC All Versions Page

There is a 64 bit version on that page. If your apps are in the x86 folder, it sounds to me like you have the 32 bit BOINC client.
ID: 16598 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileSubaruSVX

Send message
Joined: 7 Feb 09
Posts: 11
Credit: 5,989,391
RAC: 0
5 million credit badge13 year member badge
Message 16616 - Posted: 22 Mar 2009, 21:00:29 UTC - in response to Message 16598.  

i did install that one and BOINC is in both but for some reason the project is in the 32-bit file.
ID: 16616 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileZanth
Avatar

Send message
Joined: 18 Feb 09
Posts: 158
Credit: 110,399,626
RAC: 32,033
100 million credit badge13 year member badge
Message 16617 - Posted: 22 Mar 2009, 21:03:36 UTC - in response to Message 16616.  

Shouldn't the Project be in the C:\Program Data\Boinc folder? Also, if you have boinc folders in both Program Files and Program Files (x86) are you sure its the 64 bit one that running?
ID: 16617 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileSubaruSVX

Send message
Joined: 7 Feb 09
Posts: 11
Credit: 5,989,391
RAC: 0
5 million credit badge13 year member badge
Message 16619 - Posted: 22 Mar 2009, 21:27:44 UTC - in response to Message 16617.  

Shouldn't the Project be in the C:\Program Data\Boinc folder? Also, if you have boinc folders in both Program Files and Program Files (x86) are you sure its the 64 bit one that running?


I thought it should because it is the 64-bit one that's running, but it doesn't, idk if i should move the files or something
ID: 16619 · Rating: 0 · rate: Rate + / Rate - Report as offensive
dyeman

Send message
Joined: 5 Mar 09
Posts: 6
Credit: 60,945,378
RAC: 0
50 million credit badge13 year member badge
Message 16655 - Posted: 23 Mar 2009, 3:56:19 UTC - in response to Message 16202.  

Thanks, I put the "<zero_debts>1</zero_debts>" in the cc_config.xml file but it just said it wasn't recognized when I started BOINC up again and the Debts wasn't zeroed either according to BoincDV, I lowered the resource share too & will see if the ATI Card behaves better now.


Needs to be a quite recent version of BOINC (6.6.x) for this option I think.
ID: 16655 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileZanth
Avatar

Send message
Joined: 18 Feb 09
Posts: 158
Credit: 110,399,626
RAC: 32,033
100 million credit badge13 year member badge
Message 16658 - Posted: 23 Mar 2009, 5:08:28 UTC - in response to Message 16619.  

Shouldn't the Project be in the C:\Program Data\Boinc folder? Also, if you have boinc folders in both Program Files and Program Files (x86) are you sure its the 64 bit one that running?


I thought it should because it is the 64-bit one that's running, but it doesn't, idk if i should move the files or something


Thats really odd. On both my Windows 7 and Vista boxes(both 64 bit) all the project data is in the C:\Program Data\Boinc folder. Not sure what's going on with your machine then.

ID: 16658 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Misfit
Avatar

Send message
Joined: 27 Aug 07
Posts: 915
Credit: 1,503,319
RAC: 0
1 million credit badge14 year member badge
Message 16661 - Posted: 23 Mar 2009, 5:27:25 UTC - in response to Message 16658.  

Shouldn't the Project be in the C:\Program Data\Boinc folder? Also, if you have boinc folders in both Program Files and Program Files (x86) are you sure its the 64 bit one that running?


I thought it should because it is the 64-bit one that's running, but it doesn't, idk if i should move the files or something


Thats really odd. On both my Windows 7 and Vista boxes(both 64 bit) all the project data is in the C:\Program Data\Boinc folder. Not sure what's going on with your machine then.

In some machines you'll find it in the user\app data\ path, or something like that. Do a file search for the executable and you'll find it.
me@rescam.org
ID: 16661 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge14 year member badge
Message 16668 - Posted: 23 Mar 2009, 12:17:00 UTC - in response to Message 16658.  

Shouldn't the Project be in the C:\Program Data\Boinc folder? Also, if you have boinc folders in both Program Files and Program Files (x86) are you sure its the 64 bit one that running?


I thought it should because it is the 64-bit one that's running, but it doesn't, idk if i should move the files or something


Thats really odd. On both my Windows 7 and Vista boxes(both 64 bit) all the project data is in the C:\Program Data\Boinc folder. Not sure what's going on with your machine then.


Unless it was a user sperified location.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 16668 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileSubaruSVX

Send message
Joined: 7 Feb 09
Posts: 11
Credit: 5,989,391
RAC: 0
5 million credit badge13 year member badge
Message 16670 - Posted: 23 Mar 2009, 12:42:36 UTC

it wasn't user specified but i found the exe in user\app data\ and program files(x86)\boinc
ID: 16670 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge14 year member badge
Message 16671 - Posted: 23 Mar 2009, 12:58:05 UTC

Each version of Boinc must have different locations.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 16671 · Rating: 0 · rate: Rate + / Rate - Report as offensive
ProfileZanth
Avatar

Send message
Joined: 18 Feb 09
Posts: 158
Credit: 110,399,626
RAC: 32,033
100 million credit badge13 year member badge
Message 16695 - Posted: 23 Mar 2009, 20:42:14 UTC - in response to Message 16670.  

it wasn't user specified but i found the exe in user\app data\ and program files(x86)\boinc



Which one does Task Manager say is running?
ID: 16695 · Rating: 0 · rate: Rate + / Rate - Report as offensive
NekdDrgn

Send message
Joined: 13 Nov 08
Posts: 13
Credit: 13,533,846
RAC: 0
10 million credit badge13 year member badge
Message 16702 - Posted: 23 Mar 2009, 21:46:57 UTC

Is it okay to use the .16 version? Any major bugs with it? Still get credit for it?

Just wondering as I accidentally downloaded the .16 version instead of the .19 from zslip and it seemed to be crunching away on some WU's...

I changed it to .19 and it seems slower... is that right? I figured with a newer version it would be faster.
ID: 16702 · Rating: 0 · rate: Rate + / Rate - Report as offensive
NekdDrgn

Send message
Joined: 13 Nov 08
Posts: 13
Credit: 13,533,846
RAC: 0
10 million credit badge13 year member badge
Message 16707 - Posted: 23 Mar 2009, 22:12:42 UTC - in response to Message 16702.  

Perhaps I was wrong... Unless it was just different on my main desktop from my laptop.

I see BOINC pulls down a .19 app, is that the same as the one from zslip?

Sorry if it's the explained in the hundreds of posts... but I guess I just need it told to me a different way ;)
ID: 16707 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Previous · 1 . . . 13 · 14 · 15 · 16 · 17 · 18 · 19 . . . 40 · Next

Message boards : Number crunching : 3rd.in - optimized apps

©2022 Astroinformatics Group