Welcome to MilkyWay@home

No work


Advanced search

Message boards : Number crunching : No work
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · 4 . . . 9 · Next

AuthorMessage
pharrg

Send message
Joined: 16 Jan 09
Posts: 9
Credit: 167,133
RAC: 0
100 thousand credit badge12 year member badge
Message 11641 - Posted: 19 Feb 2009, 16:24:34 UTC

When the project came back online earlier, I got a bunch of tasks at first, but then once they finished, I have not be able to get anymore work. I have not be able to get any tasks for half an hour now.
ID: 11641 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
pharrg

Send message
Joined: 16 Jan 09
Posts: 9
Credit: 167,133
RAC: 0
100 thousand credit badge12 year member badge
Message 11642 - Posted: 19 Feb 2009, 16:29:19 UTC

Hmmm... just got 2 tasks, though I need 8 at a time. Perhaps the servers are just being bombarded since everyone ran dry while project was offline. I'll watch to see if things catch up in a while...
ID: 11642 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge14 year member badge
Message 11643 - Posted: 19 Feb 2009, 16:42:25 UTC - in response to Message 11642.  

Hmmm... just got 2 tasks, though I need 8 at a time. Perhaps the servers are just being bombarded since everyone ran dry while project was offline. I'll watch to see if things catch up in a while...


I had to restart the server so it might take a little time to catch back up.
ID: 11643 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilespeedimic
Avatar

Send message
Joined: 22 Feb 08
Posts: 260
Credit: 57,387,048
RAC: 0
50 million credit badge13 year member badge
Message 11644 - Posted: 19 Feb 2009, 16:43:29 UTC - in response to Message 11642.  

Just the minute my q9550 ran dry on one core I got 44 new ones. That's what I call good timing
mic.


ID: 11644 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge13 year member badge
Message 11649 - Posted: 19 Feb 2009, 17:21:19 UTC - in response to Message 11644.  
Last modified: 19 Feb 2009, 17:22:00 UTC

Just the minute my q9550 ran dry on one core I got 44 new ones. That's what I call good timing

And who says we only do this for the credits? Look at all the brand new tasks we keep getting ;)

ID: 11649 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilespeedimic
Avatar

Send message
Joined: 22 Feb 08
Posts: 260
Credit: 57,387,048
RAC: 0
50 million credit badge13 year member badge
Message 12154 - Posted: 21 Feb 2009, 20:33:31 UTC

Sat 21 Feb 2009 09:29:32 PM CET|Milkyway@home|Scheduler request completed: got 0 new tasks

soon running dry...
mic.


ID: 12154 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge13 year member badge
Message 12173 - Posted: 21 Feb 2009, 21:18:37 UTC - in response to Message 12154.  
Last modified: 21 Feb 2009, 21:18:49 UTC

Sat 21 Feb 2009 09:29:32 PM CET|Milkyway@home|Scheduler request completed: got 0 new tasks

soon running dry...

I've been getting that on and off all day. It doesn't take long for the tasks to come again.

ID: 12173 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge14 year member badge
Message 12177 - Posted: 21 Feb 2009, 21:23:16 UTC - in response to Message 12173.  

Sat 21 Feb 2009 09:29:32 PM CET|Milkyway@home|Scheduler request completed: got 0 new tasks

soon running dry...

I've been getting that on and off all day. It doesn't take long for the tasks to come again.


hmmm, wasn't the result generation supposed to be higher to compensate?
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 12177 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge13 year member badge
Message 12181 - Posted: 21 Feb 2009, 21:30:34 UTC - in response to Message 12177.  

Sat 21 Feb 2009 09:29:32 PM CET|Milkyway@home|Scheduler request completed: got 0 new tasks

soon running dry...

I've been getting that on and off all day. It doesn't take long for the tasks to come again.


hmmm, wasn't the result generation supposed to be higher to compensate?

It's only happened on one or two of my PCs - and then I suspect it's something to do with a previous problem where it wouldn't ask for more until the cache ran down. But then I managed to get more tasks by clicking on update before it went dry.


ID: 12181 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilespeedimic
Avatar

Send message
Joined: 22 Feb 08
Posts: 260
Credit: 57,387,048
RAC: 0
50 million credit badge13 year member badge
Message 12210 - Posted: 21 Feb 2009, 22:13:08 UTC - in response to Message 12173.  

Sat 21 Feb 2009 09:29:32 PM CET|Milkyway@home|Scheduler request completed: got 0 new tasks

soon running dry...

I've been getting that on and off all day. It doesn't take long for the tasks to come again.


As always - made it right on time.
mic.


ID: 12210 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JAMC

Send message
Joined: 9 Sep 08
Posts: 96
Credit: 336,443,946
RAC: 0
300 million credit badge13 year member badge
Message 12340 - Posted: 22 Feb 2009, 11:23:01 UTC
Last modified: 22 Feb 2009, 11:26:32 UTC

I am having machines beginning to run out of work.
They are connecting as usual but but getting no new tasks several times in a row or just 1 or 2 new tasks enough times in a row that they run dry. The time to connect again gets large enough too that they run dry with many tasks completed sitting in BOINC Manager but no new tasks to crunch.
Must be all the GPU crunchers sucking up the WU's... just a heads up and time to add another project as backup..
This does not happen all the time but I did have 2 machines in this state this morning and does seem to be happening more frequently over the last day or two...
ID: 12340 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile[XTBA>XTC] ZeuZ

Send message
Joined: 27 Dec 07
Posts: 14
Credit: 5,089,974
RAC: 0
5 million credit badge13 year member badge
Message 12344 - Posted: 22 Feb 2009, 11:45:22 UTC

Hello

Same thing here

22/02/2009 12:26:58 Milkyway@home Reporting 6 completed tasks, requesting new tasks
22/02/2009 12:27:03 Milkyway@home Scheduler request completed: got 0 new tasks
22/02/2009 12:27:13 Milkyway@home Sending scheduler request: Requested by user.
22/02/2009 12:27:13 Milkyway@home Requesting new tasks
22/02/2009 12:27:18 Milkyway@home Scheduler request completed: got 0 new tasks
22/02/2009 12:27:23 Milkyway@home Sending scheduler request: Requested by user.
22/02/2009 12:27:23 Milkyway@home Requesting new tasks
22/02/2009 12:27:28 Milkyway@home Scheduler request completed: got 11 new tasks

I need to force the update several times to get some work, if I don't do this, my 4850 is idling :(

What's the problem? Can you make something please as rising the number of maximum Wu per CPU at a time? On my DualCore 12/CPU is too short, this make a maximum cache of 6 minutes with my 4850 (24 Wu 10 / 15sec each) :(

Thanks to you and community for optimized and GPU apps :)

ZeuZ@L'Alliance Francophone
ID: 12344 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilem4rtyn
Avatar

Send message
Joined: 16 Jan 08
Posts: 18
Credit: 4,111,257
RAC: 0
3 million credit badge13 year member badge
Message 12550 - Posted: 23 Feb 2009, 15:10:26 UTC

I just looked at one of computers and found it had been without work for just over an hour and the client communication backed of for nearly two hours.
After about 5 minuets of forced updates I finely got some work. So is there any chance this is going to improve, as over the last week or so it's becoming worse.

m4rtyn
******************************* *******************************

ID: 12550 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge13 year member badge
Message 12556 - Posted: 23 Feb 2009, 16:02:19 UTC
Last modified: 23 Feb 2009, 16:03:48 UTC

I've also had problems getting work today. This is typical;

23/02/2009 15:58:13|Milkyway@home|Sending scheduler request: Requested by user. Requesting 1739444 seconds of work, reporting 16 completed tasks
23/02/2009 15:58:18|Milkyway@home|Scheduler request succeeded: got 0 new tasks


ID: 12556 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
pharrg

Send message
Joined: 16 Jan 09
Posts: 9
Credit: 167,133
RAC: 0
100 thousand credit badge12 year member badge
Message 12557 - Posted: 23 Feb 2009, 16:04:20 UTC
Last modified: 23 Feb 2009, 16:05:40 UTC

Yeah, I too keep running out of work... then get some for a while, then run out again. I'd hate to have to switch to another project, but with all that I spent on my machine, I'd like it to be getting used as much as possible.

If there are sufficient work units available, perhaps there's a bottleneck somewhere else, such as a slow server or low bandwidth or something that can't keep up with the demand?

It's probably being made even worse because some have increased how much work they cache on thier machines, so that when they do get work, they take a lot and make it even harder for others to get some.
ID: 12557 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge14 year member badge
Message 12558 - Posted: 23 Feb 2009, 16:18:28 UTC

Maybe it's (also?) a BOINC manager issue?
I've seen lots of development versions in the last few weeks with a - at least! - strange kind of work fetch behaiviour... ;-)

Sometimes no WUs and not even fetching some, sometimes requesting WUs but not getting some... I think it's not only related to MW because my team mates had issues with work fetch on other projects, too if I remember it correctly. And the problems may get worse if GPU WUs are involved.
Lovely greetings, Cori
ID: 12558 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
gomeyer
Avatar

Send message
Joined: 26 Sep 08
Posts: 12
Credit: 1,228,382
RAC: 0
1 million credit badge13 year member badge
Message 12561 - Posted: 23 Feb 2009, 16:24:35 UTC - in response to Message 12558.  

Maybe it's (also?) a BOINC manager issue? . . .


Good thought; BOINC is always one of the "usual suspects". In this case however I doubt it is the main cause as I am seeing the same thing with the old dependable 5.10.45.
ID: 12561 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileCori
Avatar

Send message
Joined: 27 Aug 07
Posts: 647
Credit: 27,592,547
RAC: 0
20 million credit badge14 year member badge
Message 12564 - Posted: 23 Feb 2009, 16:38:51 UTC - in response to Message 12561.  
Last modified: 23 Feb 2009, 16:39:21 UTC

Maybe it's (also?) a BOINC manager issue? . . .


Good thought; BOINC is always one of the "usual suspects". In this case however I doubt it is the main cause as I am seeing the same thing with the old dependable 5.10.45.

Ok, then the culprit may be the server or the 'greedy' GPUs requesting WUs so much faster than our poor CPUs. *LOLOL*
Although Travis stated that on the server side, it appears that we never drop below 300+ available workunits at any given time..
But possibly too many users/fast GPUs eat up the WUs too quickly so that too many work requests are blocking each other?
Lovely greetings, Cori
ID: 12564 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge13 year member badge
Message 12568 - Posted: 23 Feb 2009, 16:50:36 UTC - in response to Message 12564.  
Last modified: 23 Feb 2009, 16:51:00 UTC

Ok, then the culprit may be the server or the 'greedy' GPUs requesting WUs so much faster than our poor CPUs. *LOLOL*
Although Travis stated that on the server side, it appears that we never drop below 300+ available workunits at any given time..
But possibly too many users/fast GPUs eat up the WUs too quickly so that too many work requests are blocking each other?

From what I can make out my GPU has been working non-stop all day without shortage of tasks. It must be an outlier avoiding the bumping :P

ID: 12568 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Divide Overflow
Avatar

Send message
Joined: 16 Feb 09
Posts: 109
Credit: 11,089,510
RAC: 0
10 million credit badge12 year member badge
Message 12582 - Posted: 23 Feb 2009, 18:02:03 UTC

I'm seeing the same strange behavior on my machines. Work seems to be available but it may take a few client requests before the server coughs some up.

ID: 12582 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
1 · 2 · 3 · 4 . . . 9 · Next

Message boards : Number crunching : No work

©2021 Astroinformatics Group