Welcome to MilkyWay@home

Work Availability?

Message boards : Number crunching : Work Availability?
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · Next

AuthorMessage
Profile Travis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
Message 24012 - Posted: 3 Jun 2009, 0:49:43 UTC - in response to Message 24006.  

Good to hear it :) Hopefully things will be even better when milkyway_gpu is up and running (soon!)
ID: 24012 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Westsail and *Pyxey*
Avatar

Send message
Joined: 22 Mar 08
Posts: 65
Credit: 15,715,071
RAC: 0
Message 24014 - Posted: 3 Jun 2009, 1:15:55 UTC

THANKS!

ID: 24014 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Westsail and *Pyxey*
Avatar

Send message
Joined: 22 Mar 08
Posts: 65
Credit: 15,715,071
RAC: 0
Message 24016 - Posted: 3 Jun 2009, 1:23:08 UTC

1/1/2003 11:49:46 AM Milkyway@home Message from server: No work sent
1/1/2003 11:49:46 AM Milkyway@home Message from server: (reached per-CPU limit of 6 tasks)
1/1/2003 11:49:46 AM Milkyway@home Message from server: (Project has no jobs available)

=D

ID: 24016 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile banditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
Message 24020 - Posted: 3 Jun 2009, 3:13:56 UTC

I've only had 6 in the last day. So about normal. I keep getting the same old:

6/2/2009 11:08:04 PM|Milkyway@home|Sending scheduler request: To fetch work.
6/2/2009 11:08:09 PM|Milkyway@home|Scheduler request succeeded: got 0 new tasks
6/2/2009 11:08:09 PM|Milkyway@home|Message from server: No work available

No difference here. Could be due to the lack of a script or poor timing.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 24020 · Rating: 0 · rate: Rate + / Rate - Report as offensive
boosted

Send message
Joined: 4 Feb 08
Posts: 116
Credit: 17,263,566
RAC: 0
Message 24022 - Posted: 3 Jun 2009, 4:57:36 UTC

whatever you did I like it too.
I have had many hour or more long stretches of work units flowing. I think it has actually been running pretty darn steady since about 7 this morning.
Where as before it was hit and miss 10-15 minute stretches spread out over hours.
ID: 24022 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Bill & Patsy
Avatar

Send message
Joined: 7 Jul 08
Posts: 47
Credit: 13,629,944
RAC: 0
Message 24027 - Posted: 3 Jun 2009, 7:10:02 UTC

Thank you, Travis!
--Bill

ID: 24027 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile verstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
Message 24029 - Posted: 3 Jun 2009, 9:53:03 UTC

I too have found there to be a much smoother flow of WUs. Thanks again, Travis.
Cheers,

PeterV

.
ID: 24029 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Bruce
Avatar

Send message
Joined: 28 Apr 08
Posts: 1415
Credit: 2,716,428
RAC: 0
Message 24032 - Posted: 3 Jun 2009, 11:02:12 UTC

Likewise here too. Haven't had to use voodoo since the change, seems to be working out for most of us.
TANX ;-P
ID: 24032 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile [P3D] Crashtest

Send message
Joined: 8 Jan 09
Posts: 58
Credit: 53,721,984
RAC: 104
Message 24034 - Posted: 3 Jun 2009, 11:26:15 UTC - in response to Message 24032.  

It doesnt work :

- PC1 got a full cache but get only work for about 8h / day
- PC2 get about 30WUs/day - thats enough work for 20-30min / day
- PC3 get about 10WUs/day - thats enough work für 7-8min / day

Main Problem: WU-size is too small, the "new" sgr-WUs will be finished in less than 28sec so PC1 will ask every 50-55sec for new work and will report 2 finished WUs but often get 0

ps I dont like to write in English, we need a German section
ID: 24034 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Berserk_Tux
Avatar

Send message
Joined: 2 Jan 08
Posts: 79
Credit: 365,471,675
RAC: 0
Message 24035 - Posted: 3 Jun 2009, 11:32:45 UTC - in response to Message 24034.  

It doesnt work :

- PC1 got a full cache but get only work for about 8h / day
- PC2 get about 30WUs/day - thats enough work for 20-30min / day
- PC3 get about 10WUs/day - thats enough work für 7-8min / day

Main Problem: WU-size is too small, the "new" sgr-WUs will be finished in less than 28sec so PC1 will ask every 50-55sec for new work and will report 2 finished WUs but often get 0

ps I dont like to write in English, we need a German section



I have that problem too.

ID: 24035 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile verstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
Message 24036 - Posted: 3 Jun 2009, 11:52:16 UTC

>I have that problem too
Which problem? Not enough work?
We all have that problem. I've got a lot more work since Travis brought in the one minute rule, but still not enough to keep my GPUs going 24/7.
Or english?
Start a German team, and just speak German on your team board.
That's unless Blurf decides to mod anything he doesn't understand... :)
Cheers,

PeterV

.
ID: 24036 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile [P3D] Crashtest

Send message
Joined: 8 Jan 09
Posts: 58
Credit: 53,721,984
RAC: 104
Message 24037 - Posted: 3 Jun 2009, 11:59:55 UTC - in response to Message 24036.  

before the "change" :
2 of my 3 PC got "enough" work so I could get 60000-90000 Credits/day

after the "change" :

1 of my 3 PC got less than "enough" work so I could get 25000-30000 Credits/day for that PC; the other PC could get 3000-6000 Credits:

RESULT:
before - 60000-90000 Credits/day
after - 28000-36000 Credits/day

I dont thing that "Berserk_Tux" wants Tysk - he wants Norsk ?!?
ID: 24037 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile verstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
Message 24039 - Posted: 3 Jun 2009, 12:29:41 UTC
Last modified: 3 Jun 2009, 12:30:05 UTC

That's what I get for not specifying who I'm responding to.
Tux said he had the same problem as you so I just assumed...
But you're lucky you didn't say Norge else you might have been flamed by ArizonaMoon. :)
So you create the German team...
Cheers,

PeterV

.
ID: 24039 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Kevint
Avatar

Send message
Joined: 22 Nov 07
Posts: 285
Credit: 1,076,786,368
RAC: 0
Message 24057 - Posted: 3 Jun 2009, 18:28:06 UTC


It appears that adding the backoff feature has also added additional overhead to the servers.. as predicted.

Either that or Travis and Co. has tightend up on WU production....




.
ID: 24057 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile [XTBA>XTC] FRED

Send message
Joined: 27 Dec 07
Posts: 2
Credit: 115,550,606
RAC: 0
Message 24061 - Posted: 3 Jun 2009, 18:43:56 UTC - in response to Message 24057.  

+1 bad thing for gpu users ............ very bad things !!!!
ID: 24061 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Travis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
Message 24062 - Posted: 3 Jun 2009, 19:03:00 UTC - in response to Message 24057.  


It appears that adding the backoff feature has also added additional overhead to the servers.. as predicted.

Either that or Travis and Co. has tightend up on WU production....






We've had server outages and some workunit problems so i'm not sure if thats representative of the situation.
ID: 24062 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Simplex0
Avatar

Send message
Joined: 11 Nov 07
Posts: 232
Credit: 178,229,009
RAC: 0
Message 24063 - Posted: 3 Jun 2009, 19:26:51 UTC

While you are waiting on the never ending story of ATI suport under BOINC you can always join Folding@home

Tomas
ID: 24063 · Rating: 0 · rate: Rate + / Rate - Report as offensive
zpm

Send message
Joined: 27 Feb 09
Posts: 41
Credit: 123,828
RAC: 0
Message 24064 - Posted: 3 Jun 2009, 19:28:36 UTC - in response to Message 24063.  

I've been unable to get wu on my vista pc.... yet my laptop will get one every other day.....

I recommend Secunia PSI: http://secunia.com/vulnerability_scanning/personal/
ID: 24064 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Profile Kevint
Avatar

Send message
Joined: 22 Nov 07
Posts: 285
Credit: 1,076,786,368
RAC: 0
Message 24066 - Posted: 3 Jun 2009, 19:46:10 UTC - in response to Message 24062.  
Last modified: 3 Jun 2009, 19:48:12 UTC




We've had server outages and some workunit problems so i'm not sure if thats representative of the situation.


I guess only time will tell. Give it a few days -

Don't get me wrong, I am not complaining, just making an observation.

my prediction is a drop. Of course I have been wrong before, and hope that I am wrong this time.

But just as before - when the server crashed a month or so ago, there was a decline in the amount of work completed as depicted below on weekly average.

Anytime you add daemons that the server must execute, it will have an impact on performance.

My daily production has remained nearly constant, only decreased recently because I have taken all my CPU's off the project, and lost 4 ATI cards.






However, you will notice that from the 16th to the 21st - around the other server outtage.. there was a slight production increase...


.
ID: 24066 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Copycat-Digital for WCG*
Avatar

Send message
Joined: 18 Nov 07
Posts: 32
Credit: 35,792,028
RAC: 0
Message 24071 - Posted: 3 Jun 2009, 20:14:02 UTC

I’ve been monitoring work allocated since the change

PC1 Core 2 duo (SSSE3 0.19 XP Pro SP3) no GPU no change in workflow

PC2 Core 2 Duo (0.19_ATI_SSE2e.exe XP Pro SP3 ATI 8.12) 4830 50% down

PC3 Core 2 Quad (0.19_ATI_SSE2e.exe XP Pro SP3 ATI 8.12) 4850 30% down

The bigger cache of WUs (6 x CPU = 24) on the quad makes the difference

All PCs running Boinc 6.50

I’m not running a script but XP’s advance scheduler to update MW every 2 minutes to avoid the 2 hour delay after a few “Scheduler request completed: got 0 new tasks”

However this happens now more frequently (28 times the past 6 hours)


2009/06/03 16:43:22 PM|Milkyway@home|Sending scheduler request: Requested by user. Requesting 14512 seconds of work, reporting 0 completed tasks
2009/06/03 16:48:26 PM||Project communication failed: attempting access to reference site
2009/06/03 16:48:28 PM|Milkyway@home|Scheduler request failed: Timeout was reached


When this happens the scheduler waits for 5 minutes for the timeout before asking for work again
A manual update does not help – stop & restarting Boinc is the only way to reset the counter
A BLAST FROM YOUR PAST
ID: 24071 · Rating: 0 · rate: Rate + / Rate - Report as offensive
Previous · 1 · 2 · 3 · 4 · Next

Message boards : Number crunching : Work Availability?

©2024 Astroinformatics Group