Welcome to MilkyWay@home

Computation Error w/ sse3 optimised app


Advanced search

Message boards : Application Code Discussion : Computation Error w/ sse3 optimised app
Message board moderation

To post messages, you must log in.

AuthorMessage
Austin

Send message
Joined: 6 Jul 08
Posts: 2
Credit: 58,096
RAC: 0
10 thousand credit badge13 year member badge
Message 25010 - Posted: 11 Jun 2009, 18:01:34 UTC

I've been running the sse3 optimised app from the thread on this board, using both the normal one and the AMD one and both give me computation errors abut 10-15% of the way through. Any ideas?
ID: 25010 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Emanuel

Send message
Joined: 18 Nov 07
Posts: 280
Credit: 2,442,757
RAC: 0
2 million credit badge13 year member badge
Message 25014 - Posted: 11 Jun 2009, 18:18:37 UTC - in response to Message 25010.  
Last modified: 11 Jun 2009, 18:18:55 UTC

Are you sure your CPU supports SSE3? You can check using CPU-Z if you're on Windows.
ID: 25014 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Austin

Send message
Joined: 6 Jul 08
Posts: 2
Credit: 58,096
RAC: 0
10 thousand credit badge13 year member badge
Message 25020 - Posted: 11 Jun 2009, 18:31:37 UTC

It does its an Athlon 5050e and it runs the SETI optimised app for sse3 just fine and I'm running linux 64 bit by the way (forgot to add that in original post)
ID: 25020 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Application Code Discussion : Computation Error w/ sse3 optimised app

©2021 Astroinformatics Group