Welcome to MilkyWay@home

boinc 6.6.36 version


Advanced search

Message boards : Number crunching : boinc 6.6.36 version
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · Next

AuthorMessage
[AF>france>pas-de-calais]symaski62

Send message
Joined: 7 Jul 09
Posts: 11
Credit: 4,716
RAC: 0
1 credit badge10 year member badge
Message 27452 - Posted: 10 Jul 2009, 9:44:50 UTC
Last modified: 10 Jul 2009, 9:48:38 UTC

^^

10/07/2009 11:42:54 Milkyway@home Sending scheduler request: To fetch work.
10/07/2009 11:42:54 Milkyway@home Requesting new tasks for GPU
10/07/2009 11:42:59 Milkyway@home Scheduler request completed: got 0 new tasks
10/07/2009 11:42:59 Milkyway@home Message from server: No work sent
10/07/2009 11:42:59 Milkyway@home Message from server: CPU app exists for MilkyWay@Home but no CPU work requested

-----------------------------

10/07/2009 11:44:04 Milkyway@home Sending scheduler request: To fetch work.
10/07/2009 11:44:04 Milkyway@home Requesting new tasks for CPU
10/07/2009 11:44:09 Milkyway@home Scheduler request completed: got 3 new tasks

confirme :)
ID: 27452 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 27487 - Posted: 11 Jul 2009, 0:50:02 UTC

6.6.36 has some serious problems on that end, best bet would be to go back to 6.6.20 or so.

http://boincdl.ssl.berkeley.edu/dl/
Scroll down a ways.
ID: 27487 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
zoom314
Avatar

Send message
Joined: 29 Jul 08
Posts: 267
Credit: 35,425,462
RAC: 161,894
30 million credit badge10 year member badge
Message 27490 - Posted: 11 Jul 2009, 1:17:03 UTC - in response to Message 27487.  
Last modified: 11 Jul 2009, 1:19:04 UTC

6.6.36 has some serious problems on that end, best bet would be to go back to 6.6.20 or so.

http://boincdl.ssl.berkeley.edu/dl/
Scroll down a ways.

Gpugrid says 6.6.20(windows) has serious problems too, I use 6.6.36 with no problems. :)

Hi Arky! Tag, Yer It. ;)

ID: 27490 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilearkayn
Avatar

Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0
50 million credit badge10 year member badge
Message 27493 - Posted: 11 Jul 2009, 1:44:41 UTC - in response to Message 27490.  

6.6.36 has some serious problems on that end, best bet would be to go back to 6.6.20 or so.

http://boincdl.ssl.berkeley.edu/dl/
Scroll down a ways.

Gpugrid says 6.6.20(windows) has serious problems too, I use 6.6.36 with no problems. :)

Hi Arky! Tag, Yer It. ;)


His problem is it is asking for GPU work on a project that does not have GPU work, 6.6.36 has that particular problem.

Tag SJ.
ID: 27493 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge10 year member badge
Message 27494 - Posted: 11 Jul 2009, 1:45:14 UTC - in response to Message 27490.  


Gpugrid says 6.6.20(windows) has serious problems too,

How about they all have problems? I tend to stick to one version for a long time. I've used 5.10.45 since around when it came out with no problems. Though it won't work for gpus.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 27494 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profileverstapp
Avatar

Send message
Joined: 26 Jan 09
Posts: 589
Credit: 497,834,261
RAC: 0
300 million credit badge10 year member badge
Message 27495 - Posted: 11 Jul 2009, 2:38:02 UTC

I'm using 6.4.5, which works with GPUs and has no problems.
Cheers,

PeterV

.
ID: 27495 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge10 year member badge
Message 27496 - Posted: 11 Jul 2009, 3:23:02 UTC - in response to Message 27494.  

I've used 5.10.45 since around when it came out with no problems. Though it won't work for gpus.

It works for my ATI gpus. I am using 5.10.45 exclusively now with my ATI's crunching 320,000 RAC just now.


ID: 27496 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge10 year member badge
Message 27513 - Posted: 11 Jul 2009, 14:36:48 UTC - in response to Message 27496.  

I've used 5.10.45 since around when it came out with no problems. Though it won't work for gpus.

It works for my ATI gpus. I am using 5.10.45 exclusively now with my ATI's crunching 320,000 RAC just now.

Thought it didn't recognize them, oh well. :p I plan to stick with it till I get a new computer system. Works, why change it.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 27513 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGlenn Rogers
Avatar

Send message
Joined: 4 Jul 08
Posts: 165
Credit: 364,966
RAC: 0
100 thousand credit badge10 year member badge
Message 27521 - Posted: 11 Jul 2009, 15:39:02 UTC - in response to Message 27513.  

Sure thing if it "aint broken" dont fix it i always say.

Glenn..
ID: 27521 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
zoom314
Avatar

Send message
Joined: 29 Jul 08
Posts: 267
Credit: 35,425,462
RAC: 161,894
30 million credit badge10 year member badge
Message 27524 - Posted: 11 Jul 2009, 17:04:17 UTC - in response to Message 27493.  

6.6.36 has some serious problems on that end, best bet would be to go back to 6.6.20 or so.

http://boincdl.ssl.berkeley.edu/dl/
Scroll down a ways.

Gpugrid says 6.6.20(windows) has serious problems too, I use 6.6.36 with no problems. :)

Hi Arky! Tag, Yer It. ;)


His problem is it is asking for GPU work on a project that does not have GPU work, 6.6.36 has that particular problem.

Tag SJ.

So that's why 6.6.36 asks for GPU work here, Ok. I suppose they'll get around to fixing that soon enough.

ID: 27524 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileLabbie
Avatar

Send message
Joined: 29 Aug 07
Posts: 327
Credit: 116,463,193
RAC: 0
100 million credit badge10 year member badge
Message 27525 - Posted: 11 Jul 2009, 17:09:32 UTC - in response to Message 27524.  

6.6.36 has some serious problems on that end, best bet would be to go back to 6.6.20 or so.

http://boincdl.ssl.berkeley.edu/dl/
Scroll down a ways.

Gpugrid says 6.6.20(windows) has serious problems too, I use 6.6.36 with no problems. :)

Hi Arky! Tag, Yer It. ;)


His problem is it is asking for GPU work on a project that does not have GPU work, 6.6.36 has that particular problem.

Tag SJ.

So that's why 6.6.36 asks for GPU work here, Ok. I suppose they'll get around to fixing that soon enough.


And they'll break at least 5 other things while fixing that.


Calm Chaos Forum...Join Calm Chaos Now
ID: 27525 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileGalaxyIce
Avatar

Send message
Joined: 6 Apr 08
Posts: 2018
Credit: 100,142,856
RAC: 0
100 million credit badge10 year member badge
Message 27526 - Posted: 11 Jul 2009, 17:11:13 UTC - in response to Message 27513.  

I've used 5.10.45 since around when it came out with no problems. Though it won't work for gpus.

It works for my ATI gpus. I am using 5.10.45 exclusively now with my ATI's crunching 320,000 RAC just now.

Thought it didn't recognize them, oh well. :p I plan to stick with it till I get a new computer system. Works, why change it.

You're right, for example, in that you can't run GPUgrid with 5.10.45 since 5.10.45 doesn't have the code to recognize GPU apps. But you can run Cluster Physiks' optimized apps with 5.10.45 by using the anonymous platform with his .xml

I was stuck with a RAC of just under 300,000 not too long ago having tried various versions of BOINC. I switched to 5.10.45 on all my machines and my RAC is now 320,000+ and still creeping up. So I'm going to stick with 5.10.45 which seems to work for me.


ID: 27526 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge10 year member badge
Message 27532 - Posted: 11 Jul 2009, 19:55:34 UTC - in response to Message 27526.  
Last modified: 11 Jul 2009, 20:28:19 UTC

I switched to 5.10.45 on all my machines and I'm going to stick with 5.10.45 which seems to work for me.


ICE

Do you have a link to BOINC version 5.10.45, where I can download it?

I have played around in CNET, and alternative sources, and there is no obvious download button. What I seem to get is being offered newer versions.


PS: Your use of BOINC 5.10.45 clearly is aimed at your PCs with ATI cards, but are you using this BOINC Manager on ones crunching Milkyway on their CPUs?
Go away, I was asleep


ID: 27532 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
[AF>france>pas-de-calais]symaski62

Send message
Joined: 7 Jul 09
Posts: 11
Credit: 4,716
RAC: 0
1 credit badge10 year member badge
Message 27533 - Posted: 11 Jul 2009, 20:12:11 UTC

sympa no problems & problems 6.6.36 version :)


10/07/2009 11:42:54 Milkyway@home Sending scheduler request: To fetch work.
10/07/2009 11:42:54 Milkyway@home Requesting new tasks for GPU

milkway@home x.xx (CUDA) => GPU

11/07/2009 21:22:22 CUDA device: GeForce 8400 GS (driver version 18585, compute capability 1.1, 256MB, est. 8GFLOPS)

=============================================================================

10/07/2009 11:44:04 Milkyway@home Sending scheduler request: To fetch work.
10/07/2009 11:44:04 Milkyway@home Requesting new tasks for CPU

milkway@home 0.19 => CPU
ID: 27533 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilebanditwolf
Avatar

Send message
Joined: 12 Nov 07
Posts: 2425
Credit: 524,164
RAC: 0
500 thousand credit badge10 year member badge
Message 27534 - Posted: 11 Jul 2009, 20:39:56 UTC - in response to Message 27532.  
Last modified: 11 Jul 2009, 20:40:29 UTC

Do you have a link to BOINC version 5.10.45, where I can download it?


I have it if you still need. I could email it unless someone puts it up for d/l.
Doesn't expecting the unexpected make the unexpected the expected?
If it makes sense, DON'T do it.
ID: 27534 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge10 year member badge
Message 27535 - Posted: 11 Jul 2009, 21:03:39 UTC - in response to Message 27534.  

Do you have a link to BOINC version 5.10.45, where I can download it?


I have it if you still need. I could email it unless someone puts it up for d/l.


Thanks for the offer Banditwolf. I managed, after much fiddling, to download a copy from an obscure web site.

I am currently testing it on my PC with a 4850, while running Einstein (3 CPUs) and FreeHAL (25 instances). BOINC Manager seems reluctant to download more than 1 Milkway WUs at a time. But this may need time for this old version of BOINC to learm.

If it goes well over the rest of the week end, and my RAC climbs, then I will convert the rest of my rigs (as per ICE).
Go away, I was asleep


ID: 27535 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileNightlord
Avatar

Send message
Joined: 29 Jul 08
Posts: 12
Credit: 60,445,018
RAC: 0
50 million credit badge10 year member badge
Message 27537 - Posted: 11 Jul 2009, 21:06:00 UTC
Last modified: 11 Jul 2009, 21:14:12 UTC

ID: 27537 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge10 year member badge
Message 27538 - Posted: 11 Jul 2009, 21:34:14 UTC - in response to Message 27537.  

Official download site here: Berkely Download site


Thanks for the link to all versions of BOINC
Go away, I was asleep


ID: 27538 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BarryAZ

Send message
Joined: 1 Sep 08
Posts: 519
Credit: 283,815,123
RAC: 6,002
200 million credit badge10 year member badgeextraordinary contributions badge
Message 27556 - Posted: 12 Jul 2009, 4:27:45 UTC - in response to Message 27490.  

Heck, I use 6.4.5 as the least problematic of the BOINC 6.x clients. On workstations not running Win7 or Vista that don't have supported GPU's, I run 5.4.5 which I've found better than any of the 6.x stuff.


6.6.36 has some serious problems on that end, best bet would be to go back to 6.6.20 or so.

http://boincdl.ssl.berkeley.edu/dl/
Scroll down a ways.

Gpugrid says 6.6.20(windows) has serious problems too, I use 6.6.36 with no problems. :)

Hi Arky! Tag, Yer It. ;)


ID: 27556 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BarryAZ

Send message
Joined: 1 Sep 08
Posts: 519
Credit: 283,815,123
RAC: 6,002
200 million credit badge10 year member badgeextraordinary contributions badge
Message 27557 - Posted: 12 Jul 2009, 4:29:05 UTC - in response to Message 27494.  

Agreed


How about they all have problems? I tend to stick to one version for a long time. I've used 5.10.45 since around when it came out with no problems. Though it won't work for gpus.


ID: 27557 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
1 · 2 · 3 · Next

Message boards : Number crunching : boinc 6.6.36 version

©2020 Astroinformatics Group