Welcome to MilkyWay@home

Posts by Presrvd

1) Message boards : Number crunching : Not getting enough Workunits (Message 62673)
Posted 8 Nov 2014 by ProfilePresrvd
Post:
The project has a very low maximum for CPU's of just 3 units.

So if your server has 8 CPU's 24 units is the max limit.

I had to double-check all the machines to confirm, but the evidence definitely supports this. I can have dozens of WUs for a single GPU, but only 3 per CPU. That is a bit frustrating. Well, I thank you for at least shining some light on the issue at hand, but it is apparently an issue at a much higher level than I can fix.
2) Message boards : Number crunching : Not getting enough Workunits (Message 62671)
Posted 7 Nov 2014 by ProfilePresrvd
Post:
The Bitcoin Utopia WUs aren't utilizing CPU or GPU. They're using miners attached to the computers. I don't see how they would affect anything. Also, the primary machines I'm concerned about are the servers. They aren't running any other project right now. They still won't pull down more than 24 WUs, and that usually involves some fighting.
3) Message boards : Number crunching : Not getting enough Workunits (Message 62666)
Posted 7 Nov 2014 by ProfilePresrvd
Post:
Computers showing
other Resource shares set at 100 (on most of the machines, MilkyWay is the only project running)

After a bit of fighting, all of the machines have WUs, but I'm still baffled as to why it's so hard to get them to come down. Computers 584093, 594634, 594866, 592580 all have issues pulling down WUs. Once they complete the ones they have, they'll just show "Ready to Report" until I force an update several times while standing on one leg, wearing a tin foil hat. That, and I'm confused as to why, on the 8-core machines, they only pull down 24 WUs, and my log says they have hit their max. Regardless of what I set the max work buffer, they only get 24.
4) Message boards : Number crunching : Not getting enough Workunits (Message 62659)
Posted 6 Nov 2014 by ProfilePresrvd
Post:
Are there any other possibilities? I have 8 machines right now, some are pulling just enough WUs to skate by, others aren't pulling WUs at all. My resource share is set at 250, and I have BOINC configured to grab 2 days worth of WUs. I'm at a loss at the moment.....
5) Message boards : Number crunching : N-Body long processing time (Message 62223)
Posted 27 Aug 2014 by ProfilePresrvd
Post:
I'm still a little confused. I've been running the N-bodies just fine for a month or so, and only recently did things start getting weird. I have been running a single N-body task now for nearly 48 hours, and it's only at 37%. The "Remaining (Estimated)" time block is actually still counting up, not down. Seems like a lot of things are going a little haywire here. Should I be killing this task, or let it run its course?
6) Message boards : Number crunching : "Validation Inconclusive" all over the place... (Message 62216)
Posted 26 Aug 2014 by ProfilePresrvd
Post:
Ha! I just made myself look dumb. lol You just posted that MilkyWay will have the WUs working on 2 machines (50%), and I have roughly "every other one" going inconclusive. Maybe I haven't had enough coffee yet...... =)
7) Message boards : Number crunching : "Validation Inconclusive" all over the place... (Message 62215)
Posted 26 Aug 2014 by ProfilePresrvd
Post:
Thanks for the info. It sheds a little light on the area. I've only had one WU come up as 'invalid', so I guess I won't worry too much about that. I'm just curious as to why this seems to have multiplied exponentially in the last week. I had inconclusives before, but it was here and there. Now, it's getting close to every other WU.
8) Message boards : Number crunching : "Validation Inconclusive" all over the place... (Message 62213)
Posted 26 Aug 2014 by ProfilePresrvd
Post:
I have a couple of older machines that I've decided to re-purpose for MilkyWay@home. They have been up and running for about a week now, doing CPU-only tasks, as they are workstations, and have old, useless video cards. In the last 3 days, I've had over 20 WUs fall under the "Validation Inconclusive" section of the tasks. Why is this? I thought initially that it was just the N-body tasks, but they seem to be all over the place. Any ideas? I'm at a complete loss, and a little annoyed with a roughly 33% failure rate with the tasks. Not really productive use, if you ask me.....




©2021 Astroinformatics Group