Welcome to MilkyWay@home

Posts by Zeddicus

1) Message boards : News : OpenCL for Nvidia available for testing (Message 44678)
Posted 4 Dec 2010 by Zeddicus
Post:
By the way: GeForce 8800 GTS (driver 26099, CUDA version 3020, compute capability 1.0).
That GPU doesn't have doubles and won't work. It needs at least compute capability 1.3.

Thanks for the information! But why did milkyway sent me any WUs then?
2) Message boards : News : OpenCL for Nvidia available for testing (Message 44675)
Posted 4 Dec 2010 by Zeddicus
Post:
I'm taking part in some cpu-based projects (like climateprediction.net and yoyo@home) and was looking for another project to run on my gpu (besides SETI). In the past milkyway told me that my gpu was lacking memory so i thought that maybe the OpenCL version would run. After installing the package and updating my NVIDIA driver to 260.99 I was happy to get some WUs - but they all ended up with "calculating error". - Okay, let's do it step by step... So at first I've updated Boinc to 6.10.58. Now milkyway says at start-up "Message from server: Your app_info.xml file doesn't have a version of MilkyWay@Home N-Body Simulation."

Hmmh, what does that tell me? Did I make any mistake? Or do I need the formerly mentioned 3.2 cudatoolkit from that guy "Crunch3er"? Any help is appreciated!

By the way: GeForce 8800 GTS (driver 26099, CUDA version 3020, compute capability 1.0).

Greetings from Germany,
Axel

P.S.: Bad English? Maybe that's because I've left school 25 years ago...




©2021 Astroinformatics Group