Welcome to MilkyWay@home

Posts by www.MeuPicanto.com

1) Message boards : Number crunching : Aaargh! Servers are out of new work!(2)" (Message 47241)
Posted 9 Apr 2011 by www.MeuPicanto.com
Post:
No more WU? that's it? All servers green and nothing... this is happening with all you guys? Thanks!
2) Message boards : Number crunching : Aaargh! Servers are out of new work!(2)" (Message 46798)
Posted 28 Mar 2011 by www.MeuPicanto.com
Post:
Servers Back... happy crunching!

regards!
3) Message boards : Number crunching : Aaargh! Servers are out of new work!(2)" (Message 46683)
Posted 22 Mar 2011 by www.MeuPicanto.com
Post:
Everything is down again...

ouch!
4) Message boards : Number crunching : ATI 6970 (Message 46511)
Posted 9 Mar 2011 by www.MeuPicanto.com
Post:
Yes it comes with all 4 lines that split off into 8pin/6pin each and it is 100% Modular.
Another power supply I can vouch for is the Antec 1200 which also comes with complete quadfire power support (I have two of them each running 4 gpu systems with no problems ever) but they are 5870's


When you think ain make a donation, please put me in the first in your list please LOLOLOLOL!!!!

Regards!
5) Message boards : Number crunching : ATI 6970 (Message 46509)
Posted 9 Mar 2011 by www.MeuPicanto.com
Post:
Core i7-950 @3.07
10GB corsair DDR3-1600
8-8-8-24
Corsair H50 CPU watercooler(moved to better H70 lately)
Asus P6T7 WS Supercomputer motherboard
Silverstone ST1500 power supply
(4) XFX HD6970 @ 950 core 900 memory and +20 powertune
Intel x-25m 80GB SSD
LG Blu-ray/multi burner/player w/lightscribe

I got almost the exact speed when I ran my very first 6970(it's posted in another thread awhile back)@ stock 880 but as I added more cards to the motherboard it required raising the clocks and then also powertune to keep the crunching time @ 65-66 secs/wu.

This guy is the most stable running of all my systems.
I have yet to see the first BSOD since installing the (4) 6970's!!
I did have to strip out my Raid0 15K RPM SAS array tho!
Takes alot of power to keep these babies maxed out!


Impressive Setup, your PSU is 1.500 Watts? WOW! LOL!!!
I got my XFX also 5870, but I needed to lower the memory from 1200 to 900 Mhz, otherwise the Screen flicks and my PC got BSOD, but, the GPU, the most important is runing at 900 MHz @ 62 C. temp.

I'm running in a Intel Q9550 2.83GHz @ 4.00 GHz with 8GB Patriot RAM ( 2.00B ) Gigabyte Mobo, Crucial C300 64GB SSD Sata 3.

Does your PSU have support for all this video card?

Regards!
6) Message boards : Number crunching : ATI 6970 (Message 46505)
Posted 8 Mar 2011 by www.MeuPicanto.com
Post:
My 4 6970's are crunching the 213.76 wu's in 65-66 secs.

328188231 248707549 7 Mar 2011 20:24:10 UTC 7 Mar 2011 20:37:53 UTC Completed and validated 66.48 6.33 0.05 213.76 MilkyWay@Home v0.23 (ati13ati)
328188222 248712902 7 Mar 2011 20:24:10 UTC 7 Mar 2011 20:37:53 UTC Completed and validated 65.47 6.26 0.04 213.76 MilkyWay@Home v0.23 (ati13ati)
328188209 248705752 7 Mar 2011 20:24:10 UTC 7 Mar 2011 20:37:53 UTC Completed and validated 66.47 6.83 0.05 213.76 MilkyWay@Home v0.23 (ati13ati)
328188201 248695502 7 Mar 2011 20:24:10 UTC 7 Mar 2011 20:37:53 UTC Completed and validated 65.44 6.30 0.04 213.76 MilkyWay@Home v0.23 (ati13ati)
328186189 248711455 7 Mar 2011 20:23:02 UTC 7 Mar 2011 20:36:44 UTC Completed and validated 65.51 6.35 0.05 213.76 MilkyWay@Home v0.23 (ati13ati)
328186188 248650926 7 Mar 2011 20:23:02 UTC 7 Mar 2011 20:36:44 UTC Completed and validated 65.48 6.35 0.05 213.76 MilkyWay@Home v0.23 (ati13ati)
328186186 248711613 7 Mar 2011 20:23:02 UTC 7 Mar 2011 20:36:44 UTC Completed and validated 65.51 5.83 0.04 213.76 MilkyWay@Home v0.23 (ati13ati)
328186185 248711602 7 Mar 2011 20:23:02 UTC 7 Mar 2011 20:36:44 UTC Completed and validated 65.51 6.26 0.04 213.76 MilkyWay@Home v0.23 (ati13ati)

Yeah, I know, I'm showing off, LOL!


Hey... they are all running stock speed? Thanks!

Can you describe more precise your rig? CPU type/Speed, MOBO, PSU(s), RAM ?
7) Message boards : Number crunching : ATI 6970 (Message 46478)
Posted 7 Mar 2011 by www.MeuPicanto.com
Post:
Guys, someone of you have this board?

Can you tell me how speedy this board can crunch the WU?

I'm taking around 88 secs per WU on MW on a 5870 w/ 900MHz o/c.

Thanks!
8) Message boards : Number crunching : Aaargh! Servers are out of new work!(2)" (Message 46438)
Posted 4 Mar 2011 by www.MeuPicanto.com
Post:
Travis and I hammered out a small issue, things seem to be running very smoothly now.

-Matthew


Thanks God Matthew... let us keep crunching please! We have some ATI babies that needs to crunch!

Best Regards!


Works great for 1 day... receiving right now :

3/4/2011 8:31:17 AM Milkyway@home Reporting 1 completed tasks, requesting new tasks for GPU
3/4/2011 8:31:20 AM Milkyway@home Scheduler request completed: got 0 new tasks
3/4/2011 8:31:20 AM Milkyway@home Message from server: (Project has no jobs available)

My GPU is running out of WU... again... =(

Regards!
9) Message boards : Number crunching : Aaargh! Servers are out of new work!(2)" (Message 46411)
Posted 3 Mar 2011 by www.MeuPicanto.com
Post:
Travis and I hammered out a small issue, things seem to be running very smoothly now.

-Matthew


Thanks God Matthew... let us keep crunching please! We have some ATI babies that needs to crunch!

Best Regards!
10) Message boards : Number crunching : Aaargh! Servers are out of new work!(2)" (Message 46404)
Posted 2 Mar 2011 by www.MeuPicanto.com
Post:
Got around 30 WU again and... STOP again... no more packs for GPUs... OUCH!

HELLO SERVERS ADMIN, WHAT YOU GUYS NEED??
11) Message boards : Number crunching : Wake up to find computer locked up!! (hard hang) (Message 46400)
Posted 2 Mar 2011 by www.MeuPicanto.com
Post:
Same issue here, I used the Overdrive from ATI to slow Down the Memory Speed. My 5870 was very unstable if using it as default 1200 MHz memory speed... I drop it to 1000 MHz settings and the GPU I increase from 850 to 900 MHz and everything working fine.
12) Message boards : Number crunching : Aaargh! Servers are out of new work!(2)" (Message 46398)
Posted 2 Mar 2011 by www.MeuPicanto.com
Post:
Tired of that! I just attached to Collatz and set the priority for this project to 10%... It's a shame that all the time the server get out of work. Regards!
13) Message boards : Number crunching : Aaargh! Servers are out of new work!(2)" (Message 46384)
Posted 28 Feb 2011 by www.MeuPicanto.com
Post:
Ho hum...down again.

Results ready to send 0

Results in progress 146,646

Workunits waiting for validation 51,748

I've been without work for over an hour and yet the result in progress is amazingly large! There are some reeaaalllyyyy slow systems out there crunching this project.


Thanks gosh I have an ATI 5870, 87 seconds each WU... of course, when there is a WU available. ARGH!
14) Message boards : Number crunching : Backlog on secondary verfication (Message 46359)
Posted 26 Feb 2011 by www.MeuPicanto.com
Post:
Same Here... My Pending Credit in growing and growing and never got cleared up and of course no credit... I already have more than 250 WU pending validation, I'm producing around each WU in 90 seconds, so, you can have an idea how much WU is stuck in the pending status.

Regards!
15) Message boards : Number crunching : This is certainly odd behavior (Message 46121)
Posted 10 Feb 2011 by www.MeuPicanto.com
Post:
I've dumped 1 of these... It was @ 192% so, I drop it away... =(
16) Message boards : Number crunching : We have some new long running WU's!!! (Message 46109)
Posted 9 Feb 2011 by www.MeuPicanto.com
Post:
1st - 4830 from 5~7 Minutes per WU is now taking 30 minutes
2nd - 5830 from 2 1.9 to 2.2 minutes is now taking 10 minutes

Weird, but maybe now the Milkyeay team is increasing the WU information for more processing ( hope the points raise too... ).

Regards!
17) Message boards : Number crunching : Aaargh! Servers are out of new work!(2)" (Message 46101)
Posted 9 Feb 2011 by www.MeuPicanto.com
Post:
oohhh boy...

2/9/2011 6:23:16 PM Milkyway@home Sending scheduler request: Requested by user.
2/9/2011 6:23:16 PM Milkyway@home Requesting new tasks for GPU
2/9/2011 6:23:18 PM Milkyway@home Scheduler request completed: got 0 new tasks
2/9/2011 6:23:18 PM Milkyway@home Message from server: No work available

So... othing to do again...

I think that we have more compute Power than the server are able to create WU for us...

regards!
18) Message boards : Number crunching : Aaargh! Servers are out of new work!(2)" (Message 46056)
Posted 8 Feb 2011 by www.MeuPicanto.com
Post:
We here as users, must refresh, uppdate, to get some new work.
Please, fix that too...


Sure, I needed to press the update to get new GPU packages... =( Very Strage!

Regards!
19) Message boards : Number crunching : Aaargh! Servers are out of new work!(2)" (Message 46037)
Posted 7 Feb 2011 by www.MeuPicanto.com
Post:
Forecast to be up again?
20) Message boards : Number crunching : GPU Strange Error - No WU download - (Message 45939)
Posted 3 Feb 2011 by www.MeuPicanto.com
Post:
Sorry for that, didn't know any server needs a cofee break =) LOL.

Thanks for your reply.

Regards!


Next 20

©2023 Astroinformatics Group