Welcome to MilkyWay@home

Posts by far

1) Message boards : Number crunching : 79XX Dont Run (Message 53318)
Posted 19 Feb 2012 by far
Post:
Apols if this has been covered and I've missed it, but there are different voltage bins of the 7970.

This explains my issues in post way back where I was running CCC AMD based overclock and it was happy with 1125/+20 - then I installed Trixx, changed nothing (looked to ensure voltage was on the minimum trixx would do) - but the temps/fan jumped up and wouldn't come back!!

http://forum.guru3d.com/showthread.php?p=4221583#post4221583

Also there will be XP support for 7970 in future:
http://techreport.com/discussions.x/22496
2) Message boards : Number crunching : 79XX Dont Run (Message 52632)
Posted 25 Jan 2012 by far
Post:
Thanks loads for the help and explanations. Sorry, I've been so busy, but have downloaded afterburner and will check out what it can do as soon as I get a chance. Trixx has definately changed something - 1125/1375 ran at 85degrees and 50% fan using ccc, after trixx at the same 1125/1375 and min volts trixx allowed - nothing but 93-95degrees and 60-70%fan. D'Oh:-) I'll hopefully get a chance to run afterburner in next day. Thanks again, will report back.
3) Message boards : Number crunching : 79XX Dont Run (Message 52612)
Posted 23 Jan 2012 by far
Post:
Thanks loads for detailed explanation Zy. Tho with case+fans ur preaching to converted (so to speak). The only pc I've bought premade was a pentium-pro donkeys years ago. Have always replaced case fans with Noctua and not had one failure out of many years. Was a d'oh moment month or 2 back cause I have maybe 10 in cupboard and they now have new model with 4pin connector for speed monitoring (fwiw:) Yeh, quiet, efficient and reliable! Case is old antec P180 with 3noctua on front blowing in, exhaust on back reversed to pressurise, and 3x120 radiator cut into top (cooling i7-920@3.8). So GPU has positive pressure of 1x120 helping it. Prob for the pc's is ambient temps can range to 35 and no aircon :-(

OC'ing GPU's I haven't tried because there hasn't seemed the headroom in the past to be worth the risk (I'm nervous enuf with CPU's if I'm not around and there is an extra hot day). But this 28nm chip really is something special and I'd be crazy not to see what I can get. 4.3Bn transistors, makes me grin every time I think about it. Insane. We live in a great era to be watching these evolutions.

85 is top of the range you want to use re fan when on auto, time to focus a little more and use manual fan to get the temp down.

OK I tried that and the noise level increases dramatically straight away.. At 55% it's already loud and only dropped temp to 81. Will have to see what I can get without extra voltage to avoid any extra temp.

In the end I left memory at card default 1375...

Sounds like the simple path as I'm not seeing any temp savings

.... over 1.2v .... silly e-peen....PSU...

Thanks for warnings lol - all good, only interested in stability and maths thru-put. I can't recall the PSU but will be high efficiency + overspec'd on wattage, probably an enermax.

OK have installed Trixx = temps are now about 93 regardless of GPU clock. I disabled the AMD performance stuff, and thought a good first point would be to set the same settings as AMD so upped GPU to 1125 via trixx but fan spun up automatically and temps high, so backed to stock, but temps still high. I didn't touch voltage but as soon as I applied the GPU overclock in trixx it's acting like its running on a higher voltage. Fan speed above 60%+ on auto.

Trixx won't go lower than 1.17V. Is there any chance this card had a lower voltage and when I upped the GPU speed via trixx it's also locked in a higher trixx minimum voltage of 1.17? Happy to start different thread if this is getting too off topic.
4) Message boards : Number crunching : 79XX Dont Run (Message 52599)
Posted 22 Jan 2012 by far
Post:
Not all the workunits are equal work. Right now there should be a mix of 2 and 3 stream runs. The 2 stream ones finish sooner than the 3.

Ahh - thanks

... so its still settling, but looks like will end up at just over 42secs, down from 43-44 with the same 1200 GPU clocks.

To get 1200 did you alter voltage? I'm running at 85 degrees on autofan, but it can't be too concerned as it's only at 50% fan speed so thinking I'll put trixx on and try for a little more. Memory I couldn't keep from resetting when it was under 1000. GPU at AMD max of 1125 (and +20). Utilisation seems to max at 92% for me.
5) Message boards : Number crunching : 79XX Dont Run (Message 52588)
Posted 21 Jan 2012 by far
Post:
was only first few that ran fast, sorry :-(
6) Message boards : Number crunching : 79XX Dont Run (Message 52587)
Posted 20 Jan 2012 by far
Post:
PS are RC drivers not normal release
7) Message boards : Number crunching : 79XX Dont Run (Message 52586)
Posted 20 Jan 2012 by far
Post:
Yeh just read early prediction the new kepler architecture is rumoured to be faster than GCN (based in hands on tests) by guy at semiaccurate who is usually vv pro amd. It could be time for me to stop thinking AMD gpu's only (I had a few nvidia ones fail and while back and got my knickers in a knot about them for a few years). The anticipation! OooOoooo

Just loaded some drivers for the 7970 and it's dropped the process time from 62 to 53s (running +20 thermal envelope and 1125MHz). Under ideal scenarios they can improve OpenCL by 250%. Link is:

http://support.amd.com/us/kbarticles/Pages/RC11Driver.aspx
8) Message boards : Number crunching : 79XX Dont Run (Message 52570)
Posted 18 Jan 2012 by far
Post:
Thanks loads for the comprehensive explanation Zy, that's appreciated. I've got a much clear understanding now.

I'd read the black edition cards were coming out pretty soon (saw something about one with a water block on it will be set at 1.3 out of the box!), but had been waiting so long for the 28nm transition I was foaming at the mouth. Sadly having a limited budget and also limited space (only a few pc's and they have only so many slots) - I'm holding out for a 7990 (new zealand) due in about march
9) Message boards : Number crunching : 79XX Dont Run (Message 52561)
Posted 18 Jan 2012 by far
Post:
Thanks, I've got mine running using the nvidia app as well.

Is the reason that you are decreasing the RAM speed to increase reliability?

So far I've had 2 invalid from 130, so would decreasing RAM speed decrease process speed by more than about that 1.5%? I've put the GPU clock up to 1125 + TDP up 20% and left RAM on stock.
10) Message boards : Number crunching : General Prefs: from Milkway - but I removed it (Message 23244)
Posted 24 May 2009 by far
Post:
Ahhh I understand.

Updated pref's from another project, and its now gone generic and says "no general pref's, using defaults"

Thanks
11) Message boards : Number crunching : General Prefs: from Milkway - but I removed it (Message 23094)
Posted 23 May 2009 by far
Post:
Hi,
I had one ATI card for a while and was running the optimised milkyway app on that one pc, but don't have the card now - so I removed milkyway. I never ran it on any other machines.

But now on this (and all my other machines), when boinc starts it says:
General Prefs: from http://...milkyway../

It's appearing on machines that have never run milkyway. How do I remove/reset this?

Thanks,
Far




©2023 Astroinformatics Group