Welcome to MilkyWay@home

Posts by [AF>HFR>RR] Sp0wn

1) Message boards : Number crunching : app v12 (Message 8764)
Posted 20 Jan 2009 by Profile[AF>HFR>RR] Sp0wn
Post:
Travis, do you know why, this host :

http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=41246 ( Linux 64 )

has granted credit = 0 ???

I am using the offcial app V0.12 !

I try to detach and reattach but same problem. I try with Speedimic v0.12 optimized application but still no point ?

I put this machine in NMW until you can find what happens !

sp0wn

edit :

All those Wus are 0 Credit granted !

Those ones are using official V0.12 app :


http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033709

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033710

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033711

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033712

[url]http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033713


Those one are using Speedimic SSE4.1_X86_64 optimized app :

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63040284

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63042064

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63042087

only that one receive credit !

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63042065

Before asking, this machine is not O/C....


It looks like you might have some kind of problem with that machine if you're consistently getting bad results from BOTH speedimic's and the stock application. The new validator will mark WUs invalid if they return a likelihood that's not possible to be calculated by the application.



I don t know, I have sometime some invalid Wus ... in the middle of a bunch of good ones ....

I don t understand what happens !!
2) Message boards : Application Code Discussion : Recompiled Linux 32/64 apps (Message 8753)
Posted 20 Jan 2009 by Profile[AF>HFR>RR] Sp0wn
Post:
As I told here, I have some problem with some wus only with SSE4.1 X86_64 app !

I don t know if it's the application or the new assimilator/validator :/
3) Message boards : Number crunching : app v12 (Message 8748)
Posted 20 Jan 2009 by Profile[AF>HFR>RR] Sp0wn
Post:
As I saw that some compuer are using optimized V0.12 app without any problem.

I reinstall the Speedimic SSE4.1 and crunch some wus and they get granted ....

I don t know what happen ??!!


If you're talking about the Linux apps: yes, he recompiled them with the appropriate flags!
See here


Yep , but you see here , I still have some bad wus ... without changing anything....


I think that the new assimilator/validator has some problem ... for validating wus...
4) Message boards : Number crunching : app v12 (Message 8745)
Posted 20 Jan 2009 by Profile[AF>HFR>RR] Sp0wn
Post:
As I saw that some compuer are using optimized V0.12 app without any problem.

I reinstall the Speedimic SSE4.1 and crunch some wus and they get granted ....

I don t know what happen ??!!

5) Message boards : Number crunching : app v12 (Message 8741)
Posted 20 Jan 2009 by Profile[AF>HFR>RR] Sp0wn
Post:
Travis, do you know why, this host :

http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=41246

has granted credit = 0 ???

I am using the offcial app V0.12 !

I try to detach and reattach but same problem. I try with Speedimic v0.12 optimized application but still no point ?

I put this machine in NMW until you can find what happens !

sp0wn


Hi Sp0wn

Check the result ;)

Validate state is Invalid



Yes, but why the state is invalid ?

I make some research and my first Wu to get 0 credit was that one :

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=62999767

I was using speedimic app (SSE4.1) from that thread :

http://milkyway.cs.rpi.edu/milkyway/forum_thread.php?id=566&nowrap=true#8664
6) Message boards : Number crunching : app v12 (Message 8739)
Posted 20 Jan 2009 by Profile[AF>HFR>RR] Sp0wn
Post:
Don't know , it's since this morning !

I did not change anything on the host !

Only when I started to get 0 pts , I tried differents app but look like a kind of bug.

Anf it happens only on that computer ...
7) Message boards : Number crunching : app v12 (Message 8735)
Posted 20 Jan 2009 by Profile[AF>HFR>RR] Sp0wn
Post:
Travis, do you know why, this host :

http://milkyway.cs.rpi.edu/milkyway/results.php?hostid=41246 ( Linux 64 )

has granted credit = 0 ???

I am using the offcial app V0.12 !

I try to detach and reattach but same problem. I try with Speedimic v0.12 optimized application but still no point ?

I put this machine in NMW until you can find what happens !

sp0wn

edit :

All those Wus are 0 Credit granted !

Those ones are using official V0.12 app :


http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033709

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033710

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033711

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033712

[url]http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63033713


Those one are using Speedimic SSE4.1_X86_64 optimized app :

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63040284

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63042064

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63042087

only that one receive credit !

http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=63042065

Before asking, this machine is not O/C....
8) Message boards : Number crunching : Application v0.8 released (Message 8489)
Posted 16 Jan 2009 by Profile[AF>HFR>RR] Sp0wn
Post:
I rollbacked to the old app 0.07....
9) Message boards : Number crunching : Application v0.8 released (Message 8486)
Posted 16 Jan 2009 by Profile[AF>HFR>RR] Sp0wn
Post:
Hmm Travis, all my Wus have been gone in errors !


Check my host

I tried to detach/reattach the host , but same errors ....
10) Message boards : Number crunching : New faster application? (Message 8470)
Posted 16 Jan 2009 by Profile[AF>HFR>RR] Sp0wn
Post:
So I guess this SSE3-Version saves the party for us.

Result of the Test-WU:
fitness: -3.046272445362275


Yes, I also got
fitness: -3.046272445362275

But that still does not match the stock app output of
fitness: -3.046272445362277


Are they close enough it won't change the outcome (of the search) or should they be exact?


Yeah that's fine. I think the cutoff where it would start to matter would be differences greater than 10^-10ish


The app linked above is the only one I know of that is good. The last post above (the "Yeah that's fine" one) is from Travis.


I just install this new app on one of my hosts , and the finish complete time go to 195s from 22mn ....

That a a HUGE improvement !!!




©2020 Astroinformatics Group