Welcome to MilkyWay@home

Posts by MoDifiy

1) Message boards : Number crunching : AMD/ATI 4800 series (Message 66549)
Posted 1 Aug 2017 by MoDifiy
Post:
I was wondering this as well.
2) Message boards : Number crunching : AMD/ATI 4800 series (Message 65385)
Posted 5 Oct 2016 by MoDifiy
Post:
Thanks for the response and letting us know.
3) Message boards : Number crunching : AMD/ATI 4800 series (Message 65374)
Posted 4 Oct 2016 by MoDifiy
Post:
I'm noticing this problem as well with my two 4800 series cards as well. They stopped getting work around Sept 22nd as best I can tell. The odd part is my 7970s don't seem to have a problem getting work.
4) Message boards : Number crunching : 79XX Dont Run (Message 56481)
Posted 13 Dec 2012 by MoDifiy
Post:
This thread seems to be a little old, but is this still relevant to the 7970? I'm running into problems crunching with mine in my new system currently.
5) Message boards : Number crunching : ATI GPU app 0.19f fixes the ps_sgr_208_3s errors (Message 24772)
Posted 10 Jun 2009 by MoDifiy
Post:

Thanks!

By the way, the improvement of the system responsiveness was already done with the version released sometimes in march (0.19e) ;)
As you have a Vista system, you can use also newer Catalyst drivers. But be sure to have a look to the readme.txt (within the zip file) as you have to copy and rename some dll files.


ahh yes that's right. I also remember why I wasn't using it. I ended up speaking too soon on this update or jinxed it. It blue screened on me 3 times tonight and I remember having that same problem with 19e. I'm not sure why it ran so nicely all day with no problems only to then get home and have problems. I've updated to Cat9.5 and I will see if that helps. I saw in the release notes that it does state fixed some stability with stream. I'll post how it runs.
Thanks.
6) Message boards : Number crunching : ATI GPU app 0.19f fixes the ps_sgr_208_3s errors (Message 24758)
Posted 10 Jun 2009 by MoDifiy
Post:
Travis, when did you stop granting credit? Just wondering how many days I was crunching for nothing.

I must say very good job on this update. I've been running it since this morning and I'm already impressed with the improvement. My system no longer seem to be brought to a halt when crunching. Maybe the next big step is to see if it will work with the newer driver (9.5) or maybe I shouldn't fix what isn't broken :)
7) Message boards : Application Code Discussion : GPU app teaser (Message 16159)
Posted 20 Mar 2009 by MoDifiy
Post:
Has anyone else had any issues with .19e? I just started using it today and ran into a problem. I have my pc set to turn off my monitor when I'm idle for 20mins and every time i come back to my pc after this it has rebooted with an error. .19e does seem to run smoother, but i switched back to .19d for the time being. I'm running vista 64 with the 8.12 driver.
8) Message boards : Number crunching : out of work? (Message 15911)
Posted 18 Mar 2009 by MoDifiy
Post:
Thanks for the response. Makes sense, i kind of thought there might have been something on the main page if it was wide spread. Admins seem to be good at keeping the community notified so wasn't sure if it was a select few.

It seems like tonight it is doing much better though (knock on wood).
9) Message boards : Number crunching : out of work? (Message 15861)
Posted 17 Mar 2009 by MoDifiy
Post:
I've been having some problems for the last few days as well with pulling new work. I keeping getting 0 tasks, but if i request again and again i will get some after a while. Are the servers having problems again like they did a month or so ago?
10) Message boards : Application Code Discussion : GPU app teaser (Message 12449)
Posted 22 Feb 2009 by MoDifiy
Post:
the gpu app has been running a little funny today Normally it only runs one at a time this morning it was running 4-5 at a time and bogging down the system quite a bit. I rebooted and that seemed to fix it, for a little while but now it's not running at all, and has a message on a wu saying waiting to run (.50 cpus). Is it waiting for my other projects to finish up on the cpu for some reason even though it can run while they are still going?
11) Message boards : Application Code Discussion : GPU app teaser (Message 11792)
Posted 20 Feb 2009 by MoDifiy
Post:
what is the latest version of the gpu app? I'm currently using 0.17 and not sure if their is an update i should be using. If there is any reason to upgrade or known problems?
12) Message boards : Application Code Discussion : GPU app teaser (Message 10515)
Posted 13 Feb 2009 by MoDifiy
Post:
I've been using the gpu app for almost 2 weeks now and just wanted to give a little feedback. I've rolled back my driver to the 8.12 version from 9.1 yesterday. I was running 8.12 fine but wanted to get the latest driver installed when it came out. After the upgrade i had a lot of pc responsiveness issues and a bsod every few days. Since then my computer has ran much smoother. I'm not sure why the newer driver just didn't seem to perform as well as 8.12. I should mention i'm running gpu version 0.17.




©2020 Astroinformatics Group