Welcome to MilkyWay@home

Posts by Robby1959

1) Message boards : Number crunching : inconclusive work units (Message 68209)
Posted 6 Mar 2019 by Robby1959
Post:
I lowered my clock speed to stop a unstable area . but I am still producing inconclusive work units . slow the gpu more ?
2) Message boards : Number crunching : inconclusive work units (Message 68208)
Posted 6 Mar 2019 by Robby1959
Post:
I lowered my clock speed to stop a unstable area . but I am still producing inconclusive work units . slow the gpu more ?
3) Message boards : Number crunching : longggg runs (Message 68158)
Posted 13 Feb 2019 by Robby1959
Post:
I had my GPU running about 790 I clocked it down to about 720 and so far its run over 12 hours the clock range id 500 to 1000 . I guess I found the barley stable spot
4) Message boards : Number crunching : longggg runs (Message 68153)
Posted 13 Feb 2019 by Robby1959
Post:
I had it I stopped crunching GPU and milky way now its back should I try reloading the graphics driver ? its a ati 2 gpu 5900 I just restarted boinc techpowerup GPU was clicking right along the screen blacked and the gpu stopped running work . what would do this ? dang I just caught it again screen black for 2+ sec gpu stops processing - I had reset milky way and reloaded the current boinc . as a backup to keep the gpu busy I just suspended milky way and seti black screened and kill the gpu processing . I am baffled .
5) Message boards : News : New Separation Runs (Message 68141)
Posted 12 Feb 2019 by Robby1959
Post:
are these runs way longer ?? I went from running 2 gpu units at 3 minutes to running hours and barly hitting the GPU
6) Message boards : Number crunching : longggg runs (Message 68120)
Posted 9 Feb 2019 by Robby1959
Post:
runs went from 3+ min to 10 hours . had this issue before and I had to cut off running I use a 2 GPU double precision GPU
7) Message boards : Number crunching : ati 5900 (Message 67922)
Posted 3 Dec 2018 by Robby1959
Post:
I have a dual GPU ati 5900 . it generally runs one unit . but sometimes it runs 2 and takes a cpu to itself . I just caught something odd . when I want to watch any video I have to stop crunching [ rosetta and milky way ] it appears if I stop / snooze the work unit it goes out to 40 hours and the GPU is not crunching and is idling at 98 degrees , I just aborted several and it appears the downward trend started a couple of weeks ago
8) Message boards : Number crunching : AMD 5900 (Message 67607)
Posted 19 Jun 2018 by Robby1959
Post:
also I swapped a 7800 / 7950 for this 5900 / is this a good idea the extra heat is OK for our short winter but summers are hot and humid so all energy has to be sucked out by an A/C unit . also any XML would be neat . but just idling on one gpu task
this card pulls 60 + watts more
9) Message boards : Number crunching : AMD 5900 (Message 67605)
Posted 18 Jun 2018 by Robby1959
Post:
I got a amd 5900 from a friend Installed it it ran one gpu at a time . then 2 days later it started running its own cpu core and 2 at the time and holy cow did it get hot . I had to back the clocks back to where it was running 3 min units at 165 degrees x 2 . then it hit the max and is puttering with one gpu unit and a shared core . does the scheduler make this difference ?? and holy cow it started pulling 34 amps of power . Is this card suited . any suggestions - I picked it up for DP
[/img]
10) Message boards : Number crunching : n body crawling (Message 67376)
Posted 20 Apr 2018 by Robby1959
Post:
thanks it used to run good cranked up the 4 core xeon'775 slot but lately low CPU usage and crawling . 12 days for one unit uugghh .right now I am running Gpu units .
11) Message boards : Number crunching : n body crawling (Message 67367)
Posted 20 Apr 2018 by Robby1959
Post:
n body is using little cpu and run time is hitting 13 days . any ideas ?
12) Message boards : Number crunching : trouble shooting issues (Message 66265)
Posted 3 Apr 2017 by Robby1959
Post:
found several cpu bent pins - the AMDs will not work but the non - video output nvidia is running and a non-powered old amd will output video .
13) Message boards : Number crunching : mixed gpus (Message 66264)
Posted 3 Apr 2017 by Robby1959
Post:
Number of tasks completed 8429
Max tasks per day 11307
Number of tasks today 337
Consecutive valid tasks 1308
Average processing rate 144.41 GFLOPS
Average turnaround time 0.17 days

just slightly less than the AMDs but something happened and the AMDs will not run now .
14) Message boards : Number crunching : trouble shooting issues (Message 66244)
Posted 27 Mar 2017 by Robby1959
Post:
on a asus pkd3 - i had a q6600 running two hd6950 . I attempted a eon upgrade . it would not post . went back to the 6600 still no go . ?I took a magnafying glass straightening a few pins . it finally started passing ethernet and when I checked [ I changed the non primary to a Tesla 2050 ] the specs on milkyway say the primary card not seen and the secondary tesla 2050m . was there . any advice ??
15) Message boards : Number crunching : mixed gpus (Message 66224)
Posted 5 Mar 2017 by Robby1959
Post:
I want to make a xml file for mixed gpus I have a hd 6950 AMD and a tesla m2050 the amd uses .79 cpu while the m2050 uses .333 . they are in a P5Bq3 with ddr3 ram . gpuz will not let me view the nvidia , any help there too :-)
16) Message boards : Number crunching : old 32 bit and hd6950 (Message 66223)
Posted 5 Mar 2017 by Robby1959
Post:
thanks guys
17) Message boards : Number crunching : old 32 bit and hd6950 (Message 66220)
Posted 1 Mar 2017 by Robby1959
Post:
will a 6600 intel on a p5b 32 bit system run a hd6950 efficiently or at all . I have some older parts lying around .
18) Message boards : Number crunching : All Milkyway@Home 1.02 tasks ending in computation error on HD6950. (Message 66218)
Posted 26 Feb 2017 by Robby1959
Post:
I have 2 hd 6959s one opencl 20 one 1,2 they both are in the same machine each workunit is around 200 sec . my 7800 ran them in 3800 seconds very bad lol
. the hd 6950s are in the same machine
19) Message boards : Number crunching : m2050 (Message 66215)
Posted 26 Feb 2017 by Robby1959
Post:
FYI per my original post
MilkyWay@Home 1.43 windows_x86_64 (opencl_ati_101)
Number of tasks completed 41672
Max tasks per day 43099
Number of tasks today 517
Consecutive valid tasks 33099
Average processing rate 162.94 GFLOPS
Average turnaround time 0.17 days
MilkyWay@Home 1.43 windows_x86_64 (opencl_nvidia_101)
Number of tasks completed 138
Max tasks per day 10138
Number of tasks today 245
Consecutive valid tasks 138
Average processing rate 135.80 GFLOPS
Average turnaround time 0.11 days
the amd is a 6950
20) Message boards : Number crunching : opencl (Message 66177)
Posted 11 Feb 2017 by Robby1959
Post:
both were said to be the same ..... 2.0 but checking closer one is a 1.2 they are both in the same machine . can this be a problem ?? it seems to run like crazy


Next 20

©2020 Astroinformatics Group