Welcome to MilkyWay@home

Posts by ivk

1) Message boards : News : n-body workunits with maximum time elapsed (Message 48559)
Posted 7 May 2011 by ivk
Post:
all of my WUs are being aborted, prematurely, with the following diagnostics:

07/05/2011 22:43:54 Milkyway@home Starting de_separation_10_3s_fix10_1_287737_1304804381_0
07/05/2011 22:43:54 Milkyway@home Starting task de_separation_10_3s_fix10_1_287737_1304804381_0 using milkyway version 62
07/05/2011 22:45:25 Milkyway@home Aborting task de_separation_10_3s_fix10_1_287737_1304804381_0: exceeded elapsed time limit 89.484881
07/05/2011 22:45:26 Milkyway@home Computation for task de_separation_10_3s_fix10_1_287737_1304804381_0 finished

obviously the "elapsed time limit2 is being computed incorrectly by the server.
2) Message boards : News : fix to the invalid workunit problem (Message 48544)
Posted 7 May 2011 by ivk
Post:
All of my workunits running on the GPU are currently being aborted - automatically, with diagnostics similar to the following:

07/05/2011 16:07:31 Milkyway@home Starting de_separation_10_3s_fix20_1_142549_1304780731_0
07/05/2011 16:07:31 Milkyway@home Starting task de_separation_10_3s_fix20_1_142549_1304780731_0 using milkyway version 62
07/05/2011 16:09:09 Milkyway@home Aborting task de_separation_10_3s_fix20_1_142549_1304780731_0: exceeded elapsed time limit 96.990841
07/05/2011 16:09:10 Milkyway@home Computation for task de_separation_10_3s_fix20_1_142549_1304780731_0 finished

I guess this is another screw-up?

As you can see, the unit was aborted after about a minute of the astronomic time, due to "exceeded elapsed time limit". Evidently the "elapsed time limit" is being set wrongly.
3) Message boards : Number crunching : ATI application 0.62 produces errors? (Message 48033)
Posted 19 Apr 2011 by ivk
Post:
Thanks, the new Catalyst package appears to have solved the problem.

I believe this happened because the 0.62 application is using a newer version of the graphic library - without reporting it to the user.

Cheers --
4) Message boards : Number crunching : ATI application 0.62 produces errors? (Message 48031)
Posted 19 Apr 2011 by ivk
Post:
I found that I have zero milkiway credits for 2 weeks.
Both my computers are on default configuration - which has worked before - and consistently producing errors like this:

<core_client_version>6.10.58</core_client_version>
<![CDATA[
<message>
Função incorrecta. (0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
<search_application> milkywayathome_client separation 0.62 Windows x86 double CAL++ </search_application>
Failed to get CAL device attributes: Parameter passed in is invalid (CAL_RESULT_INVALID_PARAMETER)
Error getting device information: Parameter passed in is invalid (CAL_RESULT_INVALID_PARAMETER)
Failed to get CAL info: Parameter passed in is invalid (CAL_RESULT_INVALID_PARAMETER)
Failed to setup CAL
09:49:43 (6516): called boinc_finish

</stderr_txt>
]]>

Any clues?

Thanks --
5) Message boards : News : stock ATI 58x0 apps updated (Message 38294)
Posted 7 Apr 2010 by ivk
Post:
Good day,

The new stock application v. 0.23 for ATI GPU has downloaded automatically and is running on my GPU, with several dozens of WU's already finished. Some of those have been validated OK, but some were either considered invalid, or the validation is reported "inconclusive". Thus I guess the problem is still there.

Not overclocking.

Cheers, ivk




©2020 Astroinformatics Group