2 x GTX470 worked with milkyway 0.24 (cuda23)
log in

Advanced search

Message boards : Number crunching : 2 x GTX470 worked with milkyway 0.24 (cuda23)

Author Message
_heinz
Send message
Joined: 23 Feb 09
Posts: 27
Credit: 4,172,575
RAC: 0

Message 42937 - Posted: 18 Oct 2010, 15:12:06 UTC
Last modified: 18 Oct 2010, 15:12:34 UTC

Hi,
I installed MW_024_CUDA downloaded from Crunch3r's website.
milkyway_windows_intelx86__cuda23.exe
and it runs without any problems on my two GTX470
I run 2 wu's per GPU using <count>0.48</count>
if someone will have a look at my host 51270
Thanks to Crunch3r compiling this app.

heinz
____________

Profile [SETI.Germany] Sutaru Tsureku (aka Dirk :-)
Send message
Joined: 30 Apr 09
Posts: 95
Credit: 24,003,766
RAC: 0

Message 42939 - Posted: 18 Oct 2010, 16:14:42 UTC - in response to Message 42937.
Last modified: 18 Oct 2010, 16:15:26 UTC

From where you DLed this app?

I know Crunch3r's site: 'http://calbe.dw70.de'

And his forum: 'http://calbe.dw70.de/mb'

But see not this (his new compiled) MW@h CUDA app.
____________

Profile Crunch3r
Volunteer developer
Avatar
Send message
Joined: 17 Feb 08
Posts: 363
Credit: 258,227,990
RAC: 0

Message 42940 - Posted: 18 Oct 2010, 16:52:04 UTC - in response to Message 42939.
Last modified: 18 Oct 2010, 16:54:36 UTC

From where you DLed this app?

I know Crunch3r's site: 'http://calbe.dw70.de'

And his forum: 'http://calbe.dw70.de/mb'

But see not this (his new compiled) MW@h CUDA app.



That's because the app isn't available over there ;)

Anyway.... to quote myself from another thread....

I'm tired of it...
Here's the modified 0.24 MW CUDA app that should work on GTx4xx cards.

http://calbe.dw70.de/milkyway/MW_0.24_CUDA.zip

This is not tested (Why would i buy a slow cuda card :p ? ) and if it fails to work or does any harm to your system, YOU take full responsibility.

If it does work, but somehow results fail to validate, YOU will have to take actions to immediately remove the app from your system and notify me here.


Apparently the app seems to work and results validate (Thanks _heinz for testing).
____________

Join Support science! Joinc Team BOINC United now!

Profile [AF>EDLS] Polynesia
Avatar
Send message
Joined: 5 Apr 09
Posts: 71
Credit: 6,120,786
RAC: 0

Message 42946 - Posted: 18 Oct 2010, 22:24:34 UTC - in response to Message 42937.

Profile Beyond
Send message
Joined: 15 Jul 08
Posts: 383
Credit: 501,817,790
RAC: 0

Message 42952 - Posted: 19 Oct 2010, 4:16:13 UTC
Last modified: 19 Oct 2010, 4:18:13 UTC

Tried the new app on a GTX 460 and it works. The Fermi cards are darn slow at DP though. My OCed GTX 460 averaged 1372 seconds for the 239 credit WUs while my HD 4770 cards do 230 seconds for the same. The GTX 460 is pretty slow at GPUGRID too. It does do a credible job at Collatz though: 600 seconds/WU.

Fred J. Verster
Send message
Joined: 22 Apr 09
Posts: 38
Credit: 27,377,932
RAC: 0

Message 42965 - Posted: 19 Oct 2010, 15:19:07 UTC - in response to Message 42952.

Tried the new app on a GTX 460 and it works. The Fermi cards are darn slow at DP though. My OCed GTX 460 averaged 1372 seconds for the 239 credit WUs while my HD 4770 cards do 230 seconds for the same. The GTX 460 is pretty slow at GPUGRID too. It does do a credible job at Collatz though: 600 seconds/WU.


19/10/2010 15:28:08 NVIDIA GPU 0: GeForce GTX 480 (driver version 25896, CUDA version 3010, compute capability 2.0, 1536MB, 1332 GFLOPS peak)


The GTX470 has 14 MultiProcs, (112 cores), GTX480 has 15 MP's (120 cores).
Had both in 1 host, an ASUS P5E Mobo, which has given me a lot of headaches.
GTX460 has 7 MP and 56 cores.
The same Mobo, with an ATI EAH4850 & EAH 5870, doesn't produce errors or has any
other difficulties, with these cards.

Both the 470 & 480 are very power hungry, an 850 Watt PSU, doesn't seem enough!
+12V DROPS TO +11.48V, runs OK now I've disabled the 470.
480 can do 2 SETI MB WU's at the same time.
The ATI 5870 uses, both with 95% GPU Load, about the same as the 480. But throtles, back further, when not used. The amount of ' raw' FLOPS=2720GFLOPS,
4850 is rated at 1000GFLOPS, both running Windoze XP, the first XP64, the latter
WIN XP x86, both Pro. (PSU=650Watt)

Still run ATI cards at MW and Collatz C. and NVidia runs SETI, GPUgrid and Einstein.

No clue, as to why, the 2 FERMI's won't run, whithout random stops, no heat, since it has no case. P5E uses the X38 chipset.
And the other, with 2 ATI cards, does what it should do, whitout failures or other issues.
5870 GPU.
4850GPU.

____________

Knight Who says Ni

GFrost
Send message
Joined: 27 Apr 09
Posts: 3
Credit: 5,079,439
RAC: 0

Message 43067 - Posted: 21 Oct 2010, 18:52:35 UTC

How do I use (run) the optimized app?

Profile [AF>EDLS] Polynesia
Avatar
Send message
Joined: 5 Apr 09
Posts: 71
Credit: 6,120,786
RAC: 0

Message 43079 - Posted: 21 Oct 2010, 22:27:06 UTC

it should be put in your file and changed your file milkyway app_info
____________
Team Alliance francophone, boinc: 7.0.18

GA-P55-UD5, i7 860, Win 7 64 bits, 8g DDR3, GTX 470

GFrost
Send message
Joined: 27 Apr 09
Posts: 3
Credit: 5,079,439
RAC: 0

Message 43098 - Posted: 22 Oct 2010, 15:31:57 UTC - in response to Message 43079.

put in what file?
and change the name of what file?

GFrost
Send message
Joined: 27 Apr 09
Posts: 3
Credit: 5,079,439
RAC: 0

Message 43099 - Posted: 22 Oct 2010, 16:54:29 UTC - in response to Message 43098.

disregard my last post, I got i to work on my 3:rd try. I should have closed and restarted Boinc on my first try...

MadMaC
Send message
Joined: 26 Feb 09
Posts: 12
Credit: 17,157,675
RAC: 0

Message 43223 - Posted: 28 Oct 2010, 14:56:27 UTC

Work great on my 3 fermi cards as well - this is great news...

Will these work with an 8800GT (512Mb)??

Profile arkayn
Avatar
Send message
Joined: 14 Feb 09
Posts: 999
Credit: 74,932,619
RAC: 0

Message 43266 - Posted: 29 Oct 2010, 16:20:27 UTC - in response to Message 43223.

Work great on my 3 fermi cards as well - this is great news...

Will these work with an 8800GT (512Mb)??


The 8800GT does not support double precision, so it will not be usable here.

I have mirrored the Fermi CUDA app at my site as well now.
____________

Ungelovende
Send message
Joined: 15 Mar 08
Posts: 1
Credit: 100,020,748
RAC: 0

Message 43599 - Posted: 8 Nov 2010, 21:44:56 UTC - in response to Message 42952.

My OCed GTX 460 averaged 1372 seconds for the 239 credit WUs while my HD 4770 cards do 230 seconds for the same.


My 'out-of-the-box' GTX 460 uses less than 600 seconds for one WU.

http://milkyway.cs.rpi.edu/milkyway/show_host_detail.php?hostid=131969

ftpd
Send message
Joined: 21 Nov 08
Posts: 23
Credit: 7,466,082
RAC: 0

Message 43785 - Posted: 12 Nov 2010, 20:21:20 UTC

I downloaded and installed the special application!

Works excellent on GTX470 and GTX480 under Windows-XP-pro.

Normally takes about 6 min. per wu.

Since today some of the just downloaded wu's take more then 45 minutes.

Is this "problem" already known by anybody?

Ton (ftpd) Netherlands
____________
Ton (ftpd) Netherlands

vaughan
Send message
Joined: 29 Aug 07
Posts: 8
Credit: 295,748,014
RAC: 73,211

Message 44948 - Posted: 12 Dec 2010, 5:07:22 UTC

I tried it with a GTX460 ... dismal fail. All computation errors after 1 second. Going back to GPU Grid.
____________


Post to thread

Message boards : Number crunching : 2 x GTX470 worked with milkyway 0.24 (cuda23)


Main page · Your account · Message boards


Copyright © 2018 AstroInformatics Group