Welcome to MilkyWay@home

Marked as Invalid? (Part 2)


Advanced search

Message boards : Number crunching : Marked as Invalid? (Part 2)
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · Next

AuthorMessage
BarryAZ

Send message
Joined: 1 Sep 08
Posts: 519
Credit: 283,777,180
RAC: 4,021
200 million credit badge10 year member badgeextraordinary contributions badge
Message 38219 - Posted: 6 Apr 2010, 21:21:02 UTC - in response to Message 38217.  

[
Under BOINC, yes but Folding@home can also be crunched using AMD\ATI cards and their apps are made by proffesiona programers.


True enough - though I've heard mixed reports regarding folding@home. I almost set that up on one of my ATI systems.

ID: 38219 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BarryAZ

Send message
Joined: 1 Sep 08
Posts: 519
Credit: 283,777,180
RAC: 4,021
200 million credit badge10 year member badgeextraordinary contributions badge
Message 38220 - Posted: 6 Apr 2010, 21:27:06 UTC - in response to Message 38218.  

Fair enough -- certainly the feedback loop here has been a bit variable over time.

And I do realise that MW may be suffering from juggling too many things at once at the moment -- which *can* be frustrating for all.

But that does add to my reply earlier of avoiding new work here at the moment -- with all those variables being 'in process' it seems to make sense (at least to me) to back off processing the current (and apparently flawed) work units that are available.

I'm not running any 58xx cards, and the validation issue is across the board as much as I can see it (4850, 4770, and CPU). I don't have any double precision CUDA cards, but suspect they too are completing workunits that are failing validation.


It's just that, well, this is a forum. Forums tend to have turnaround times of -at least- 6 hours, and that's if you're lucky. There really isn't any point in posting again and again because you're frustrated - it only serves to piss off the people who might actually be able to answer you.

At the moment, I think problems are to be expected. Work on the validator is ongoing, the AMD/ATI CAL applications need to be updated to get accurate results from the HD5800 series (which yes, that means that all results they've returned up until now have been inaccurate and invalid to some degree), -and- work on new science models is being finalized. The first is mostly up to Travis, the second is being worked on by Cluster Physik and will have to be checked by Travis, and the third is being worked on by the other project scientists and will also have to be passed on to Travis. I wouldn't be surprised if the guy is currently a bit too overworked to communicate much, but he has been giving some status updates in the News section of the forum; I hope you've been keeping up with the threads there.


ID: 38220 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
George

Send message
Joined: 19 Feb 10
Posts: 4
Credit: 1,050,320
RAC: 0
1 million credit badge10 year member badge
Message 38222 - Posted: 6 Apr 2010, 21:30:22 UTC

Hi all, I think this is right thread,as I have had similar problems as W.U.s being marked as invalid but when i have checked against the W.U.s I have found that although I had been 1st to report on several I received no credits for them although the others who had reported on same W.U.s in majority of cases had received credit ,why is this? Can anyone give an explanation please, thanks.
ID: 38222 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBeyond
Avatar

Send message
Joined: 15 Jul 08
Posts: 383
Credit: 502,204,694
RAC: 11
500 million credit badge10 year member badge
Message 38226 - Posted: 6 Apr 2010, 21:48:14 UTC - in response to Message 38204.  

if it was for chrunching credits only and don't care about science, you might aswell go to collatz, they give you credits for a calculation that as far as i know, doesn't serve humanity in it whole.

if you where your getting into no reason to discuss and be rude.

Roger
Founder of Performance with Purpose

Speaking of rudeness: personally I think it's a little rude to be making godlike proclamations about the value of various projects, when none of us knows the ultimate value of mathematics or base level versus applied science. Make the decision for yourself but don't try to foist it on the rest of us. Scientific advancement quite often follows a non-obvious path.

Regards/Beyond.


ID: 38226 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBlurf
Volunteer moderator
Project administrator

Send message
Joined: 13 Mar 08
Posts: 804
Credit: 26,380,161
RAC: 0
20 million credit badge10 year member badgeextraordinary contributions badge
Message 38228 - Posted: 6 Apr 2010, 22:15:20 UTC - in response to Message 38201.  

And continue to keep it off without comment:

4/6/2010 11:34:44 AM Milkyway@home Message from server: Server error: feeder not running


Barry--your statement is untrue. It wasn't kept off w/out comment.

The feeder went down while Travis was on his personal time sleeping.

When this happens please be patient. I assure you Travis got on the issue as soon as he was made aware of it.

ID: 38228 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BarryAZ

Send message
Joined: 1 Sep 08
Posts: 519
Credit: 283,777,180
RAC: 4,021
200 million credit badge10 year member badgeextraordinary contributions badge
Message 38243 - Posted: 7 Apr 2010, 0:39:16 UTC - in response to Message 38228.  

Understood -- I was having one of those stress type reactions and apologise for bringing that into the forum.

Though to tell the truth, until the 58xx validation is cleared, work completed by other processors (including, as I noted before CPU processors) is getting tossed out with the bath water.

So for me, I'm backing off of new work until that gets sorted.



And continue to keep it off without comment:

4/6/2010 11:34:44 AM Milkyway@home Message from server: Server error: feeder not running


Barry--your statement is untrue. It wasn't kept off w/out comment.

The feeder went down while Travis was on his personal time sleeping.

When this happens please be patient. I assure you Travis got on the issue as soon as he was made aware of it.


ID: 38243 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Cluster Physik

Send message
Joined: 26 Jul 08
Posts: 627
Credit: 94,940,203
RAC: 0
50 million credit badge10 year member badgeextraordinary contributions badge
Message 38247 - Posted: 7 Apr 2010, 1:21:18 UTC

Anyone with a HD5800/HD5900 GPU should update to the new 0.23 application. It's a somehow hurried solution but will hopefully eliminate the differences to CPUs and the other ATI GPUs and therefore solve the validation problems.
ID: 38247 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Roger Vanderseypen [NTT_BE]

Send message
Joined: 6 Jun 09
Posts: 5
Credit: 26,829,073
RAC: 83
20 million credit badge10 year member badge
Message 38287 - Posted: 7 Apr 2010, 9:17:11 UTC - in response to Message 38226.  

Speaking of rudeness: personally I think it's a little rude to be making godlike proclamations about the value of various projects, when none of us knows the ultimate value of mathematics or base level versus applied science. Make the decision for yourself but don't try to foist it on the rest of us. Scientific advancement quite often follows a non-obvious path.

Regards/Beyond.



sorry, that's why i said "i believe" i didn't took that as a fact, and as far as i haven't received any proof of the contrary, i am not yet convienced directly, indirectly it might be possible that these mathematic calculations end up to be usefull in some way,
luckely one doesn't get shot yet for what he believes in :):)

regards
roger,
ID: 38287 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileBeyond
Avatar

Send message
Joined: 15 Jul 08
Posts: 383
Credit: 502,204,694
RAC: 11
500 million credit badge10 year member badge
Message 38300 - Posted: 7 Apr 2010, 13:11:30 UTC - in response to Message 38287.  

luckely one doesn't get shot yet for what he believes in :):)

regards
roger,

Depends what country you live in :-)
ID: 38300 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfilePaul D. Buck

Send message
Joined: 12 Apr 08
Posts: 621
Credit: 161,934,067
RAC: 0
100 million credit badge10 year member badge
Message 38319 - Posted: 7 Apr 2010, 20:54:52 UTC - in response to Message 38247.  

Anyone with a HD5800/HD5900 GPU should update to the new 0.23 application. It's a somehow hurried solution but will hopefully eliminate the differences to CPUs and the other ATI GPUs and therefore solve the validation problems.

I only have the one computer with a 5870 but even with the new application I am still getting errors and validation problems. Not sure if it is the application at issue or the new "improved" :) validator causing the problems.

Not going to bother with links as with "insta-purge" they are likely to be gone by the time any one looks, however the computer is W02 and you folks are welcome to look at your leisure ...

Not complaining mind ... :)

Just saying that not sure what is happening here ... (wasn't that a protest song?) ...

Anyway, thanks for the hard work and effort ...
ID: 38319 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 38332 - Posted: 7 Apr 2010, 22:19:58 UTC - in response to Message 38319.  

Anyone with a HD5800/HD5900 GPU should update to the new 0.23 application. It's a somehow hurried solution but will hopefully eliminate the differences to CPUs and the other ATI GPUs and therefore solve the validation problems.

I only have the one computer with a 5870 but even with the new application I am still getting errors and validation problems. Not sure if it is the application at issue or the new "improved" :) validator causing the problems.

Not going to bother with links as with "insta-purge" they are likely to be gone by the time any one looks, however the computer is W02 and you folks are welcome to look at your leisure ...

Not complaining mind ... :)

Just saying that not sure what is happening here ... (wasn't that a protest song?) ...

Anyway, thanks for the hard work and effort ...



I think part of the problem here is there are still more than a few 58xx ATI cards out there that haven't upgraded their code, so if you get quorumed against them you'll get flagged as invalid :(

As a positive note, last night the validator was seeing about 20% invalid, today we're down < 10%. Should only get better as more people upgrade their 58xx applications. If you guys know anyone on your teams who hasn't upgraded yet, please give them a kick :)
ID: 38332 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,906,610
RAC: 0
500 million credit badge10 year member badge
Message 38333 - Posted: 7 Apr 2010, 22:23:39 UTC
Last modified: 7 Apr 2010, 22:24:01 UTC

I ran just 24 earlier on 1 Box with the New Stock Application, I had 1 Marked as Invalid and 1 as Inclusive, all the rest were Granted Credit ...
STE\/E
ID: 38333 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
STE\/E

Send message
Joined: 29 Aug 07
Posts: 486
Credit: 573,906,610
RAC: 0
500 million credit badge10 year member badge
Message 38334 - Posted: 7 Apr 2010, 22:25:13 UTC
Last modified: 7 Apr 2010, 22:27:39 UTC

If you guys know anyone on your teams who hasn't upgraded yet, please give them a kick :)


It's been Posted in our Team Forum since early this morning ... :)

I just Posted it over at BOINCstats too ...
STE\/E
ID: 38334 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfilePaul D. Buck

Send message
Joined: 12 Apr 08
Posts: 621
Credit: 161,934,067
RAC: 0
100 million credit badge10 year member badge
Message 38338 - Posted: 7 Apr 2010, 22:57:51 UTC - in response to Message 38332.  

I think part of the problem here is there are still more than a few 58xx ATI cards out there that haven't upgraded their code, so if you get quorumed against them you'll get flagged as invalid :(

As a positive note, last night the validator was seeing about 20% invalid, today we're down < 10%. Should only get better as more people upgrade their 58xx applications. If you guys know anyone on your teams who hasn't upgraded yet, please give them a kick :)

Um, some o the ones I looked at I was paired or quadded with CPU and CUDA and the whole set was invalidated ... so, not sure what this means if anything ...

I don't much pay attention to the error rates as the purge is usually too fast for me ... anyway, progress is being made ... just thought I would report ...
ID: 38338 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileTravis
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 30 Aug 07
Posts: 2046
Credit: 26,480
RAC: 0
10 thousand credit badge10 year member badge
Message 38340 - Posted: 7 Apr 2010, 23:13:12 UTC - in response to Message 38338.  

I think part of the problem here is there are still more than a few 58xx ATI cards out there that haven't upgraded their code, so if you get quorumed against them you'll get flagged as invalid :(

As a positive note, last night the validator was seeing about 20% invalid, today we're down < 10%. Should only get better as more people upgrade their 58xx applications. If you guys know anyone on your teams who hasn't upgraded yet, please give them a kick :)

Um, some o the ones I looked at I was paired or quadded with CPU and CUDA and the whole set was invalidated ... so, not sure what this means if anything ...

I don't much pay attention to the error rates as the purge is usually too fast for me ... anyway, progress is being made ... just thought I would report ...


Down to about 7.5% error rates. I think if we're still having a bunch of errors when we move over to the new application (which will force everyone to update their applications), it'll be time to look deeper into the problem. Ideally we shouldn't be having many errors at all.
ID: 38340 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
SkyeHunter

Send message
Joined: 6 Mar 09
Posts: 41
Credit: 38,856,291
RAC: 0
30 million credit badge10 year member badge
Message 38446 - Posted: 9 Apr 2010, 8:30:01 UTC

Pfew, It looks loke everything starts to run smoothly now... However I still have 10% marked as invalid (2xHD4870). Isn't it possible to refuse results from clients with out-of-date software (Was it MW, Collatz or Aqua that had to resort to this kind of measures in the past ?)
ID: 38446 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Len LE/GE

Send message
Joined: 8 Feb 08
Posts: 261
Credit: 104,050,322
RAC: 0
100 million credit badge10 year member badge
Message 38448 - Posted: 9 Apr 2010, 9:36:57 UTC - in response to Message 38338.  

I think part of the problem here is there are still more than a few 58xx ATI cards out there that haven't upgraded their code, so if you get quorumed against them you'll get flagged as invalid :(

As a positive note, last night the validator was seeing about 20% invalid, today we're down < 10%. Should only get better as more people upgrade their 58xx applications. If you guys know anyone on your teams who hasn't upgraded yet, please give them a kick :)

Um, some o the ones I looked at I was paired or quadded with CPU and CUDA and the whole set was invalidated ... so, not sure what this means if anything ...

I don't much pay attention to the error rates as the purge is usually too fast for me ... anyway, progress is being made ... just thought I would report ...


Saw some marked invalid when compared to v0.23 with CAL Runtime 1.4.5xx.
One the other side the was one valid compared to v0.20b.
All on HD5800 series.


Your CAL Runtime: 1.4.467
What driver version is that? Gispel said 9.3 or higher is needed.
Worth updating and see if that helps?

On the last 2 days I had only a few marked invalid the obvious reasons and PMed some asking them to update to v0.23.
ID: 38448 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
SkyeHunter

Send message
Joined: 6 Mar 09
Posts: 41
Credit: 38,856,291
RAC: 0
30 million credit badge10 year member badge
Message 38457 - Posted: 9 Apr 2010, 12:12:47 UTC - in response to Message 38446.  

Pfew, It looks loke everything starts to run smoothly now... However I still have 10% marked as invalid (2xHD4870). Isn't it possible to refuse results from clients with out-of-date software (Was it MW, Collatz or Aqua that had to resort to this kind of measures in the past ?)


I noticed it is one machinethat has in particular a lot of "marked as invalid"s.
ID: 38457 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfilePaul D. Buck

Send message
Joined: 12 Apr 08
Posts: 621
Credit: 161,934,067
RAC: 0
100 million credit badge10 year member badge
Message 38462 - Posted: 9 Apr 2010, 13:00:23 UTC

Still getting a lot of marked as invalid on the 5970 when matched to a 58xx card.
ID: 38462 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
John Clark

Send message
Joined: 4 Oct 08
Posts: 1734
Credit: 64,228,409
RAC: 0
50 million credit badge10 year member badge
Message 38465 - Posted: 9 Apr 2010, 13:32:21 UTC

Depending on the reported work tab I look at, I am getting mostly about a 5% rate of Completed, validation inconclusive. The closer to the just reported back tab the higher, but this does not exceed 15%.

I cannot see any invalid results now.
Go away, I was asleep


ID: 38465 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · 5 · Next

Message boards : Number crunching : Marked as Invalid? (Part 2)

©2020 Astroinformatics Group