Welcome to MilkyWay@home

Stats dropping for several days.


Advanced search

Message boards : Number crunching : Stats dropping for several days.
Message board moderation

To post messages, you must log in.

AuthorMessage
ProfileMichael Yusko
Avatar

Send message
Joined: 27 May 11
Posts: 28
Credit: 177,453,481
RAC: 22,868
100 million credit badge10 year member badge
Message 68077 - Posted: 28 Jan 2019, 22:26:54 UTC

I have not made any configuration changes, and tasks are running. AMD Wattman shows the GPU is fully utilized and when I suspend the project, it's not. Any ideas why my host stats have bee dropping steadily since 1/16?

https://boincstats.com/en/stats/-1/host/detail/337157625/charts

It's an RX480!
-mpyusko

AMD FX-8350 @ 4.3GHz
AMD Radeon RX 480 8GB @ 1342MHz/2000MHz

ID: 68077 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
mmonnin

Send message
Joined: 2 Oct 16
Posts: 149
Credit: 505,929,718
RAC: 1
500 million credit badge5 year member badge
Message 68078 - Posted: 29 Jan 2019, 18:10:14 UTC

Looks like you hadn't completed any work since then until recently
ID: 68078 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileMichael Yusko
Avatar

Send message
Joined: 27 May 11
Posts: 28
Credit: 177,453,481
RAC: 22,868
100 million credit badge10 year member badge
Message 68083 - Posted: 31 Jan 2019, 13:24:13 UTC - in response to Message 68078.  

I complete a WU about every 1 minutes and 47 seconds. It is not showing any errors on my end.
-mpyusko

AMD FX-8350 @ 4.3GHz
AMD Radeon RX 480 8GB @ 1342MHz/2000MHz

ID: 68083 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
bluestang

Send message
Joined: 13 Oct 16
Posts: 106
Credit: 1,051,731,537
RAC: 123,537
1 billion credit badge5 year member badge
Message 68084 - Posted: 31 Jan 2019, 16:37:38 UTC

You have a portion of a CPU core free to help out with the GPU task? I try to always leave a core free for GPU tasks to make sure I get full use.

Should be able to do 180k PPD with a RX 480 running 1x WU. May want to run 2 concurrent tasks also if you're not already.
ID: 68084 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileMichael Yusko
Avatar

Send message
Joined: 27 May 11
Posts: 28
Credit: 177,453,481
RAC: 22,868
100 million credit badge10 year member badge
Message 68087 - Posted: 31 Jan 2019, 23:09:43 UTC - in response to Message 68084.  
Last modified: 31 Jan 2019, 23:10:58 UTC

8 cores free. On this machine I only crunch with the GPU. I was averaging between 150 to 160k/day.
-mpyusko

AMD FX-8350 @ 4.3GHz
AMD Radeon RX 480 8GB @ 1342MHz/2000MHz

ID: 68087 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
bluestang

Send message
Joined: 13 Oct 16
Posts: 106
Credit: 1,051,731,537
RAC: 123,537
1 billion credit badge5 year member badge
Message 68090 - Posted: 1 Feb 2019, 17:46:11 UTC

Yeah , not sure what to tell you to look for. Driver may have crashed and GPU not running properly. Try a reboot. Make sure Windows didn't install/update a driver to something else when it did an update. GPU settings. etc.

Good luck and hope you get it figured out.
ID: 68090 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Nick Name

Send message
Joined: 27 Jul 14
Posts: 23
Credit: 693,940,558
RAC: 333,206
500 million credit badge7 year member badge
Message 68093 - Posted: 2 Feb 2019, 0:55:25 UTC

My guess would be a database connection glitch or error that's putting your host into a 24 hour back-off. That would keep completed work from uploading and keep you from getting new work. I caught this happening on my host a couple days ago.
Team USA forum | Team USA page
Always crunching / Always recruiting
ID: 68093 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
ProfileMichael Yusko
Avatar

Send message
Joined: 27 May 11
Posts: 28
Credit: 177,453,481
RAC: 22,868
100 million credit badge10 year member badge
Message 68100 - Posted: 6 Feb 2019, 16:14:58 UTC

I think I found the problem. Razer installed a mining program (to earn credits for Razer gear) on my machine. It's supposed to crunch with the GPU. I DISABLED it, but it still must've been affecting the GPU because my stats kept dropping until I UNINSTALLED it. My stats are climbing again!

https://www.dropbox.com/s/kh0g95ktyslp4zd/Screenshot%202019-02-06%2011.10.35.png
-mpyusko

AMD FX-8350 @ 4.3GHz
AMD Radeon RX 480 8GB @ 1342MHz/2000MHz

ID: 68100 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profilemikey
Avatar

Send message
Joined: 8 May 09
Posts: 2551
Credit: 462,666,679
RAC: 4
300 million credit badge12 year member badgeextraordinary contributions badge
Message 68101 - Posted: 7 Feb 2019, 12:03:03 UTC - in response to Message 68100.  

I think I found the problem. Razer installed a mining program (to earn credits for Razer gear) on my machine. It's supposed to crunch with the GPU. I DISABLED it, but it still must've been affecting the GPU because my stats kept dropping until I UNINSTALLED it. My stats are climbing again!

https://www.dropbox.com/s/kh0g95ktyslp4zd/Screenshot%202019-02-06%2011.10.35.png


That makes sense. It may run alongside it just fine at a project that uses less of your gpu but MilkyWay uses alot of the gpu when crunching their units.
ID: 68101 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Stats dropping for several days.

©2021 Astroinformatics Group