Welcome to MilkyWay@home

longggg runs


Advanced search

Message boards : Number crunching : longggg runs
Message board moderation

To post messages, you must log in.

AuthorMessage
Robby1959

Send message
Joined: 1 Feb 13
Posts: 48
Credit: 66,724,440
RAC: 0
50 million credit badge6 year member badge
Message 68120 - Posted: 9 Feb 2019, 1:50:58 UTC

runs went from 3+ min to 10 hours . had this issue before and I had to cut off running I use a 2 GPU double precision GPU
ID: 68120 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Nick Name

Send message
Joined: 27 Jul 14
Posts: 17
Credit: 158,820,051
RAC: 1,597,189
100 million credit badge5 year member badge
Message 68124 - Posted: 9 Feb 2019, 11:10:41 UTC - in response to Message 68120.  

When this happens the GPU has stopped crunching. The most likely cause is a driver crash. It should never happen, but I wouldn't worry about it if it's not happening often. If it's frequent, you'll have to start doing some troubleshooting.
Team USA forum | Team USA page
Always crunching / Always recruiting
ID: 68124 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Robby1959

Send message
Joined: 1 Feb 13
Posts: 48
Credit: 66,724,440
RAC: 0
50 million credit badge6 year member badge
Message 68153 - Posted: 13 Feb 2019, 3:02:59 UTC - in response to Message 68124.  
Last modified: 13 Feb 2019, 3:41:23 UTC

I had it I stopped crunching GPU and milky way now its back should I try reloading the graphics driver ? its a ati 2 gpu 5900 I just restarted boinc techpowerup GPU was clicking right along the screen blacked and the gpu stopped running work . what would do this ? dang I just caught it again screen black for 2+ sec gpu stops processing - I had reset milky way and reloaded the current boinc . as a backup to keep the gpu busy I just suspended milky way and seti black screened and kill the gpu processing . I am baffled .
ID: 68153 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Robby1959

Send message
Joined: 1 Feb 13
Posts: 48
Credit: 66,724,440
RAC: 0
50 million credit badge6 year member badge
Message 68158 - Posted: 13 Feb 2019, 19:44:11 UTC - in response to Message 68153.  

I had my GPU running about 790 I clocked it down to about 720 and so far its run over 12 hours the clock range id 500 to 1000 . I guess I found the barley stable spot
ID: 68158 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : longggg runs

©2019 Astroinformatics Group